Quantcast
Jump to content

Search the Community

Showing results for tags ' 250'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 84 results

  1. I just got this bike and not getting any spark I know nothing about it so before I spend any money on it I like to see if it fires dose it have to have a battery to complete a circut and spark cause it dosent have one
  2. I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
  3. Well I have not had time to work the minor bugs out of my atc250sx and I went and bought a 1985 trx 250. I couldnt pass it up for $100 the previous owner said it was running and he heard a clink or snap sound and then everything froze up. cant get it out of gear so he figured it is a transmission problem. my first question is how do you go about removing the drive shaft? any ideas on what the problem may be. motor wont shif out of neutral. It happened right when he shifted into gear. it stalled the engine and never went back into neutral. if any one knows how to work on this dinosaur
  4. How to take off the generator to get to the fly wheel,I know I need a special tool,where can I buy the tool,thanks,are if anyone know how to get it off please tell me how!
  5. Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
  6. Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
  7. looking for a service manual someone had the machine in pieces when we bought it and everything is cobbled i need the manual to be able to trace wires and see schematics have tried many times with no results to get this info even from moderators who have broken links to the service manual with no replies i desperately need this
  8. ok it will start up an run but quits a lot till it gets warm, but has a bad miss an wont idle, I have a brand new Honda carb on it, good gas flow, new plug, but when I let the throttle go below a quarter, it backfires through carb an tail pipe:confused: so it has never had any electrical work or mechanical work done...it just started all the sudden, I'm think it may have ignition coil breaking down, or cdi box going bad...anyone had this trouble before? let me know what you did to fix it. thanks:skeptic:
  9. Ok so I have a recon 250 that will not idle. It will rev up and go as long as u don't let it idle it will run fine. Fist thought to everyone I know would be the idle jet. Cleaned the carb and put a kit in it while I was there. Changed the spark plug as well. These carbs have that fuel cut off vacuum valve on it. If I take the line that's coming from the intake and plug it off it will idle just fine with no problem. I know its not how its pos to be but I just cant figure anything out on it. Im at a lost. Any suggestions would be appreciated. O Ive already checked the valves and also adjusted the air. Its got to be something with the vacuum operated valve whatever it is or does... Thanks.
  10. I have a 2003 Yamaha Beartracker 250. A few days ago I decided I'd ride it down to a friend's house a couple miles down the road. I had done it before so I didn't think I was taking any risks. As I was headed down the road in 5th gear, I usually don't push the throttle all the way down, but with a car coming behind me, I had to push it down all the way in 5th gear for 3 or 4 seconds. All the sudden I lost all power and stalled into a driveway. The battery was completely dead so I charged it up for 15 minutes and it was good to go as could be. When I try to start it, it will turn over and over but there's no combustion. The spark is good. The I've tried spraying carb spray into the carbeurator and air filter. No results. Any suggestions? I've tried researching the problem since and have found nothing.
  11. I am about at my wits end. Took the 250 back to the dealer repair shop AGAIN. Had it in there two months ago for a bad smoking issue. I thought it was to much fuel and washing the oil off the cylinder and burning it. They said it was the head. So I purchased new valves, valve guides, oil seals and had the head professionally done. So $225 later I had a great looking head. Well while I had the ATV apart this far I also got new rings for the piston. Mic'd everything out and everything was in spec. Put it back together and seemed like it smoked a little at the house (5000 feet above sea level). Took it to the mountains (9000 feet above seal level) for Sept. bear hunting and couldn't use it. Smoked worse than before and couldn't run it past half throttle or it would flood itself out. So brought it back home and it is back at the shop again. I say it is something in the carb that isn't set right or wrong jet????????? Anyone have any other ideas that it could be?
  12. i have a 2006 arctic cat 250 that's keeps burning up coils. The lead wire to the coil actually gets so warm that it glows red and melts. Any help would be greatly appreciated. Thanks in advance!
  13. Usually I never ask for help on the Internet, but this thing has me stumped. 2001 Arctic Cat 250 4x4, I bought it from a friend, he said it ran good a week before he sold it to me. I have taking apart all the plastic/ racks. I have no spark to this machine at all. I have replaced Two ignition coils, checked the Harness for any bad spots, checked all fuses/ replaced them just because. Changed spark plug, changed Two CDI boxes, Good battery, I have checked and bi passed all neutral safety switches, and still no spark. I hooked up my Multimeter on the single wire coming into the coil and I'm getting about two volts pulsating when using the push button starter, I have also tried pull starting, and still nothing. Please if you could help me in some way in would be appreciated.. Thank you
  14. I have a 1994 Suzuki quad runner 250 4x4 the problems im having is that when I start it it idles really high or really low but when I shift into gear it idles fine and then when im driving if it has below half a tank it has the tendancy to die and then I have to blow into the breather tube of the gas cap then it will start up do u have any suggestions
  15. morning all, looking for a little help...i have little and none experience with quads, am fairly handy with diy on my truck and car so im not totally engine illiterate lol...was given an old quad, had to tow start it to load it. took it home, checked the oil, plug, carb, air filter, battery...hhmm...drained and flushed fuel tank, new fuel, spark is good, tried to battery start, wont start, tow start and off i went. warmed the engine, half hr burn, came home, wont idle and died. started off battery with thumb throttle pumping. cool! wont idle died. damn. started again off battery with thumb pumping. back in business? shut it down. checked over machine, lookin good for a free new toy lol...next day wont start...hhmm..found fuel puddle on my garage floor. traced it, carb overflow. easy fix, dirty gas means dirty carb. removed carb painstakingly slow (first time on a 4 stroke carb) and cleaned outside. on to bench, started stripping, fairly simply carb, removed floats, needle valve, jet, inspected, washed thouroughly with brake clean and blew with compressed air to dry. put together. installed. tried to start. wont start. fuel puddle on floor and that brings me here...pls help...where do i go from here?
  16. EDIT: Never mind, found that our local Suzuki dealer lists them for under $4 each. I did not realize they would carry parts for ATVs that old. I cant figure out how to delete the thread, so I apologize! Hello everyone, This is my first time posting - hopefully I am in the right place...but please be kind if not! I am not ashamed to admit that I am a crazy beginner when it comes to ATV repair (okay, auto repair in general), but I am trying to restore this ATV piece-by-piece. I ordered front and rear brake shoes yesterday, then realized the set I ordered does not come with those stupid little springs. I can only find used springs on Ebay and can not find anyone selling new ones anywhere except with the shoes (and were crazy expensive compared to what I paid...I guess for good reason). Anyone have any idea where I can get my hands on a new set of these springs? Thanks so much!! Susan
  17. I have a 88 quadrunner 250. I can't figure this thing out. It will not start with the key or the pull start I checked the battery its got a good charge on ut no lights will come on and the starter won't even make a clicking sound anyone have any ideas what could be wrong? I would appreciates the help and thank you for reading
  18. I just bought this and the previous owner has disconnected the wires going to the cluster. I have found where one end has been cut. One is a sky blue and the other a green wire. I cant find where these connect to? When I ground either wire each light will come on. Any help would be great...
  19. i have owned it about 6 months went through three starters sumthing keeps chewing the teeth off of the starters put new starter gear in it twice too just cant figure it out works alright for a little while then starts messin up the engine seems to backlash when i shut it off too once its running it runs great though tired of buying starters
  20. This is my first time posting here so bare with me, I will do my best explaining my issue. I own a 1999 Suzuki ltf 250 Quadrunner I bought off the showroom floor in 1999, and as we all know, over the years things need to be replaced, no matter how well we take care of them. Last year The four wheeler was burning really rich and after it got hot it shut down and was hard to start back up, damn thing just would not idle. Lucky for me I have a father-in-law that has done nothing but port and polish heads, By hand I might add, no CNC machining involved, for 50 + years and he did his magic on mine, honed and seated the valves, valve guides, resurfaced the head, the whole nine yards. After reassembly and a little valve adjustment, this thing ran better than new and purrs and mean really purrs. Here is my latest issue, I replaced the battery the same time this work took place and also invested in a battery tender, best thing ever. Last week i started the bike and noticed a little hesitation in the starter but it did start, I pulled it up to the garage just to look it over and do some general maintenance, I plugged in the tender and was unable to get to it until today, and now all it does is click... I checked the battery voltage and tightened the terminal screws, I turned on the bike and checked the voltage while trying to start it, no voltage drop still read 13.69 VDC. Traced the wire to the starter solenoid, same thing, from solenoid to starter, the voltage, with the starter button pushed in was 10.++ Does this mean the solenoid is bad??? I typically trouble shoot and diagnose these things on my own, I have been for years, Im just tiered now and want to know the problem so I can just order and replace the part I need, so I can have this thing for hunting season, any and all help would be greatly appreciated.
  21. I'm looking for advice and a service manual for a 1990 Yamaha 250 Moto. Its old but its mint except for a pretty bad driveline noise when changing from forward to reverse and back. It also makes the same noise if you are moving forward at slow speed and you bounce on the suspension. I think it could be the drive shaft U joint. Any advice or help with a service manual would be appreciated. Under the gun for timing. Taking it up north in a week and a half.:canadaflag:
  22. i have found a link posted by one of the admin's for the service manual but the links are broken if anyone can please help me find a working link it would be greatly appreciated .....i have a 2001 artic cat 250 engine family code 13AXX.2462AA wheeler sat for almost 2 years and most of the machine was in pieces. replaced the front pumpkin,cleaned the carb(mikuni)(main jet 130) and replaced the seat and needle, machine will kinda run but is smoking and skipping like hell acts like its running extremely rich carb has proper jets but i think that someone has tampered with the fuel/air ratio on the machine. thank you in advance,Swampy
  23. i have found a link posted by one of the admin's for the service manual but the links are broken if anyone can please help me find a working link it would be greatly appreciated .....i have a 2001 artic cat 250 engine family code 13AXX.2462AA wheeler sat for almost 2 years and most of the machine was in pieces. replaced the front pumpkin,cleaned the carb(mikuni)(main jet 130) and replaced the seat and needle, machine will kinda run but is smoking and skipping like hell acts like its running extremely rich carb has proper jets but i think that someone has tampered with the fuel/air ratio on the machine. thank you in advance,Swampy
  24. My ATV will not start. The ATV sat for a couple of years so the carb and gas tanked were pretty gumed up. I rebuilt the carb, replaced the battery and choke cable and cleaned out the tank. The ATV still acts like is not getting any gas. If you put a couple drops of gas on the spark plug and reinsert it then it will start for a second. As soon as it burns that gas it sputters out. This ATV has been hard to start ever since I bought it new. Does anybody have any ideas?

×
×
  • Create New...