Quantcast
Jump to content

Search the Community

Showing results for tags ' 250'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 84 results

  1. Ok so it has no power and if you dont hold the throttle past half it will stall any help?
  2. It has no power and does not go as fast as it should what do i do?
  3. There is a slight oil leak on my quad runner it is where the cylinders connect to the engine i was wondering if there is any way to fix that?
  4. Does anyone have repair manual for this ATV?
  5. Hey guys I just bought a new Honda es 250, and Ive been looking at buying a lift kit for it but Im unable to find one. Can anyone link me to one that fits the model. Or tell me if anyone can do a custom one. Thanks, cdr42798
  6. It starts fine well ok then when it gets warmed up good it rill run so fast that the brakes just will stop it. I need help please Thanks Shchuck
  7. I have a 1 suzuki lt250 quadrunner with no spark. I can't find the proper electrical diagram for it. The CDi as 6 wires comming out of it. orange, green an black/? going to stator . Comming out from engine (Stator) 3 yellow ( alternator ) 1 orange, 1 green, and 1 black/?. Witch wire is or are pick-up coil? impulse generator? What should be the resistance of them? ignition coil test good ! anybody as info on it , please help! Thanks Gignac02
  8. Does a 1999 arctic cat 250 2x4 have a brake light? Reason I ask is I just got one and the brake light wasn't working. I traced the brake switch wire from the hand brake and its not plugged into the harness not could I find a place to plug it into. I'm wondering if it had a brake light or maybe the harness that it plugs into maybe had been ripped off by previous owner. Any help is appreciated.
  9. I happened across a 1995 Polaris 250 Trail Boss today. The machine was in excellent condition with the exception of the motor which the owner explained to me had seized up and the crank was shot. I've looked around and have found several lower ends but not of 1995. How interchangeable are they and if so what years will work? I pored through the free manual on this site but it doesn't go into particulars about year to year compatibility. Thanks Mike
  10. hey there guys new here but have a problem with fourwheeler. been working on it for the last month. cleaned carbs changed plugs got it to start and now it will move just very slow no get up and go what so ever. was wonder if anyone could help me out.
  11. I dont have a manual for the bike. I want to change the oil and filter but im sure where to drain the oil and refill. Actually im not even sure where the oil filter is. Is the engine oil and tranny oil the same? If so do i need to drain engine oil and tranny oil separately? As you can tell Im confused:huh:. Anyone able to help? Thanks, Mike
  12. Hello quad crazy im having a problem kick starting my quad. When i first take my quad out of the garage it will start on the first kick then as put it into gear and give it some gas it will cut off. I was wondering if it could be something wrong with the carb or what not . But once its start it runs very good and very fast
  13. i have cleaned the carb and the oil pump stopped working so i just mix the oil with my gas. plz help!!!
  14. I am thinking about snorkeling my ltz-250. I was wondering if anybody has ever snorkeled a ltz? I took some pictures of how I want to run it. I just dont know what size I should use. It is going to be a homemade snorkel made from "pvc pipe". This first picture is where I want the snorkel to come out of the air box. Then is will run from the to where the second picture is. Then "through/under" the front fender. And Finally up by the front. Thanks for any advice. Thanks, LTZRider
  15. Hello everybody. I recently bought a '92 Polaris Trail Boss 4x4 250 for a project bike for my sons to ride. It's a 2 stroke air cooled motor, chain driven bike, and the previous owner had a shop bore over the motor .040 I was told. He also removed the front drive shafts, so it's basically a 2WD now. LOL. When I purchased it it was in pretty rough condition. Brakes didn't work, hard to start, rusty frame, chains were covered in muck, flat tires (wrong size too), torn seat, would grind when u put it in Drive, but when it did get it started it tore down the road like a bat out of Hell, so I knew I found a keeper. I have since fixed the brakes, replaced fuel lines, air/fuel/oil filters, tires, rebuilt the carb w/ a carb kit, replaced breather/vent/drain hoses on carb and reupholstered the seat, replaced the rear chain, and replaced spark plug and ignition coil. I use Bel Ray SL2 oil in her. I did not replace the battery. We ride this bike on trails and it runs pretty good now. Occasionally it will backfire (loud), but not every ride. Since the day I bought it it takes forever to start the engine. I mean like 30 seconds to a minute of trying to start her. I turn choke on, I flutter the throttle, and hold the START button. This is the only way she'll start. I hold the start button in for approx 10 seconds at a time, but I'm concerned I'm going to burn out my starter if this persists. Now after we ride the bike and she's warmed up she starts faster. Still not as fast of a start as my '98 Yamaha Big Bear 350 which immediately starts first try. It's stubborn on the FIRST start up. Now I live in Florida and it's always HOT when we ride, so even when the motor is cold it's enjoying 85-95 degree weather. Any thought or suggestions how to fix my quad's problem? Sorry, I mistyped the Title of this Thread. Polaris is a 1992 NOT a 1991
  16. every time i let this bike sit for awhile the bike will start but wont rev. the only thing that has worked is taking it to the shop and having it professionally cleaned out with ultrasonic cleaner 150.00 : ( really?? is there no other way to keep this thing running more dependable??
  17. Hey all just got my first ATV. Bought it for 500 dollars and real clean. Carb was stopped up so i orderd a carb kit for it and having problems. After installing everything and started it up it was revin real high after trying to figure the problem out i noticed the plunger wasnt going flush to the bottom. after trying to figure it out i realized somehow the needle does go down it seems far enough but if i remove the clip that goes inbetween the spring and needle everything works right but ive tried to install it on its side and facing up no difference.. can anyone help Thanks Derrick
  18. Guess I spoke to soon. Bragged on another thread about how well this bike ran. And it DID. But then I noticed gas leaking from the overflow tube on the carb. Bike still ran great though. Anyway figuring the floats were stuck I removed the carb checked the floats and put back together. Then it wouldn't start. Turn over but no go. But it didn't leak. When I finally got to start it ran like crap. So took carb back off, re checked floats and porting as best as I could. Re-installed carb and now not only does it run like crap but its leaking fuel from over flow tube even worse. I've ordered a new carb kit for it. I'm not real well versed in carberation so I'm trying to proceed carefully. Any tips tricks or general input is welcome. Thanks, Mike
  19. Hello Forum Members. I have a 2001 TRX 250 Recon that I purchased about 6 months ago and now experiencing problems with the main fuse blowing when I rev up the engine. Let me give a little history on the ATV. The previous owner says that the battery is approximately 1 to 1 1/2 years old. The ATV will start when jumped, but will not restart immediately after turning off ATV. If the battery is charged while out of the ATV, the battery will last about about a week until it's dead. The ATV ran great, the only problem I had was the engine would stall after a hard acceleration. A quick pull on the pull start and I was good to go (battery would not crank motor). I installed a new battery and that is when I started having the problem of the 15A Main fuse blowing. I would start the motor and rev it a couple times and then the fuse would blow. I replaced the battery with the old one and replaced the fuse, thinking the new battery was the problem, and the same thing happened. Did the installation of a new battery cause my problem? I read in other posts about the regulator/rectifier being the cause of the main fuse blowing, so I unplugged it and the problem wasn't resolved. Any ideas or places to start looking? Could it be a bad alternator being it sounds as though the battery wasn't charging? Thanks in advanced for all replies! Phil
  20. trying to see where the hose coming out of the float bowl connects too please help...also need to know what the rear drive shaft hose fitting coming from top of drive shaft housing connect to
  21. i am having problems with my 250 bear tracker. I recently rebuilt the top end and it ran fine for a while. now it will start hard and run but will not run at full throttle. when it reaches mid to high rpms it shuts off and when it comes back down to lower rpms it starts again. I put a new ricks cdi box on it but the new box would not send a spark to the plug. I put the old cdi back on and it started again. I exchanged the ricks box for a new one and got the same results, no spark. put the old one back on and it runs again. Any help will be appreciated. Thanks Norm
  22. I got a branch stuck up under my back axle on the right side and it sheared the boot closet to the tire off. The guy at the atv place said I'd have to take the boot off on the inside too, because that's the way they designed it. I'm hoping this is bull crap, and I only have to fix the one. Either way, I bought new boots and bands for each on the back right side. I need to buy a banding tool with a cutter next, to complete the ensemble. My question is, how hard of a fix is this? I was going to ask my uncle if he could do it. I know it'll be a greasy mess, but is it simple? I don't want it to get torn apart just to end up being hauled over to the garage. I want to get some use out of it this summer, since I spent a good penny on new front tires for it this spring, along with brand new oil/filter, and spark plug. It does me no good sitting in the barn looking dejected and forlorn.
  23. Has anyone ever installed an aftermarket rear suspension kit for an 250 quadrunner? How hard are they to install and is it worth the labor? Thanks
  24. I am looking for a parts / service manual for a 250 yamoto atv '05 , need to find out if and what kind of oil seal is behind the starter gear. The stator is getting soaked in oil and burnt out once (no longer aval.) had to rewind the ign.pickup coil myself. Just dont want it to happen again. Any help would be great.
  25. Could someone please explain how this could happen? The bolts that hold the stator plate in place came loose and broke all the wires going to the cdi and coil.there`s 7 wires coming out of it. I rewired the wiring and finally got it to crank up and run but..........for some strange reason when you put the gear selector in f for foward, it`s in reverse and when youi put it in reverse it goes foward any help or suggestions would be really appreciated.

×
×
  • Create New...