Quantcast
Jump to content

Search the Community

Showing results for tags ' 250'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 84 results

  1. I HAVE A 2004 OZARK 250. I pulled it out after winter and now it is not running right. It starts up fine idles fine and runs fine up to half throttle. As soon as u hit half throttle it just starts dieing(spitting and sputtering). I put some seafoam in the tank and it kinda cleared it up a little(when in nuetral) but as soon as u put it in gear and hit half throttle it runs bad again. any info helpfull.
  2. Need some help please. My 2005 250 ozark starts, idles, and runs great for about 5 minutes. Then it wants to shut off at idle and restarts ok but won't idle. After riding it for a while longer it dosen't want to start once it shuts off. After rebuilding the carb is when it, starts, idles, and runs great for about 5 minutes. Fresh gas, checked the petcock for blockage. This seems to be a common problem, any one know a fix?
  3. Within the past 3 years the above machine has burned out 2 voltage regulator/rectifier units. Any thoughts as to why this could be happening?
  4. I had the dealer change the oil on two of my three cats, ouch! How acurrate are the manuals I down loaded?
  5. Hey, I am useing a friends quad runner and want to change the oil as it has been sitting. I don,t have a manual and since it isnt mine, I don t want to buy one. I changed the fuel and put my own battery in it and it runs good. Any help would be greatly appreciated!! The tag on the frame says it is a LT-4WD K and I am only guessing on the year. thanks, Slidemnt Ken
  6. Ok guys be easy got a lady here. Yes blonde, but not dumb:yes: Just got the new starter for the quad and wondering if I "really" need a clutch puller since I have to take both primary and secondary out to access the starter? I don't have one. Has anyone done it without one?? I'm gonna start on this tomorrow am so any and all comments will be appreciated,,,a little nervous bout removing the clutch anyway.....wish me luck!! thanks!!
  7. Hi everyone im new to the site and just picked up a trailblazer for a second atv. The problem i am having is that it seems to idle rough sometimes, and the mid range throttle seems to bog out but then later clears itself. Does anyone have any suggestions? I have had the carb off and cleaned it out. When cold starting it also takes a bit for it idle on its own. Also the previous owner installed a k&n filter on it. Stock pipe and jetting as far as I know. I dont know if that filter will cause problems. Also where should I start setting the idle mixture screw? I believe it is set at about 2.5 turns out from seated when I checked and cleaned the carb. What should it be around? I just changed the throttle cable and is there a specific way to set the oil pump cable? I didnt see any alignment marks on the pump. Does it just start adjusting from the stop of the oil pump or is there alignment marks to line up? Sorry for the long post, I have a Honda and not too familiar with the Polaris machines yet. Thanks in advance.
  8. i recently inherited this bike it has set in a garage for about 2 years,fuel was drained and all precautions taken.however when i try to start it the small electric box under the seat clicks. nothing happens when i turn the key to run,when i connect a small trickle charger to it , and turn the key on the neutral light comes on and the lights work.without the charger hooked up NOTHING.with the charger hooked up when i hit the start button i get the clicking noise.i suspect the battery but would appreciate other opinions. thanks chuckb.
  9. My engine seems to be making a chirp down by the oil pump area. Definitely a rotational noise. Has anybody else had this problem? It also seems to stall when it's cold and you try to rev the engine a little. Almost like it is seizing up. After it warms up it runs perfectly. Still has the chirp though. Any help would be appreciated. Thanks, Pete
  10. I am working on this bike for my friend, (dont really know anything about it). It has an electric fuel pump that is working great, and the spark is good. I got it started two days ago, now it wont even act like it wants to . I have pulled the carb and cleaned it... twice, just to make sure I didnt miss anything. Anybody have any ideas? Thanks. Marc
  11. We have a 2000 Suzuki LTF 250 that we are having an issue with and a re looking to you members for ideas/help. This machine starts and runs great but after awhile when it gets hot (not overheated) but after 10 minutes or so it starts to bog down, loose power, miss etc. If I slow down too much it will stall and not restart until after it cools off again. This problem started happening AFTER we replaced the entire carburetor for a totally unrelated issue, so prior to that, it ran perfect. Any thoughts or ideas are welcomed. Thanks in advance. Jeff
  12. I own a 1994 Timberwolf 250 and use it around the farm, I use it a few times a week if the weather is OK. The other day I went to park it and put it in neutral and when it got there the green light went out. I know it is in neutral because I can push it where I need to, and the battery is good because the lights work fine, but when I hit the starter I get nothing. Any help or suggestions would be appreciated. Thanks Greg
  13. brakes were sticking i tore down to the hub! how does the hub come off the aluminum plate? any info is appreciated! i am mechanically inclined just have never worked on atvs!
  14. Winter is about to dump on us here in the rockies and I would likto servivce the bikes. last winter I just pulled the batteries, but now I want to change the oil and coolant. the thread for service manules isn't responding now. Give me an idea of what I'm in for to just change the oil on a 250 and 650 both are 08s.
  15. I have the 250 Utility (2008) with atuto trans any one have problems with it. Also is replacing the clutch bearing a long prcess. Dirt demon I grew up in your neck of the woods just a liitle north and west of you.
  16. I'm having problem with my quad it don't wanna idle it's like it's not sucking the gas what could it be the rings or reeds?
  17. 2002 Yamaha Beartracker 250. I get .19vac into the coil but nothing at the plug. There is no spark. It was running fine, and then I didn't start it for 2 months and this is what I'm faced with. I keep it in a shop and out of the weather. What voltage should I read input to the coil and output to the plug? I ordered a full service manual yesterday, but thought someone on here might have some experience. Thanks
  18. my quad sat for a while, so when i got it running it starts with choke on but will not idle whithout some choke. I took carb off and cleaned what i could with carb cleaner and it runs a little better but still will not idle. Any suggestions out there would help. I am wandering if I just need to take carb again and use carb cleaner or is there a jet kit that will help or any adjustment that might help??
  19. Can I use a starter from a 2000 bayou 220 on the 250?or a 86 bayou 300 starter on the 250?
  20. Correct me right off the bat here if I'm wrong, I'm not sure if they're vacuum or breather lines. However, does anyone have a diagram of the lines? When I pulled the carb there were 2 lines that were not connected to anything. I did find a nipple on the frame next to the one for the diff breather line but again am unsure if these are breather or vacuum lines. A diagram would be great or if I could get pointed in the right direction. I did run through all the Honda threads and didn't find anything. I also looked at exploded diargrams on parts websites, they just don't explain where these lines go. Thanks in advance!
  21. I have had zero problems until 2 weeks ago. It starts and you can go 10-15mins. When it starts to heat up it will bog down, the more gas you give it to keep it running it will actually stall right out. The recoil seizes up. Once it cools you can restart it. I thought it was the gas so I put in Stabil but of course that didn't work. Im no mechanic but I noticed the fan not running, is that normal or does it only kick on when it gets hot? Could that be the problem. Please help, its making me crazy
  22. i have a 1998 artic cat 250cc 2x4 and i was driving it and i flew through a puddle and it shutdown i got it to turn over but it was struggling even though it had a fully charged battery i waited a few seconds and tried again and it started right up i realized something was wrong so i went as fast as i could trying to get as close back to the garage as possible because i was afraid if it stalled again it would not start i was approximately 3-5 miles through rough curving bumpy trail i was driving fast i got probably about 1/4 mile before it stalled and the fourwheeler just locked up and skidded i tried starting it again same thing after it first staled i repeatedly tried but nothing would happen i pushed it a ways then tried it again but the starter was spinning nothing was grinding or anything but the engine clearly was turning of the engine right i pushed it a ways got anothing fourwheeler and at one point in towing it swayed out to the side hit a tree and rolled no damage i got it back to my garage. its been two days since then i tried starting it still did nothing so i tried the pull start no compression what so ever i took out the spark plug and put it back in and it felt the same pulling it wether the plug was in or out. it isnt even hard to pull if the decompression switch isnt flipped. my dad just put 2,000 into it getting the electronics replaced so i am hoping to get this fixed without him having to pay more for my mistakes this also isnt even the first time i have got soaked riding it
  23. Help! I have a 2002 Polaris Trailblazer 250. It has a nasty habit of dying out after about 10-20 mins of riding. I just replaced the coil and went for a test ride and again it died on me. If you wait about 5 mins it will start right up and go for another 10 mins. Does anyone have any idea on what else could be causing this? if it was the stator would it not start up at all? Any help anyone can offer is appreciated
  24. Okay guys I've had this 250 sitting in my shop for a little over two years and finaly found the parts to fix it. I got it running took it off of the table and sat it on the ground. Fired it right back up and it ran perfect. Well wouldn't go in reverse so I got off and pushed it backwards, well she died. Now i'm not getting any spark to the plug???? The guy that had it before me ran a new on off switch and a start button, I don't think that is the problem though. Any ideas????
  25. Hi All, I have a 250 quadrunner 2wd and the title says 1990 and the vin number checks out right but I got it used and have had it for several years. I'm having fits with the carburator and have the factory service manual but the carb pictured in the book is different from mine and i can't even find a similar model on ebay or anywhere. I bought a kit for it and the float needle is different and that is the main problem I'm having. I can get it started and idling fine then the next day it won't hardly start. It's about to drive me crazy

×
×
  • Create New...