Quantcast
Jump to content

Search the Community

Showing results for tags ' 300'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 109 results

  1. I just recently bought a really clean 1995 King Quad (280cc) from the original owner with 991 miles on it. This is the model with the three shifters in the middle. Battery was dead, but pull started on the first or second pull each time. So today I installed a new battery, and I had no lights (no headlights, no neutral light, no reverse light) and no power to starter. First thing I checked were the fuses. BOTH of them were blown, so I replaced them (the extra fuses were still in the case, so I don't think this was an ongoing issue). With the fuses replaced, I have all lights, including neutral and reverse. I went to start it, and the starter first cranked really slow (like battery was low, which it isn't since I topped the charge off before I installed it), then cranked even slower, than just clicked each time I tapped the key. It almost started the first time I cranked it, but choke wasn't set right. I am thinking I have a bad starter, but wonder if there are any other suggestions out there. The bike was sitting indoors its whole life, but did sit for about a year without being started. Is there something that would blow BOTH the fuses (a 15amp and a 20amp)? The 20amp was working the dash pod lights and starter. Not sure what the 15amp was for. ATV runs fantastic, but I am not going to keep pull starting it. I already darn near lost a finger when I forgot to hit the decrompression switch LOL.
  2. Would it be worth it to buy a Moose Racing Hand Shifter for my 1992 honda fourtrax 300cc
  3. i have a problem with my bike and woundering if anyone can help me out. the bike is a 1999 300 king quad 4x4 and it starts fine but after a min it starts to rev up at a high rpm.any idieas
  4. Can someone tell me factory settings on idler screw? Thanks!
  5. drive belt is loose, is it spossed to be? if not how do i fix it?
  6. I just bought this machine and it wasn't shifting into gear cleanly. I have been fiddling with the rods from the shifter to the transmission and now have reverse consistently, but can't get forward gears. I had lo forward before I start messing. Is there a trick? Some guideline to adjust to? Thanks for any help.,
  7. Hello All: I have a 2000 300 2x4 Red. The unit runs great when starting and for the first 1-3 minutes. Then, when starting from dead/idle engine speed, it dies like it is starving for fuel. If I pump the throttle about 8-10 times, it will then take off normally. If it stalls, it always start right up just by pushing the start button...no throttle is needed on re-start. BUT...it will fall on it's face again unless I pump the throttle 8-10 times. I have removed the carb and cleaned it...the float bowl had small amount of dirt in bottom. I removed the fuel tank and cleaned it...cleaned the shut-off valve and replaced the rubber fuel line. The air filter is new and the choke is working properly. Any suggestions to what is causing this to fall flat after warmed up when starting from dead idle position.....Thanks in advance for your suggestions
  8. Here goes, I purchased the quad at the beginning of the summer and it ran like a beast. I went to visit family and it sat in the garage for two months while i was gone. I had my cousin take it out once or twice a week to just putter around on so the gas wouldn't go stagnant in the tank or fuel bowl because i'm all to familiar with the horrors this can incur. so i get back from vacation and go to start it and it spins over for forever and doesnt star so i choked it which was something i never had to do before to get it to start. well it started and ran beautifully till i turned the choke off. well to make a long story short it wouldnt idle right and kept stalling so i adjusted the idle which had no affect. so i pulled the carb and cleaned it all out because id purchased a Jet kit while i was gone and wanted to install it. (please dont say you should have made it idle right before installing the jet kit because i knew that before i decided to do it anyway) so kit is installed and carb back together. wasnt all that dirty just some crap in the fuel bowl. so i spray all the jets out and put everything back together and fire it up. It idles perfectly now but wen you give gas from the idle position to about 1/4 throttle it stumbles and stutters and doesnt want to accelerate. Sometimes it stalls sometimes not. but from 1/4 throttle to redline it accelerates beautifully. also wen i let off the throttle while going down a hill and engine braking the exaust pops and sputters a bit. If anyone out there can help it would be much appreciated
  9. I am picking the machine mentioned above and it has an exhaust leak at the engine. The previous owner implied it was just held on with springs, but I was curious as to weather there were bolts also and hoping that I don't have to deal with getting studs, out etc. Any advice appreciated. New to the forum and the world of Polaris's too. Thanks.
  10. So I replaced the rings cause it was smoking real bad,put it all back together, I think I have the timing set right but I'm not sure..I can't find a tru manual online to download either... so my question is how exactly dose the timing need to be set... I set the piston a tdc lined the top cam sprocket line with my make to to (top) mark on the head. also linde the flywheel mark(t) with the make on the case...do I need to line it off of the (f) mark? There are also 2 more marks colse to each other but no markings for them...any help is welcome.thank you..
  11. Recently acquired a 97 trx 300fw. Have been trying to find manuals ans wiring diagrams for download. suggestions?
  12. Hi, I'm having a serious issue with my 99 lakota. Earlier today I went to go for a ride and when I put it in gear it stalled out in gear for whatever reason, now it will not go back into neutral, when trying to get it out of gear a friend and myself pushed the quad back and fourth and I managed to get the gears to shift all the up to 5th but going back down it shifted really soft into 2nd and will not get to 1st or neutral. So I decided to tear apart the engine, I'm reading the Clymers manual to check for things that may be wrong, I'm thinking possibly the shifter and the star gear that shifts the gears might not be connecting correctly. to even look at that I have to remove both the primary and secondary clutches. The Clymers manual tells me to remove the primary by first removing the recoil starter and hold the rotor bolt to unscrew the clutch bolt. When I tried that the rotor bolt broke loose, so I decided to try to hold the rotor still and that is spinning. So now both of those ideas/methods have failed and I'm plum out of ideas on how to get that nut loose, then I'll have the same issue with the nut on the secondary clutch. According to Clymers the clutch nut is torqued to 107 ftlbs the only other thing I can think of is jamming the sprockets but thats not an option cause they will more than likely break a tooth or more. Anyone have any ideas on what I can try to do? The way it's looking now the bike is done Thanks
  13. Hi all !! I'm new to the forum and and was needing to ask a question. I have a 1998 honda 300ex and my chain is getting rather loose. I'm new to the atv game and was wondering if the chain can be adjusted. please help.
  14. Was wondering if there was a rear end that was interchangeable with this ATV. I heard somewhere that the 350 foreman was, could anyone verify this for me.
  15. Curious what is the main function of the stator? I hooked an ohm meter to mine and the values are off from what is noted in the Clymer book. I am having some running issues with the bike but it's not too bad, mainly the bike does not like steep hills The hill it refuses to climb is (on a clock between 1-2 o'clock) it'll go about 1/2 way and lose all power. on the other had the hill next to it varies between 1-3 o'clock and is a little bit of a longer ride I can climb that with no problem. other than that after the bike has been rode for awhile say an hour or so I get some (but not always ) hesitation and slight backfiring in gears 1 & 2 every thing runs smooth in gears 3-5 I started checking all of my electrical system and so far the stator is the only thing with mismatched numbers. I have not tried the rectifier test yet for I don't have 3 12v batteries to run the test. The only thing I can figure that is wrong with the bike possibly causing my power loss is from the stator, but without knowing what it's actual purpose is, I can't say that for sure. Thanks BTW. the bike in question is a 99 lakota
  16. Well this started as gas going out the air box side of the carb all the way around in that hose and dumping gas all over the machine. I took the carb apart, cleaned it well and put it back together. I then adjusted the valves to make sure everything was kosher. When I took the cap off the bottom valve I was greated by 1/2 pint of gas with a little oil in it. So after adjusting valves and putting everything back together I changed the oil. Started it up and rode it for about a half an hour. No more gas spewing out of the air box hose. Let it sit overnight and went to start it. Wouldn't start, lifted the compression release and it started. Smelled like gas coming out of the exhaust again. What should I check? What is letting gas get into the cylinder?
  17. seems impossible to find an owner's manual...... any advice on shifting thru the hi/lo...2w to 4w selections on this...I know it has to be in gear to shift but is there another "secret"?.....also...is there an parking brake on it....not obvious....
  18. i just bought an 1987 lt300e quadrunner can any one give me any info or places to get parts for these . i have alredy come to find out that these where rare but any info can help . i really want to resotre this some what rare quad . by the way this is the 2 wheel drive one not 4x4
  19. MY 98 xployer start good, runs good for about 15 min. then starts missing and shuts off and wont start till it cools off. Any idea what it could be?
  20. Yamaha Kodiak 450 Auto 4×4 Excellent condition One owner Adult owned and driven Always parked in garage Never in mud! Only 168 miles! Includes brand new 2500# Warn winch Purchased new as dealer holdover in late 2006 New...$6000 Now...$4300 No Trades Please SPECIFICATIONS: Liquid Cooled w/ Fan, SOHC Starting System: Electric w/ Auxiliary Pull Transmission: Yamaha Ultramatic® V-Belt with all-wheel engine braking / Hi,Lo,Neut.,Rev.,Park Drive Train: Yamaha On-Command® push button 3-way locking differential, 2WD, 4WD, locked 4WD; Shaft Suspension/Front: Independent Double Wishbone, 6.3″ w/ 5-way Preload Adjustment Suspension/Rear: Independent Double Wishbone, 7.1″ w/ 5-way Preload Adjustment Brakes/Front: Dual Hydraulic Disc Brakes/Rear: Hydraulic Disc Fuel Capacity: 4.0 Gallons Dry Weight: 591 Lbs. Rack Capacity: 88 Lbs.Fr. / 176 Lbs.Rr. Towing Capacity: 1,102 Lbs. Instrumentation: Digital LCD Multi-function display. Speedo, Odometer, Dual Trip, Hour, Clock, Gear Position, & Fuel Gauge Lighting: Dual 30W Krypton Multi-reflector Headlights & 21/5W Brake light Dc Outlet: CONTACT [email protected] Huntsville, AL $4,300
  21. Greetings...I just bought my first ATV...King Quad 300...novice rider & looking for any advice...is this /was this a good machine????....will be picking it up Saturday. [email protected]
  22. Greetings...just picked up the '96 King Quad 300....looks NEW!....any idea on where I could get an owners manual?????not the repair manual but the owner's manual.... Joe
  23. Hey guys, Im new to the ATV world just got an 86 kawasaki bayou 300 2 wheel drive the guy said it prolly needed a carb kit, said he rode it in the summer and started fine but winter its cold blooded and doesnt start very well. So i tore down the carb, put a kit in it, cleaned it out real good put a piece of wire through every whole to make sure nothing was clogged, put it back on and its doin the same thing, itll pop over once in a while but nothing to keep it running. Its got good spark and seems to have decent compression, not sure what the compression is but its there. Help Please
  24. whats up guys, need a little help here, the battery in my 96 honda fourtraxx 300 keeps draining. I disconnected the battery kickstarted it and tested power generated at battery terminals with motor only and was gettting 3.5 volts dc at idle and the quad ran fine with lights. I then hooked battery up and checked started cylinoid for continuity with key on and off and had continuity both times, I also was able to start my quad by shorting terminals on starter cylinoid with key on and off as well. I checked wires, connections and 2 fuses by battery and all checked out of, I assume its the starter cylinoide or is their things to check before buying parts--- thanks for your help
  25. I have a 93 kingquad that I need help with. It over heats and cant figure out why and hoping some one here can help me. Have stuck a few bucks into it and no change. Put the new right jets in it. Exaused rocker. Head gasket. New boot. It runs real nice and drives but after 15 minutes of run time the exuast gets red. I am stuck and dont know where to turn. Hoping someone here has some advise for me. Any thing you can tell me would be great. THanks

×
×
  • Create New...