Quantcast
Jump to content

Search the Community

Showing results for tags ' 700'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 79 results

  1. I'm wanting to run Shell Rotella T6 synthetic in the 700 Griz but I can only find it in either 0W-40 or 5W-40 weights, and the manual says it's ok to use everything BUT those weights...5W-30, 10W-30, 10W-40, 15W-40, 20W-40 and 20W-50. Would it be ok to use the Rotella 5W-40 or do I need to stick to what's specified in the manual?
  2. Have a 2002 Polaris Sportsman 700 that only has 34mi. on a carb & ring job. Cut the gas off today to drain carb.Now engine will not idle.If I open throttle will run,but let off & will cut off.Can screw idle in with no change. What happened? Why did this happen when fuel ran out? Please help me,my ATV is a daily driver. Please help!!
  3. i have a 2009 grizzly 700,replaced the fuel pump and filter,replaced the spark plug and checked the air filter for a mouse house! it runs then shuts down,wont stay running,does the fuel line need to be primed and air free to run properly or am i missing something obvious??????????????
  4. On my arctic cat when i put the key in to ignition in turns on the display and then a couple seconds later starts flashing EFI and going from 0 to 110 on the speed odometer. What could be wrong with it ??
  5. Can someone tell me how to remove the rear sifferential. I've got the cv axels out. Do I remove the rear shaft. Or do I pull differential off shaft. Noticed the axel shaft leaking where it go's in the engine. .
  6. I just bought my first arctic cat. I changed the oil and filter. Now my atv smokes only when u rev the engine. Smoke looks white grey.. slight light blue tint.. when it. Idles it doesn't smoke.. Any body have a clue what is going on. The dealer said it's not the rings.. it has the 700cc suzuki engine..
  7. Ok, this should an easy one for everyone! I do not have a repair manual,so here i go:-) i need to know where the thermal relay switch for the cooling fan is located???? i have replaced the fan/temp switch/thermastat and all the fuses are ok
  8. Here is the story. I bought the atv used it one week at the hunting camp no issues. I go back the next week and its working great, I cut it off for a break and go to crank it and it has no spark. I tore the bike completely down(all plastics off). All wiring looked good. I started cheap new plug coil. still no spark. Oh by the way no codes came up either. Next was a ecm because everything was testing out good (stator etc). I put the ecm on and boom it busted right off and was running great. New issue I noticed the wires from the stator going to the rectifier were scorching hot I mean burn you hot. I shut it down and started to research. I checked all grounds again. All grounds were good so I ordered a rectifier. Put the new rectifier on and same thing super hot. So I ordered a new stator and pulsar. Keep in mind the scooter was running great just wires getting to hot. The stator according to all the specs tested out good but I couldn't figure what else to do. So I put the new stator on today and I am back to NO spark. Someone please help I am loosing my mind. Thanks
  9. Thanks in advance for any help or guidance. I was out riding the other day and lost all spark. I have read every thread on every forum that I could find and have not found an answer. I have checked the codes and its 00. I have ohm metered the stator and crank sensor. I have also replaced the coil pack. I have inspected and cleaned all connections. I do not mud the machine, it is mostly used at the hunting lease for working plots. When I installed the new coil I held the plug on the side of the engine and got 2 little sparks when first turning over and then nothing again. When you turn the machine over like this it eventually flashes EFI on the screen. I checked both wires that go to the coil and noticed that both have ground continuity. While turning over the blue and white one cycle from around 1v to almost 12v. The battery has a full charge and I am at a total loss. I took the kill switch apart and all looked well. Oh yea and all fuses are good. Help me please I am getting very frustrated. Thanks
  10. My 2005 Kawasaki Prarie 700 is not functioning as it should, has no speed, no power and backfires when slowing down, I've cleaned the carb...completely, cleaned the fuel filter, it has new spark plugs, it won't idle also and has recently become hard to start, I adjusted the idle but still no results, any help or suggestions would be greatly appreciated
  11. My 20005 Prarie 700 won't go over 27-31 mph and actually loses power when you give it all the throttle it has, anyone have any ideas or ever had this problem before?
  12. I have a 2006 arctic cat 700 le and my dash is blinking 8888888 and 4wd tried disconnecting the battery didn't work. How do I get to my wires for it thanks guys
  13. I recently aquired a king quad 700. I have changed oil spark plugs and air filter. My question is what could be the cause for oil to be burnt through exhaust? Smoke is blue in color and smells of oil. Bike runs good no loss of power just blows a good bit of smoke after reaching operating temps. Didn't smoke until reaching temperature. Thanks for any input you may have.
  14. I have a problem. My son decided to replace his battery in a 2007 artic cat 700efi. when he did he got a new battery that was clocked wrong and hooked it up backward red to - black to +. the rectifier mounted behind and under the rear fenders blew apart. I replaced the reg/ rectifier and engines starts but I have a short to ground. v ohm meter between neg cable and neg terminal, 12 volts, Ive pulled the fuses 1 at a time with no drop in voltage disconnected the relays and the ecm, still no drop in voltage to ground. Ive loocked over as much of the harness as possible looking for damage but cant find any. Im just wondering where to go from here. Got any ideas Thanks in advance Rick
  15. Hey guys, I'm looking for a factory muffler for my bike. I need one with the spark arrestor in it. I have a like new HMF muffler I would be willing to swap or outright buy the factory one. Thanks
  16. Looking to find a 2004 suzuki twin peaks 700 service and owners manual if possible? Or a link to a 2004 prairie 700 manual, I understand they are basically identical machines... Thanks!
  17. I am going crazy trying to figure this one out. Recently snorkeled 700efi is overheating but I am inclined to think that the problem is not related to the snorkeling. My fan is no longer coming on. I checked the fuse and also the diode marked fan in the fuse box and found both to be OK. I checked the fan to make sure that it is working under normal conditions so I powered it directly from a battery and it works fine. I checked the continuity of the sensor and it works as well. Hooking a positive from an outside battery source to it. Once the temp got high enough the fan came on. I downloaded the wiring diagram from the forum and it indicates a diode in-line with the ground. Does anyone have experience with this?
  18. A week ago I put 4.8 gal of new gas in and ran it for 2 hours it ran great this week I wanted to crank it and let it run a bit, wouldn't start initially made me think starter was hanging then it cranked and went dead, I then removed air filter to have a look and started it up and noticed a blackest gas mixture filling up the air filter housing I shut it off and wiped floor up to discover it was indeed gas and oil so I pull the dip stick and it's fuel of gas help!
  19. Hi all, Has anyone seen a 2011 Artic Cat 700 TRV owner manual?? Not the diesel but the gas version?
  20. Ran it out of gas last month... Works fine for 3 or so days then refuses to start.... Changed out the sparkplug and it will run for 15 or so seconds before shutting off.... Cleaned out the fuel system and injector and it misses when idling as well as shutting off at idle every so often... It is giving me no other issues and sounds and runs fine while riding... Only issue is cutting off at idle..... Ideas anyone??
  21. 4 wheel drive only engages in reverse please help
  22. I am looking to get a new bike this spring. Its either going to be a yfz 450r or the raptor 700r.I can pick both bikes up for the same price.So i am asking for every ones thought on what they would pick. I mostly ride trails with family and friends. I have raced gncc but that was with my 250r(how i miss her but she was stolen guess someone needed her more than me) I have a family so i am not blowing down the trails.But when i am out with friends we do like to hill climb off cambers and ride faster. Whats everyones thoughts. Any input or info would be nice. Thanks for reading and helping.
  23. Nice SxS 2014 Arctic Cat Wildcat 700 Trail Edition - ATV Rider Magazine
  24. 2 small ground wires connected to the negative side of the battery are cut. Where do they go?
  25. My atv is bogging down when i push the throttle and have it in reverse, or on high 4wd with the differential lock . It doesnt turn off, it just has a lack of power to get out. It gets really frustrating when you get in a hole and you cant reverse out or on a hill and you have to do a u turn instead of reverse. I have full power on low and on high. I have full power on low 4wd diff lock, but not high 4wd with diff lock (sputtering/lack of power). Can anyone please direct me in the right direction to get this issue fixed. I dont want to start spending money on things that dont need to be fixed. Thanks.

×
×
  • Create New...