Quantcast
Jump to content

Search the Community

Showing results for tags ' engine'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 54 results

  1. My 06 dvx 400 has a Suzuki engine in it. And for the second time it has dropped a valve (2 different cylinder heads) Each time it was the valve locks that let go. Is this a common problem with these engines?
  2. Hi, I am new to this forum and also new to “ATV”. I just bought 1998 Arctic Cat 454 4x4; according to last owner it wasn’t used for last 3 years. I tried to change the engine oil, noticed coolant water inside and mixed with oil. Now I changed the oil and filter and still can’t start. Any ideas? How fix this water and oil mix issue? Thanks
  3. [ame=http://www.youtube.com/watch?v=N8TXMUaC9Os&feature=related]YouTube - World's Smallest Supercharged V8[/ame]
  4. Went riding today and my 06 dvx400 shut off on me again. When I tried to restart it the motor spun over very easily, like there is little to no compression. The motor was very noisy today. It sounded like loose rocker arms. So what do you guys think? Rebuild time?
  5. FOR SALE! JWC Harley Quad. Custom Built and very fast. It has been in two calenders, and in Dirt Wheels Mag. 1200cc Can be made street legal. Trades Considered Email for more info [email protected] to see who built it go to platinummotorpsychos.com
  6. i have a problem with my bike and woundering if anyone can help me out. the bike is a 1999 300 king quad 4x4 and it starts fine but after a min it starts to rev up at a high rpm.any idieas
  7. 2006 400 auto-engine begins to stumble/retard ign. after riding various amounts,all speed ranges-ONLY HAPPENS IN HIGH RANGE-NOT LOW RANGE . Any ideas? Owners manual say there is a rpm limiter in the cdi box, but it occurs mostly at 15-30 mph.
  8. hi, im new to this forum. came here to maybe get some advice on whats wrong with my raptor. i have a 2001 660...i let it sit for almost 6 months without starting it. i charged the battery and it fired up, but it idles and when i hit the throttle it dies. so i cleaned the carb, put fresh gas and it pops and spits. it will rev up after it bogs for awhile, but it is popping real bad. and its popping at idle. anyhting else i should look at? thanks
  9. 08 Big Bear 400 - Engine cuts out at idle and low RPM. Sounds and feels like you turn off the key and then right back on. Sometimes it will die when idling. It does this sitting still or moving so I do not suspect wiring. Runs great at higher RPM no cut out or missing. The machine starts very easily at all times hot or cold. I have checked or replaced the following; air cleaner element, spark plug, plug wires and ignition wiring, fuel filter, carb bolts and gasket. There are no unusual engine sounds. Bike has about 600 miles. I push snow with it and it is very annoying as many times I operate at a low rpm and that is when this occurs. Any ideas would be greatly appreciated. Thanks
  10. Hi. New to the forum. Just recently purchased a new 09 Sportsman 400 AWD. Is the knock or rattle that these atv`s make at idle normal ? Goes away as the engine is revved up. Was also told it could be gear rattle. Thanks in advance.
  11. i have a problem with my old ladies z400 she had it rebuilt by the local yammy dealer now it will rev when in neutral but as soon as i put it in gear and try to get on it the quad dies out really could use some help i am stumped i went over carb twice and wiring just not sure:aargh:
  12. hey need some help with my friends 300ex.. he needs a new piston and new head.. his valves broke and hit the piston so its pretty much done.. if anyone knos were i can get parts or anything i will appreciate it thanks frank
  13. hi i have a 06 700 kingquad and i wondering if anyone can help me the bike is missing if you take off to fast and once your up to 80 or so and hit the throttle it will stall the exhaust is also getting red from the head back to the muffler tip i have changed the battery took the tank off and cleans the pump cheaked for broken wires and cant find anything also it runs around 13 volts with no lights on but when there on it will drop all the way down to 8-9 could the be the statior or regulator and has anyone ever had the throttle posion going bad i wonder if that is causing the miss in the injuctor but if anyone has any of these problem i would like to know if there is a easy fix befor i start buying parts thanks
  14. I need a engine for a 04 500 tbx. My dads quad was really messed up by a local dealer they cracked the engine cases. I have now taken them to court got some coin from them and want to find a wrecked quad or junk yard that has a motor. Because a tear down part by part would cost way to much. Let me know what sourses you all have. Thanks cway
  15. I'm looking at a rev box right now for the 400, but I'm not sure if this is the way to go. Is extending the RPM range like this bad on my engine? Does anyone else on here have any experience with them? Thanks
  16. i was having a problem with my 2006 outlander 800 my engine light came one then low oil light then it went into limp home mode. i checked my p codes and it said "end" does anyone know this problem
  17. My 2007 Sportsmans "Check Engine" Light has recently appeared on the instrument cluster. It has 39 hours on it now and maybe 100 miles. It's been on one hunting trip and that is when I first noticed it. I was crawling in low gear. I shut it down let the fan run until it stopped and crawled back down the hill. Once I got to flat land and could open it up it was fine. This weekend, I was plowing some snow and it intermittently came on and off. Any ideas??? I do need to get it in for it's first service.
  18. Just a quick question, I was wondering if anyone knows if a Grizzly 660 motor can be fitted into a Kodiak 450? My motor needs rebuilt and I figured I would see if that could be done instead. Basically will it fit, work, and can be used with the same transmission?
  19. OK im looking into buying a 03 polaris sportsman 600, the guy said 1 of the connecting rods was going bad (he has the engine down) and i was looking on the parts diagrams and it doesn't seem like you could pull it apart to replace it, what the hell!!! And there doesn't seem to be any replacement parts on the net. Babbits has the diagram
  20. Hey all, Still have my 03 wolverine 350. Where to begin.... I'm trying to figure out why its missing really bad. It was (still is, as you'll read later) missing real bad as soon as you got into it so I took it to my brothers place on my trailer because a mechanic from a Yamaha dealership is a friend of his and he was to stop by and look at it. Well, I dropped it off (my brother only lives about 8 miles from me) when he wasn't home one evening. He called me next evening and said I was right that the thing didn't have NO throttle at all. I told him when I dropped it off it had about less than 1/4 throttle then it would miss and just act real ugly. So I drove down and sure enough it had no throttle, it just acted like it had a rev limiter on it as soon as you touched the throttle. It idles fine and it starts fine. Anyhow, the next day the mechanic stopped by and went straight for the stock carb, there he found a pinhole in the diaphragm so i shelled out 100 bucks for a new diaphragm assembly online and close to that for another battery as oddly enough the battery was going also. Mechanic put it all back together and still no throttle. So he got to checking things and here the parking brake switch was going bad. Disconnected the 2 wires and held them apart and the throttle took right off (So he took the switch out and taped the wires apart). Took it home and 5 minutes into running it, it starts to miss again! Doing the same thing (I can putt around with it in the yard but as soon as i go to get on it it misses). BTW, wasn't my battery, my starter is bad. Put new battery in and even jumped it from battery to starter and nothing so I need to Now rebuild the starter:aargh: The Mechanic adjusted my valves and timing chain also when he worked on it. But like I said, I picked it back up brought it home because it had full throttle and he thought it was fixed, rode it for 5 minutes or less and its right back to the beginning and I'm minus a few hundred bucks. I know thats a long ass story but I wanted to tell it because I don't think its a coincident that that dam PB switch went out just by putting it on the trailer for 8 miles on nice roads. Does anyone think the PB switch was causing all this to begin with and now that its NOT IN IT AT ALL could it be why its running the way it is? And why did the starter pick the same time to go bad? Coincidence? The week before it started acting up I had just put a new CV joint and bearings in the left front. Plus I had to bend my hub back straight. I must did it jumping or riding wheelies. I don't know when or how because I did'nt notice the wobble until I took it out on the main road one day. 2 days after that my 5 year old nephew was on it going the loop in second gear and it started shutting off. I parked it. Then next eve when I rode it, is when it was missing real bad. Not only was it missing but about half throttle it acted like it had a rev limiter kicking in. So then, thats when I took it to my brothers. Coil and plug are new also. I need to figure this out because I'm really getting tired of putting money into this machine for parts I don't need. I also need to stop letting Mechanics from my local Yamaha dealer work on it! I think theres more to this PB switch but I'm not sure how smart the cdi is. If you all don't think its related any Ideas would be greatly appreciated. I don't know if this helps but it doesn't take long for the engine to get hot (but I think those 350 warrior blocks always seemed to run hot) you know like, don't ride with shorts on hot . My oil temp light does work but doesn't come on. So more or less this Wolverines been down for a few months. Thanks all.
  21. I have the same problem on my 2003 WARRIOR, working on it right now... It runs OK on idle but as soon as I give it a little trottel it missfire badly.. Checked the carb/inlet and new spark plug. The spark is a little weak...
  22. Hey guys i recently picked up this 94 polaris for real cheap it ran but barely..their are many problems i need your guys help figuring out. 1.)when the atv is put into reverse the engines rpms start slowing down and the engine starts clunking and begins to shake, then it dies i dont understand why it does this? 2.) the engine rocks back and forth a lot? is their anything beside the motor mounts that i should check? 3.)even though it is shifted into reverse it does not engage..is this something that just needs adjusting? 4.) I took the exhaust off and realized that the previous owner broke one of the bolts holding the exhaust to the engine how could i get this bolt out? should i take the engine apart? 5.) The engine is covered in oil and grease could that all be because of the exhaust barely staying on? or is their something worse that i should worry about
  23. Just recently purchased a Honda TRX 300 and love everything about it except for the tremendous amount of heat that comes from the engine. Is there anything I can do to make this more bearable? Thanks.

×
×
  • Create New...