Quantcast
Jump to content

Search the Community

Showing results for tags ' gas'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 19 results

  1. Hi all, my second post here I got an old Yamaha 88 moto 4 and I have a problem with my overflow hose from the carb. When I put the gas switch to ON a big amount of gas is leaking from the overflow...so I start using my quad with the gas switch to RESERVE wich is also leaking but less than in ON position. I dont ride a lot..but in a week I empty my gas tank. Strange. I never clean my carb because Im new to quad world and dont have the service manual...so I need you point of view. Thanks guys!
  2. Life got the best of me this year and to make a long story short my '11 Grizz 700 has a half tank of gas (w/ no stabilizer) and hasn't been started for around 9 or 10 months. I have apologized to it and promised this will never happen again, but in the meantime I'm faced with what to do to remedy the problem. Ideally I suppose I should get the tank off and drain the gas, replacing with non-EtOH gas (which thankfully I just found in my area). Any advice on how to get this done (draining the tank) or how difficult it might be?
  3. after working great all weekend today my big bear 400 wont start. I noticed a strong gas smell, took cover off air box and found 2 inches of gas in the box. I figure this has to be a carb problem but hoping someone can pinpoint exactly what to look for/replace. thanks!
  4. Sometimes gas will drip to almost steady flow out of the port in the bottom of the carb bowl. Ive taken the carb apart and bent the float, but still, from time to time, gas pours or just drips out. Any ideas?
  5. I have questions concerning my 2005 Arctic Cat 500 (manual transmission) I'm new to quad repair but a quick learner. I recently replaced all top end gaskets and seals (all thanks to a blown head gasket) now after changing the oiI a few times noticed gas in my crankcase. How do I go about fixing this?
  6. Well, looks like my ghost is back after the post below from last fall. Haven't had time to work on her much till this spring, so here's an update. Yes, I've got this old 2000 300KQ running per se'; starting reliably, sounds good and run great for a few seconds, but she kept overflowing the vent hose and flooding pretty fast... So after an in-line filter and multiple cleanings, I decided to throw a Shindy rebuild kit in the carb to try and cure the float valve that seemed to be the issue... Followed everyone's instruction, matching settings, and replaced everything except for the primary air jet behind that cap. Hear that isn't typically an issue, especially for a flooding carb. So I got it running again, no flooding, starts right up. But has little response mid range, before spitting an sputtering, and can't handle WOT at all, barely stays running. At first, it would not start at all without half choke or more, and ran faster with the choke on, like the choke was opening the throttle... Backing out the pilot screw helped with that somewhat, and now it just needs a tiny bit of choke to start, about like my other 300KQ. Idles fine, sounds great, up until you ask for power. Now I'm wondering if the thing is either starving for fuel, or running too rich. Know I should be looking at the metering rod and needle jet, and have adjusted up and down 1 notch from starting point in the center. Down seemed to be a good bit worse, so that makes me think it's already rich enough. Up seemed to help and it's on the second from the top right now. I've taken to troubleshooting with the air cleaner tube out, so I could flip the carb up and back in and make adjustments. Doing that I can drag down the inbound air a bit and get it to rev up some better, but wouldn't that mean it's too lean and needs more fuel, right? When I added the in line fuel filter, I had to stub on a hose from the petcock to the main fuel line for it, and I used to see the fuel pulse in it. After fixing the flooding with a rebuildin kit, it's not pulsing, but seems to gravity fill fine when in prime. So may need to check that and make sure I'm getting good fuel delivery/pressure from the vacuum line working that pump under the fender. Ugh, this thing is killing me slowly. Tomorrow, I'm gonna check battery voltage, rectifier voltage, and fuel pressure, to make sure those are all good and I don't have problems with that. Seen all of those giving folks fits beyond just idling. But I have let it idle for an hour, and it'll keep on running just fine idling along. As a side note, a couple of times after I got it running in the fall, it ran AMAZINGLY well, crazy power, and perfect response messing around in the yard, then the next day it'd ran like crap. Start it and mess with it, clean the carb, and it'd be running great again, only to start flooding again. So you'd think it was licked only with another cleaning, but then it got hard to start, and run like crap again. Then it started the running great for a few seconds, then filling the vent and pushing fuel out up that tube under over the tank by the shift levers just sitting at idle. So I figured it must have been that float valve giving out, and after taking the carb off, I could easily get gas passed it with just gravity, and even more if you blow on the hose, even with it held closed with full up on the float, hence why the rebuild kit. Just wondering what else I should be looking at, if anyone has any ideas, I'd sure like to hear them. Will let you guys know what I find next. Many thanks! http://www.quadcrazy.com/atvforum/suzuki-atv-forum/13359-700-2000-kq-saga-revival.html
  7. A week ago I put 4.8 gal of new gas in and ran it for 2 hours it ran great this week I wanted to crank it and let it run a bit, wouldn't start initially made me think starter was hanging then it cranked and went dead, I then removed air filter to have a look and started it up and noticed a blackest gas mixture filling up the air filter housing I shut it off and wiped floor up to discover it was indeed gas and oil so I pull the dip stick and it's fuel of gas help!
  8. Changed oil, removed and cleaned float, needle and seat, and carb, changed oil again, still, several gallons of gas seep I to crank case, any ideas please? Not very good at setting the float so I dread rebuilding the carb.
  9. hello let me start by saying that this problem started as a no spark issue, it always started and ran good untill now, after trouble shooting it i determined that the CDI was bad, i replaced the CDI and now i have spark, still no start, replaced the plug for good meassure, no start. I could tell it wanted to start and would accasonaly back fire thru the carb. I pulled it down the street and it fired right away but was missing baddly and would not idle at all. It really sounds like timming but im not that familar with the atv. any help would be great. Rick
  10. My fourwheeler has always ran fine, but the other night when i was using it i shut it off and than started it back up a hour later and it started running terrible as soon as you give it gas. You can feather it along if the choke is on but still not running very good. any ideas????
  11. Ok guys I need some help . I have a 2004 ltz 400 that when you give it gas it dies . we have cleaned the air filter and made sure allt he jets are clean. it will run if u choke it . has anyone had this problem. I am thinking it may be a sensor or something ???????
  12. All, I have a friend that has (so he told me) an 85-86 Kawasaki Mongoose? He got it used from a sale. prblem is it needs a gas tanks (old one rusted out). Any leads on where to get one used????? Thanks in advance
  13. So I replaced the rings cause it was smoking real bad,put it all back together, I think I have the timing set right but I'm not sure..I can't find a tru manual online to download either... so my question is how exactly dose the timing need to be set... I set the piston a tdc lined the top cam sprocket line with my make to to (top) mark on the head. also linde the flywheel mark(t) with the make on the case...do I need to line it off of the (f) mark? There are also 2 more marks colse to each other but no markings for them...any help is welcome.thank you..
  14. Have a 2003 kfx 400 decided to go for a ride and after 10 minutes it started to bog down after giving it gas.It starts right up and idles like it was new.It bogs down after reving it up will run all day at idle.The only warning i got was it did backfire a few weeks back and conked out drove it back to the garage and parked it.What could this possible be.Spark plug? Cloged carb? or electronics. Could use some help .
  15. I just cleaned out the jets on my 350 07 Raptor. It starts up great and idles great. I give it gas and it dies. I heard it coul be a short on the Clutch switch. What else could be the problem Thanks
  16. Everyone should check out this video at Trinity Racing . It is about a new Rhino 700 with: • Brand New734cc Cylinder • Pro Ported Cylinder Head with +1 mm Larger Valves • Heavy Duty Spring Kit with Titanium Retainers • Machined Clutch Sheave • Stage III Camshaft • JE 10.75 : 1 Forged Piston • Dynatek Ignition • Stage IV EFI controller • Complete Top-End Gasket Set Also a K&N Air filter. It is running at 64 miles per hour uphill on a 1.5% grade sand road. after it drag races with a stock Rhino on asphalt and smokes the stock Rhino. Great job Trinity Racing!!!!
  17. I have a yahama big bear 300 and gas is mixing with the engine oil. What could be the causes of this? It does not smoke and it still runs good.
  18. Found easy mod to improve MPG's - instructions and pics included - Ford Truck Enthusiasts Forums
  19. Gas prices seem to be coming down. Heating oil is down. No major Hurricanes to affect any refineries. Oil companies made billions of dollars. Prices Spiked last year and remained high. Now they are down. Was the price hike all of the year bullshit? Did it need to go up? Will it go up again. What made them go down recently? These are all things that people in the US are asking. So am I! These prices kill us in some areas and the rate that it went up was bullshit. Also started a Blog on this topic. Here's some great articles about this: http://www.msnbc.msn.com/id/14891597/ http://news.yahoo.com/s/ap/gas_prices http://www.usatoday.com/money/industries/energy/2005-10-24-gas-prices-usat_x.htm http://www.consumeraffairs.com/news04/2005/gas_prices48.html

×
×
  • Create New...