Quantcast
Jump to content

Search the Community

Showing results for tags ' problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 109 results

  1. Hello I am new hear. I just purchased a 1998 Big Bear. It was sitting for 3yrs in storage. The guy I bought it from got the carb cleaned and it runs good. I am having problems with the neutral light. When I shift into neutral the light does not come on. If I mess with the gear shifter, I can get it to come on so I can start it. I can still pull the hand brake and start it that way. I cant find the neutral safity switch on this machine. Any suggestions would be great.
  2. I just picked up a really clean 1995 Moto 4 350. It runs great, but it will only go into one forward gear, neutral and reverse. I can run the shifter up and down and it will finally find a gear, or neutral. What should I do to trouble shoot this? Does anyone have a service/repair manual for this model? Thanks!
  3. i was given a 2003 Polaris trailblazer 250! I have tried 2 different carbs that I purchased off of eBay and they were garbage. Brilliantly Polaris discontinued the carb for the trailblazer, is their anything out there that is compatible??!
  4. I have a 07 trx 400ex. I had issues with the shifting. It would shift up to 2nd then hit a roof and go no higher. I took it apart and split the case. The shift drum works fine when shifting by hand or with pliers. But when you use the gearshift plate and shifter it will not move. Any ideas?
  5. I have a 99 warrior that won't run off of choke. I've taken the carb off twice and cleaned it. Second time it sat in chem dip for an hour. Still won't run off of choke. I checked the intake manifold it ok and the ground on the reverse its ok also. I drained the fuel and put fresh in. If I run half throttle and push in the choke it will stay running. It backfires through the carb a little. I took off air cleaner thinking it might be clogged but it not. I have moved the fuel mix screw all over and still got nothing. I checked the gap on the new spark plug it was at .026. Gap is ok the plug was black like too much fuel but when I back it off I still can't run off of choke. Very frustrated please help
  6. it all started with the the negative terminal buzzing when i try to start it. in attempting to fix that now when i turn my lights on, on the four wheeler all power is shut off. will still pull start but would like to have all issues resolved. any ideas?
  7. Hello everyone im in need of some serious help. I have a customers Kawasaki Prairie 300 its from around 2000 and he let it sit up for 5 to 6 years. well the carb is shot ive done everything and its too bad off but i have looked every where i cant find a replacement carb that dont cost $300-500. Is there any other carbs that would fit this model? is the there somewhere I can order a new carb body? The two hols on the carb are 32mm and 46mm. its a kei hin cvk with this number stamped on it G437 BNDB.
  8. New guy here having problems with a 230s that I just picked up. Lets start with the basics: Quad has good compression, good spark, carb has been cleaned thoroughly and set to factory specs, the limiter has been set for winter riding as it is 10 degrees here in NY. The quad will start with 2-3 kicks if you spray a little starting flued in the carb and open the throttle all the way. It will run for about 5 seconds and then shut off. We did try and "bump" start it behind the truck. It will run and ride as long as the throttle is open but will not idle. What am I missing here? A carb kit is next on the list but I find it odd that it will run and drive after being bump started but not with the kick start. Thanks for any help!
  9. Hi there, Ive never ben on a forum before but am looking for some answers to a couple of issues Im having with a KLF300 that I use on a farm. It seems to be running hot and after about 5 mins running will start to cough and splutter and eventually stop. Once cooled down will start 1st go. Has correct oil level and put in new spark plug. Im only a backyard mechanic but any suggestions would be most appreciated. SCWally
  10. I have a 01 quadmaster 500 that im having some issues with. It was running fine then all of a sudden when I went to give it gas it started stumbling. I called a dealer and was told by their service department that it probably need a carb rebuild. I soaked the carb overnight in carb cleaner and then rebuilt it the next day. the quad will start but it will only idle...when i give it gas it starts stumbling and backfires and wants to stall. if anyone has some insite on this issue let me know
  11. I jus got a 04 polaris scambler. The guy ensured the 4x4 works but he had the chain slid off and zip tied to the frame for the 4x4. Well i took the chain off cause it looks rough and was in the way. However before i replace the 4x4 chain, i engauged the 4x4 to see if the sprocket would even turn. And it did. The problem is i hit the 4x4 awd button again to turn it off and the sprocket is still turning for the awd, is there a specific way to disengauge the awd 4x4? Also the main drive chain and the other chain are rather loose, they are just tight enough for it not to come off, is this average? Should it be tighter it seems or do they run them like that. Another thing i have a problem w is the read brakes, aka right foot brake. The guy took the caliper off and everything is has no rear brakes. I need to buy all of that, what exactly all do i need, theres jus a rotor there. And any diagram for installation?
  12. Hi there, My 1989 suzuki ltf-250 quadrunner is having spark problems it seems to only fire 1 bright spark when you first hit the starter button then loose spark most of the time. Other times it will spark nice and bright and run good. I have a new battery in it and it shows 11.5v while cranking and also has a new coil. any ideas on what could be causing this problem. ]
  13. So i cleaned the carb after the throttle getting stuck out and having to kill the fourwheeler. I cleaned the carb and reinstalled it. So they i did get it to start up but the idle was freakin high so i killed it and it started three more times. Then a few days later i pulled it out and was gonna tune it. I got it to start a few times but then i noticed i was adjusting the mix not the idle(i figured that out when it back fired and the idle didnt change...). So i went to fire it back up aannddd dead as a dog. So today-which is a little colder-i went to start it. I pulled the chock out and now it clanks? It almost sound like if the piston is slapping into the head? I dont know but it definitely sounds like to pieces of metal hitting. I dont think it has ever done this before. I am positive the mix is correct. What could be wrong. Thanks
  14. LAKOTA 300 brand new CARB,STATOR,COIL PICKUP,CDI BOX when the quad warms up it sounds like its starving for gas and dies i fire it back up hit the gas but still straight DIES wtf could b the problem i checked the spark after it gets warm and theres still spark i dont know at this point compression is also fine got great fuel flow also
  15. i have a 2002 honda 400ex, i rebuilt the top end and had issues for weeks not realizing that i had lost the decompression spring and plunger. i finally got new parts and got it back together. it ran great... i took it out for a good solid run rather than just running it in the garage, i made it a good half an hour or so before there was a loud almost knocking noise then it suddenly died, after 15 minutes or so it started right up with no knocking or anything so i thought we would work our way back toward camp, after a few minutes it did the same thing, i might have made it a mile, after it cooled down i got it to start again and then i made it back to the truck... after getting it home i tried starting it and it cranks over and sounds like it wants to start but wont kick over, i re lashed the valves, double checked the timing, checked for fuel and spark... i got it to start once but it just did that same knocking noise while idling and i was afraid to rev it or anything then it died after a minute and i cant get it to start again.
  16. My big bear makes some crazy grinding/clanking noises when backing up. I am guessing that this is a fairly common problem since I am having a pretty hard time finding parts and when I do they are very expensive. Does anyone have any advice? What all is there out there for interchange? My big bear also has some other issues....if I am running it all day, I will have to change the spark plug at least once because it will foul one out. The rear end has been making this noise for over a year now and you can actually feel it through the machine also. My quad is not used for play but only work...search and rescue, running around the property pulling parts (80 acres), plowing snow, spraying weeds, fertilizing, and fencing. Once on a search and rescue mission while coming back on the gravel roads back to the trailers at top speed there was a loud bang like it bounded up and popped loose and continued going but it was loud and felt it very well. Has anyone else had these kinds of problems?
  17. I have a 93 LT-F4WDX and the clutch is slipping and not engaging. so far if i let it warm up for a while it will go, but not anywhere fast and even the slightest water will disengage the clutch. I have been limping it along by putting thicker oil in it, but now I wanna know how to actually fix it. Do you have any ideas on what parts I need? what is broken and how do I fix it? THANK YOU!
  18. Hey, I joined the site and thought these videos may be helpful if you ever run into 4wd problems with your Yamaha.
  19. I have been starting my Kodiak all winter to make sure the battery was charging. I took it out on a ride last week 7 parked it. Went out today to go for a ride & when I tried to start it it made a buzzing noise when I pushed the starter button. It was in neutral & I put it in park & still no luck. I then put it back in neutral & it started. I turned it off & tried to start it again & it made the buzzing noise. It won't start now. The buzzing noise is coming from the left side off the atv on the back end. That is when I was sitting on it. Any help would be appreciated. I have taken my seat off & believe my problem is the starter solenoid. It has a 30 amp fuse & a spare fuse with it. The fuses look good. I also checked the starter fuse & it seems to be good. Any help please. Would like to ride tomorrow. Thanks
  20. I keep getting a grinding sound when it's put into gear. It happens both on the ground and jacked up. I appreciate all your help, tips, and ideas. Thank You.
  21. Hello I just got a 1984 Honda big red 200 three wheeler from a guy and it hasn't been run in about two years. I got it started and rode it around for a minute. I need to put new gas in it wich I'm sure will help. But when riding it, it smokes pretty bad and also only stays running with the choke on. It'll run with the choke off but I gotta feather the gas to keep it going. I'm going to clean out the carb but besides that any pointers for a first time three wheeler owner would be help ful. I've rode them my whole life just finally own one now. Thanks in advance for any information
  22. I just launched a new site that deals with all and any problems with the 4wd system on Yamahas. I have how to videos for testing the servo, disassembling the servo, replacing and purchasing the servo (motor only), testing relays, and testing the push button switch. I also have a link to download the 4wd testing portion of the service manual. Check it out at 501parts.com - Yahama Servo Motors Let me know if I can help. Heres a few of the videos and pics http://www.501parts.com/files/stacks_image_252.png http://www.501parts.com/files/stacks_image_250.png
  23. I have a 2005 650 H1, whenever I go to take off, I have to basically floor it to get it to move, and it only goes about 5ph with the engine revved up. I took the belt housing off and checked the belt, it looks ok,(no cracks), but its full of black dust. I swamped it a couple years ago and had to have the top half of the motor rebuilt. when rebuilt, a new belt was put on last February. My question is: would the belt possibly be glazed, or should I take it apart down to the wet clutch and check/replace that?
  24. I have a 2002 Sportsman 500 ho. my driven clutch is destroyed part # 1322184 What is the difference between mine and part #s 1322182 and 1322190
  25. I have a 06 Suzuki kingquad that wouldnt crank when I bought it the fi light was on and I cleaned electrical connections and put new battery in it and it cranking it's loud though, when I bought it they said it was rebuilt up to a 750 and it's only been cranked 2 times since the rebuild and its leaking oil around the front of the headwhere the exhaust meets and out the eexhaust, I jus changed the oil and filter to see if it helped with the smoking it's doing also the smoke is blue and grey didn't really smell like oil but now it's starting to, I'm not sure what to do with it.

×
×
  • Create New...