Quantcast
Jump to content

Search the Community

Showing results for tags ' problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 109 results

  1. Hello I just got a 1984 Honda big red 200 three wheeler from a guy and it hasn't been run in about two years. I got it started and rode it around for a minute. I need to put new gas in it wich I'm sure will help. But when riding it, it smokes pretty bad and also only stays running with the choke on. It'll run with the choke off but I gotta feather the gas to keep it going. I'm going to clean out the carb but besides that any pointers for a first time three wheeler owner would be help ful. I've rode them my whole life just finally own one now. Thanks in advance for any information
  2. I just launched a new site that deals with all and any problems with the 4wd system on Yamahas. I have how to videos for testing the servo, disassembling the servo, replacing and purchasing the servo (motor only), testing relays, and testing the push button switch. I also have a link to download the 4wd testing portion of the service manual. Check it out at 501parts.com - Yahama Servo Motors Let me know if I can help. Heres a few of the videos and pics http://www.501parts.com/files/stacks_image_252.png http://www.501parts.com/files/stacks_image_250.png
  3. I have a 2005 650 H1, whenever I go to take off, I have to basically floor it to get it to move, and it only goes about 5ph with the engine revved up. I took the belt housing off and checked the belt, it looks ok,(no cracks), but its full of black dust. I swamped it a couple years ago and had to have the top half of the motor rebuilt. when rebuilt, a new belt was put on last February. My question is: would the belt possibly be glazed, or should I take it apart down to the wet clutch and check/replace that?
  4. I have a 2002 Sportsman 500 ho. my driven clutch is destroyed part # 1322184 What is the difference between mine and part #s 1322182 and 1322190
  5. Hello everyone, this is my first post here. Hopefully this helps someone out. I've read on here for a while and just decided to join. I have found a way to replace the motor only inside the servo assembly vs the entire assembly. The motors can be had for $55 vs the $300+ for a new servo. 04-06 Bruin 350 00-06 Kodiak 400 03-06 Kodiak 450 02-06 Big Bear 400 06-10 Wolverine 450 07-13 Grizzly 350 07-08 Grizzly 400 07 Grizzly 450 98-01 Grizzly 600 02-08 Grizzly 660 06-09 Rhino 450 04-07 Rhino 660 07-12 Big Bear 400 07-10 Grizzly 350 08-12 Grizzly 450 09-11 Grizzly 550 07-11 Grizzly 700 08-11 Rhino 700
  6. I have a 06 Suzuki kingquad that wouldnt crank when I bought it the fi light was on and I cleaned electrical connections and put new battery in it and it cranking it's loud though, when I bought it they said it was rebuilt up to a 750 and it's only been cranked 2 times since the rebuild and its leaking oil around the front of the headwhere the exhaust meets and out the eexhaust, I jus changed the oil and filter to see if it helped with the smoking it's doing also the smoke is blue and grey didn't really smell like oil but now it's starting to, I'm not sure what to do with it.
  7. I have a 97 Kawasaki Mojave 250 it shifts sometimes and the sometimes it want down shift at all any help on how to fix it would be great
  8. I have been wantin to buy this Kawasaki bayou from this guy. He says it ran great till he was ridin it tgrough his field and it died. He hasnt looked at it since bit he wants to sell it to me for $400. Do u guys think this will be an easy fix? And if so what fo u think is wrong with it?
  9. i have been having problems with my 400ex. the electric start used to work great and never had a problem but throughout the span of about a month it started to dwindle down each day and now it doesnt even work. i can roll start it and it runs great but if i turn on the lights it seems to have no power and bogs down when i hit the throttle. i just put a new battery in it today hoping it would fix the problem but it didnt change anything. i dont know where to go from there so hopefully someone knows more than i do and can help me fix my issue. any input will help. Thanks!
  10. 2001 Yamaha Bear Tracker..I bought it used but was very well taken care of, low hours and owned by an older fellow who just used it to ride around on his property occasionally. It was running great and all of a sudden began to sputter and backfire. It would start first time but only idle, could not open the throttle at all without dying. I cleaned the carb several times, put a kit in the carb. I checked for leaks in the intake and exhaust. Then I replaced the ignition coil but same situation. I purchased a new stator assembly and installed it, then had no fire at all. I put the old stator back in the bike and it started up but had the same problem I started with. I read in some blog where a person had installed a new stator and had to reverse the two wires on the pickup coil. I removed the pickup coil from the new stator and reversed the wires and it fired up and ran pretty good for awhile, didnt have the jump that it used to and would occasionally backfire and sputter but just occasionally. I had purchased a spark tester from an auto shop, which is a light that goes between the spark plug and the plug wire from the coil. I have noticed that when the bike is not taking throttle that the light on the tester will dim when I open the throttle and is described by the tester instructions to be something faulty in the ignition. I noticed that when the bike would die, while using the tester, that the light would still glow after the engine had died for 10 to 15 seconds. I was riding it yesterday and it would sputter on occasion, then started backfiring and dyed. The engine was not running, but the ignition switch was still on, I reached down to make sure I had a good connection with the spark plug and the plug wire and it shocked the fool out of me. Could a bad CDI module do this? I had installed the old ignition coil back on the bike because the aftermarket one I had bought looked much cheaper, so I thought it may have been breaking down, but unless I have ended up with two bad ignition coils, there must be another problem....any ideas?
  11. My Suzuki Quadmaster wont start. I have changed the battery and still no lights. I took my battery charger and turned it over with that and it would turn and turn and turn but wouldnt fire up. The lights on the handle bars would keep flickering but stay wicked dim. I have checked the fuses and the fuses are good. Those are the main problems another problem is the pull cord keeps breaking. I changed the cord and it still keeps breaking. But that is the least of my worries. Thanks.
  12. So I got a 2003 arctic cat 400 in a trade it was sputtering a little so I drained gas and cleaned the carb. Ran good for about a day then started back. I took the carb off again and cleaned it, it had dirt in it again. While I had it off I soaked the air filter in gas and then blew it out and cleaned the intake. While I was waiting for stuff to dry I have seen where people run there snorkels straight from the carb and tun the air filter off the top of snorkel so out of curiosity I ran it like that and I made a mistake of not checking to see if my pipes had dirt in them well I ran it and after a minute or two it started smoking from the intake so I shut it off and there was sand around the inside of the intake and now it won't start back up I'm wondering what I could have messed up and what I can do to fix. Any help or advice would be greatly appreciated!!!
  13. hey guys been doing tons of reading on here but cant quite find what im looking for. I have an 02 kodiak 4x4 that wont start. the starter turns but something is not right. i dont know if its a bad starter or something else. when trying to start, it sounds like a car starter when not engaging. I dont really know how else to describe it. the starter bearing seemed ok when i pulled it off to fix the flywheel key but imnot exactly sure how it is supposed to look.... any help would be greatly appreciated... thanks
  14. Hi All i have a 2000 Kodiak 400 that seems to have a starter bearing problem and i would like to confirm it with your help. the electric start works but does not engage the drive shaft. the bike however it will start with the pull starter. little hard on the arm tho. i have removed the pull starter and the staiter but at this stage am having trouble getting the flywheel off with out a puller to do the the work (any hints gratefully accepted). i have done this to check the one way starter bearing. If you could help me i would be greatful. Thanks Jenko
  15. 2003 Yamaha Warrior 350 Overheat and Gas/Air Mix Problems. My Warrior seems to be overheating on me. I live in Metropolitan Arizona, and I expect to have some issues with heat ,but not this bad. After about 30-40 minutes of riding it wants to die on me, the only thing to do to keep it from dieing is keep it revved up at idle and between gears. Tell me what you think about that issue. The next issue is that my Gas/Air mixture might be off. I don't know which screw is the mixture screw, I know which one is the idle screw. And I do know thats it all the way in 2.5 turns out on the mixture. It needs a new throttle cable and will come eventually. I'm just trying to fix these two issues for now. And last issue, but I think its more so related to the gas/air mixture. I takes FOREVER to start my quad. At least 10 minutes. I know its not getting enough air (or too much gas) because I had to take three of the screws out of the air filter cabin to get more air into the carburetor. When the air filter cabin lid is screwed down with all 5 screws it takes forever to start Full choke, about 10-15 minutes, and 50-75 cranks (tallying an almost dead battery), but when its propped open with a tire plug tool, it doesn't take AS long. Full choke, about 3 minutes and 25-35 cranks later! From my understanding a finely tuned ATV should only take a minimum of 2-10 cranks to start on full choke. Could there be some other issues with my carburetor besides the gas/air mixture being off? Like like the float or the jets? Please, any help will be greatly appreciated. Nathan L. Mesa, AZ
  16. has any one had any problems with there ds650 starter clutch i have to replace mine again after just replacing it back in march. any help would be great those thinks are very expensive. thanks
  17. I am new here. I just rebuilt the motor in my 1984 250R. it has a 72mm piston in it now and i dont think i am getting enough gas. any help at all is greatly appreciated. i dont know where to start with different jets, or if i need a different carb. Once again thanks.
  18. I recently got a 94 Polaris sportsman 400 4x4 from a family member. It just quit on him and has not run in 5 months. I put new fuel in, cleaned the carb, new plug. There's fuel getting to it and a good spark but it will not fire. It will turn over but will not start and I'm lost. Please help.
  19. Is there electrical problems with the RZR XP 900 Like the Sportsman 850 XP & are you over happy with it ?
  20. I just brought my 4-wheeler home from the shop and rode it around my house turned it off and left it for about a week. I got on it yesturday started it and it made a loud eeee sound so I tried again now all it does is clicks, I have a new starter, new bendix, new cylnoid, and new battery, does anyone have any clues what I should check, or know any reason this would keep happening this is the second time.:aargh:
  21. Hey I have a kazuma falcon 150cc atv. I'm having major problems with the chain I tried just about everything I can think of. I bought a new chain and a gain tensioner assembly but the sprockets don't seem to stay in place. I tighten them as tight as I can get them And as soon as I move it the sprocket arms drop which then cause a lot of slack in the chain. The it starts to rub on the frame. How do I get them Tight so I can just drive and not have tabun more problems?? Can someone please take pictures of their chain and parts around it. I just can't seem to get it righ and it's aggravating please help!!!
  22. Hi We own two of these, and they both have the same mechanical problem When they reach running temperature or after about 30 minutes they will idle but when you use the throttle they stall. Any suggestions would be appreciated Thanks dibble
  23. I bought a 2005 ltz 400 yesterday i took it for a spin around my block when i came to stop it shut off and wouldnt turn off. I tried turning it on but would make a clicking sound from under the seat. The fuse is fine i already checked. Also the battery wires are tight im not sure what is wrong with it this is my first motorcycle lol
  24. can't get any spark to the plug. put in a new ignition coil, and a new c.d.i. unit. still haven't got spark. also checked the wires for and breaks and checked both kill switches with ohm tester. they both seem to be working .... does anyone have any ideas..... mike..
  25. My neighbor who had hip surgery 6 years ago parked his King Quad in a shed and it has not been fired up since that time. He replaced the battery, but could not get the unit to run. He asked me for assistance, so we towed the unit over to my shop. I got the unit running, but could not keep it idling without turning up the the RPMs...and when I tried to drive the unit it seems like it ran out of gas after a couple of hundred yards. I tore the carburetor out...dropped the float bowl and discovered a bug (about the size of a housefly) in the bottom. I removed the bug...cleaned what jets and other components I could, put the unit back together...with the same results. I once again removed the carburetor...have removed the plug for access to the pilot needle adjustment and I am preparing to dunk the whole unit into a can of carburetor cleaner. I cannot get the diaphragm screws loose and was wondering if that would hurt the rubber diaphragm if I just left it on the carb...and what should the pilot needle adjustment be set to. Any help would be appreciated. Chet P.S. What should the fuel switch under the gas tank be set to. On-Pri-Reserv

×
×
  • Create New...