Quantcast
Jump to content

Search the Community

Showing results for tags ' problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 109 results

  1. i have a 700 king quad with very low miles that was recently given to me, the original owner finally got fed up putting parts on that doesnt fix it. there is a new fuel pump and strainer, has 45psi fuel pressure, has new injector, new temp sensor, stock ecm, stock air filter, stock exhaust, (baffles removed from muffler) new spark plug, (very good spark) sometimes it will rev up for a min then it just dies when u give it any gas, when it will run it runs great, it wont idle when cold, will idle warm, starts a little easier when warm, using a heavy duty car battery that is fully charged and hooked up to a charger, low voltage is not a problem, i know this question is out there already, just trying to find some fresh input. i have been a mechanic my whole life, own my own shop , have never had this much headache from any kind of vehicle before.
  2. Took my 05 for a ride yesterday after getting it dynoed and tuned and it scared me. I had a dead empty tank before I started it (brother needed gas ) and when I was riding it at steady throttle I could feel it giving up a little and it was popping way more and backfiring on decel. I was riding with a friend who was also having problems with his quad when mine just gave up and died in 5th gear so I pulled in the clutch and popped it in 4th so it would start. It started and seemed to run fine after a while at a stop sign talking and worrying. Seemed to not "give up" on steady throttle after a while. I was thinking this all could be the result of a dirty carb since I had an empty tank (all the garbage at the bottom). Any input? Part 2 : Ever since before the dyno and tune my quad ticks steadily when I'm letting it out of first gear. Why would this be happening? Its a 2005 Honda 450r with a pro circuit full exhaust, k&n filter, no lid, no pre filter, and sprockets.
  3. Ok my 2005 Arctic cat 500 wouldn't start so i ran some carb cleaner threw the fuel line and opened up the drain and it seemed to work and runs good it just wont drive over 12mph it dosnt bog down or anything it just wont go fast at all when I push the throttle down all the way. I changed the spark plug so whats going on?
  4. I am having what I think is ignition problems. My 2000 Bayou 300 seems to flood very easy when starting. At first I thought it was a carb problem but while testing the spart I noticed that there is no spark while the engine is turning over. When you let off of the ignition swith there is one spark. But only when you let off of the ignition switch. It has a new coil, plug wire, and plug. Any ideas? I dont know if it is the ignition box, or maybe the ignition switch. Any help would be appreciated. Rob
  5. I have a 2004 Suzuki Eiger 400 4X4 automatic and I'm having problem keeping the ignition switch from blowing. The only thing that is different is we broke the tail light lens so I'm looking for one and I wonder if the moisture in the tail light area could cause a short? Any advise would be appreciated I'm pulling my hair out!
  6. Hey, my names nick and I'm new here. I own a 1981 Honda 185s and it's having a problem starting. I'm thinking it's an electrical problem. I'm getting 2.3xx volts to the plug. What are the specs for the spark plug wire?
  7. Need some help please. My 2005 250 ozark starts, idles, and runs great for about 5 minutes. Then it wants to shut off at idle and restarts ok but won't idle. After riding it for a while longer it dosen't want to start once it shuts off. After rebuilding the carb is when it, starts, idles, and runs great for about 5 minutes. Fresh gas, checked the petcock for blockage. This seems to be a common problem, any one know a fix?
  8. Hello all, I sure hope ya'll can help me out. I'm going to the UP of Michigan in the middle of next month and my bro up there is trying to get his 96 Yamaha kodiak 400 running right. my bro is a pretty good mechanic but he is kind of new to 4-stroke motorcycle engines. He is going to contact original owner to find out what has been done to it if anything Here's the low-down as I understand it. The ATV was originally purchased by bro's dads friend, older guy (60's) for hunting, two years ago bro's dad bought it cheap, it was running rough so it was stored untill recently when bro got it from his dad. ATV has 1500 adult miles on it, in good shape After it sits all night with the fuel petcock off it will start right up but then it starts running poorly and if shut off is hard to start again. He has noticed some gas accumulation in the airbox. Bogs down or will not run when reved or attempting to move. Sparkplug is very black, good plug, good gap. Some backfiring I ordered and sent him (poor guy doesnt have internet:laugh:) a rebuild kit and a manual. I am thinking the choke o-rings are messed up or the float is bad and its flooding badly, thus the gas in the airbox. DANGER! Does anyone know what the correct weight for one of these floats is? All Ideas/comments welcome! Thanks
  9. I have a 2000 Suzuki Quadmaster and I am having problems with it running.There is a new carb and new gas tank valve installed.It will running and then it starts acting like it is not getting fuel
  10. hey guys got another ? bout my ex..... today i was losenin up the bolts on the back of the swing arm to tighten my chain and a bunch of liquid started runnin out..... it ran out for like 5 min any idea wat tht is? Also i have been having problems with the sprockets feelin like they r slipping..... today i was tryin to make sure the loose chain and wore sprockets were the problem...... i held in the front brake and started to take off slowly and the back by the sprocket was makin a grinding sound but chain doesnt look like it is slipppin at all....... wen i am turnin it gets worse any ideas wat tht might be?
  11. hi guys im new to this forum so please bare with me i have a 96 suzuki ltf-250 i bought it new in 96 about a year ago it started acting up it got to where you had to crank and crank to get it to start and when you let off the gas it would not idle so i talked to a suzuki mechanic who was supposed to be good and he said the valves probably needed adjusted so i took it to him he checked the valves and said they were ok he checked the spark and said i had fire but that it was weak he also said that the fuel valve on the bottom of the tank was wore out and that it was probably letting fuel go past my rings into the crankcase he said he smelled gas in my oil so i bought a new cdi and fuel valve he put them on and still could not get it to start by this time i am getting leary of this guy he then says my intake valve is probably worn and not sealing up i go pick up my machine this is in june and my fatherinlaw is dying with cancer so i put the project on hold two weeks ago i carry it to another mechanic and he checks it out and calls me and says your valves are fine and he checked the compression and says i have plenty but he cannot get it to fire i remind you this is a new cdi unit three months ago when i put it in i had fire at the plug three qaurter inch long he unplugged my cdi plugged one he had up to it and it fired once and quit he said that the regulater rectifer may be bad guys back in the spring it might start occasionally but when you rode it it was like it was bogging down with a dirty carb i really need help with this guys also your thoughts on this model as well as longevity and dependibility thanks
  12. Hy. can please somebody help me, i have a 1998 Polaris 500 H.O sportsman 6x6. the engine won't turn over unless i remove the spark plug. the engine creates to much compression for the starter to turn it. is there a compression release valve or other component that isn't working properly
  13. I have a 06 Arctic Cat 500. The battery keeps dying on me and never seems to charge no matter how long or hard I run it. The battery shows 6.33 volts on my handy dandy voltmeter. With the battery unhooked I can pull start it and it runs fine even with the lights on. When I check the voltage on the unhooked battery wires it shows around 2 volts. Any ideas?
  14. I am new to this site and am still learning to use it. Thanks to all who welcomed me, sorry i havent found out how to message back. My raptor 350 sounds like crap. Sounds like its something in the bottom end. Checked the oil and it looks fine, no signs of metal. After having it rebuilt a couple of years ago i am wondering if its worth fixing. Anybody have any clues of about how much it would run to fix it if its in the bottom end? Low ballpark/high ballpark? I cant get it into a shop this week and somebody is interested in buying it for $800. Was told the timming chain was getting badly worn and it would make noise, which it was. But it is gotten to be a loud clank, not really a tick or hard knock. Thanks for any advise
  15. I have a 07 raptor 350 that has been the biggest p.o.s i have ever owned. Had to have the engine rebuilt a month after i bought it brand new and yamaha wouldnt stand behind their warrenty. About a year ago a mechanic said i would need a new timming chain soon and that it would start making noise. Now its making a bad noise and another mechanic said it would seize up in under 10 miles. So obviously its more than a timming chain. Does anyone know about how much i could sell it for in this condition? Just put a new chain and sprocket set on and new rear wheel bearings on it as well. Also changed the rear brake pads and disk, but i damaged the caliper and it needs a new one. Other that that its in pretty good shape. Any tips for where to get a used engine and about how much they go for? I got a can am and love it so i kinda just want to cut my losses. Thanks for any help!
  16. I have a Bayou 300b "89" and have replaced the coil, regulator, cdi, and exciter pickup. still no fire at the new spark plug. What do I try next.
  17. My 1997 Kodiak 400 just suddenly started running really bad. It sounds great in neutral, but as soon as you put it into gear it starts bogging down and cutting out real bad. I did find a hole in the intake and I replaced it, but that didn't help at all. Does anyone have any suggestions? I did take the carb apart and cleaned it and noticed that that wasn't the first time it had been apart. Thanks in advance for any help.
  18. My bike was running fine until the float got stuck and was leaking fuel. I took the carb appart cleaned it and it has never run the same. i tried to fix it with a tune up kit. The bike runs, but when i give it gas it gargles like its getting to much gas... can anyone help me out!
  19. Hey everyone I just bought a 2000 Honda foreman and it smokes a lil and sometimes oil comes out of the muffler but the guy I bought it from said it needs carb work cause it sat for two years he said there is a lot of sea foam and fuel stabilizer that he put in it that's why I think it smokes it anyone got any ideas it runs but bogs out when you give it gas but fires right up some one please help me!!!
  20. Hi im working on a 07 trx420fm was blowing ign fuse till i bypassed bank angle sensor. But i still have no power to the coil or fuel pump. Can anyone help ,been tring a few other sights with no luck they seem to be more worried about what the bank sensor is than the problem i'm having thanks for any help.
  21. will not shift with the emergency shift wrench . it is giving me dtc code 2long 2short need help . i have a shop manuel for this atv and can't figure it out.
  22. I've got a 1995 Polaris Magnum 425 4x4. When I rev it up and let off the gas and then rev it up before it gets back to idle it bogs down pretty bad. It does not idle very long at all before it dies. I've changed the spark plug and cleaned the carburetor 3 or 4 times and soaked it, rinsed it and blew out all passages with compressed air and still have same problem when I put everything back together. Also, a few minutes after I crank the 4 wheeler, gas starts coming out of the drain at the bottom of the carburetor with a fast drip. I thought the gas might have been somehow going through/around the drain screw so I bought a new drain screw and it's still dripping. After I kill it, gas still leaks until I shut fuel line off. Was also wondering if any parts off a 2000 Polaris Scrambler 500 would fit on the 95 magnum. Any information or advice would be very much appreciated. Thanks!
  23. I have a 06 dvx 400 that has a strange fuel problem. It seems that there isnt any flow coming from the tank when the valve is in the "res" or "on" position. The only time I get any fuel is when the valve is turned to the prime position. And its only a trickle at that. I tookthe valve off of the bottom of the tank and it is clean inside and out. Has anyone else had this problem? Im having a hard time keeping this thing running like this.
  24. I rebuilt my 2003 Warrior 350. It ran perfectly for about 20 hours and then started back firing just a bit but causes the Intake Manifold to split at where the rubber meets the aluminum. I rebuilt the carb. I readjusted the air fuel mixture screw. I rechecked the valve lash. I even tried a high flow open air box. The spark plug looks healthy and proper. This is the third intake I have gone through in as many weeks! A mechanic mentioned that it could be the Pulsar acting up? Can the Pulsar cause that? Has anyone heard of a warrior splitting intakes like that? Other than that, the ATV runs like a beast! Any help would be grealty appreciated!!!
  25. ive have a 400 and the fuel drain is overflowing, ive been told that the jets were clogged? Ive cleaned the carb and it still flows nice and steady? help?!

×
×
  • Create New...