Quantcast
Jump to content

Search the Community

Showing results for tags ' problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 109 results

  1. What makes the value piston work up and down. Its will run idle but when you give it the gas the piston in the carb will not move up. First time to ever work on carb on this type atv. Need help Please. This is a 2005 Suzuki Quad Vinson 4x4. Thanks Mowerman
  2. I have two of these quads and right now both have torn inner cv boots. The stock boots look the cheesy p.o.s and will continue to tear on a regular basis. Does anyone know of an upgraded more durable cv boot for these machines?
  3. , hope someone can help me out here.. i went on a 240 km ride saturday , on the way home my overheat light came on , i checked the coolant and it was very low, i filled it up and the bike smoked very bad but went away after 5 min or so .. but i noticed my pull cord is soaking wet with coolant .. is there a gasket or o-ring gone bad?? what happen ???? thanks for the help guys
  4. Hello people, my king quad has been jumping in to neutral while at slow speed engine braking if i blip the throttle it re-engages, my dealer cant see any problem when he opened it up, does anybody come across this, is there a sensor for the engine braking system, thanx....
  5. Alrighty heres the deal. I have replaced two head gasket now goin on a 3rd. The second time I had the head shaved cause it was warped(what the dude said) put it all back together I rode it maybe 4 or 5 hours since and now its blow again(water in the oil). WTF Does ANYBODY have a idea on what my problem could be. I keep the rad. clean and I ride in alittle bit of mud nothing drastic PLEASE for the love of my bank acount HELP!!!
  6. gas runs into breather when bike is not running cleand jets and needle,still does it ,cant see any thing wrong float.need help,thanks:
  7. Hi Guys my ATV keeps cutting out on me during races this is normaly when im on a straight and have it wide open and when I slow down to take the turn or jump it cuts on me so i have to pull in clutch and release to kind of kickstart the bike again which in turn makes me lose time. any ideas why its doing this?
  8. yea so, the bike runs and starts when cold but takes a few kicks(kick start,no electric) then then starts but runs poorly on the idle, i cleaned the carb out and readjusted it to no avail.... the main jet is a 110(mikuni) wich seems kinda small too me... but then again it also feels like its flooding the engine.... anyways in will stall out after about 20 min of riding if i come down threw the gears kinda fast,then wont start for a while after it stalls ...sooo after some searching, i found the cause of most of the problems would be the valves.... soo anyone got any specs, i have these http://www.serco.com.au/pdf/HotcamsPDF/09/h2.pdf bout 3/4 of the way down the page 88-90.... are these right? am i on the right track ? need some more info ?
  9. I have to many to post I am finding problems left and right on it but i was curious if anyone knew what are some CDI symptoms are? Also when I start it up it takes about 20 mins before i can even get it moving it stops moving when ever the fan comes on also got any ideas It also makes a loud pop noise and and a flame comes out of the exhaust. The previous owner put all the wires for almost everything together and taped it up so i am trying to test everything to c why its acting up.
  10. i have a 08 raptor 700 and im running a rev max cdi. i would like to change back to the stock cdi but the problem is it wont work. i tried my friends cdi also and it wont work but they both work on his quad. his cdi has always been stock. my other friend has a procom cdi and i tried the 2 stock ones on his quad also and they wont work. is it possible the aftermarket cdi has changed somthing to make stock ones not work? everyone i talk to said they have never heard of this happening
  11. Let's just say there was a little fire on the old Griz and the carburetor didn't do too well. Is there an aftermarket carb on the market or do I have to go Yamaha to get this? Thanks in advance Shawn
  12. Hi, i have a 2004 polaris trailblazer 250 that runed great one month ago but just yesterday i went and sstarted and it had trouble turning on but wonce it was runnin it did ok but then i got on it and put it on gear and it died so i took carb off checked it out gave it a good clean and put it back on, i turned it on and put on gear but sometimes it runned nice and fast but sometimes it has NO POWER!! sounds like an air issue on the carb or something but i need a little more help any idea????????
  13. I have a 2007 Arctic Cat 700 EFI 4x4 and while i am riding it keeps jumping in and out 4x4 to 2 wheeler drive how do i fix it ? thanks
  14. while riding a few days ago, my quad did great through the mud, but while driving it back home, running about 35mph, it seemed like i lost all power and the quad just died. i put it in neutral and started it back up, drove another half mile and it did it again, i had to have my buddy pull me the rest of the way home. the quad turns over but is acting like its not getting any fuel or maybe some spark plug problem? im not for sure why its doin this, i was thinking it got a lil too wet?, maybe water in places that it shouldnt have any? hope to hear something back, thanks ive checked the spark plug, and its getting spark. ive pulled the airbox off and there was no water in it. i have no clue.
  15. when i start it up it idles fine, but when i give it gas it wants to die then goes back to idleing. am new atv guy tring to troubleshoot. I cleaned carb out already, and gas tank. It sat for a couple of years. Need help please!!!!
  16. I have a 1998 arctic cat 454 4x4 that will not at times rev high, cleaned carb & tank, has 700 miles on it. when it gets full revs it runs like a bear! sometimes at full throttle it seems to run half then takes off & runs great. cleaned carb,tank&plug any suggestions?
  17. hi all,, when im on my atv and start to turn left it seems like i lack power and bike does not want to go . no problems when i turn right ... i recently re built my motor.. it seem maybe like when i turn left im pinching a line or something like that ,, any help or advice would be great thanks !!!!!!
  18. So my Lakota Sport isn't running right. It starts and idles fine but gags out (doesn't die) when I hit the throttle unless I go super slow and once I get to the high revs I can play with the throttle all i want. I have so far; put in new gas, cleaned air filter, cleaned carb, changed spark plug, adjusted throttle cable, valves were adjusted about a year ago with only a couple rides on it. Any ideas?
  19. Ive been working on a 93 Bayou and I need some help. You can start it just fine when its cold. But if you run it for less than 30 seconds then it will not restart by using the electric starter. It will turnover but not fire. But you can drift start it for less than 2 feet and it will run just fine. It runs just fine, but has that starting problem. Can you offer any advice?
  20. I got a 94 TRX300 4x4 on trade a few weeks ago and I seem to be having some issues with it. Its in good shape and not ragged out like most. It has a home made snorkel, 2" I think, and seems to have issues with running rich. I replaced the plug and the start solinoid for the choke and it help and ran good til I fouled the plug out again. It blows a little black smoke when you give it gas and spits and sputters. As long as you keep it around 1/4 or better it runs like a champ but under that it sputters and stalls. I am also getting a little fuel in the filter box. It will not idle either. I had planed on rebuilding the carb and putting the stock snorkel back on but I wanted some expert takes on it. I will use it for hunting only so I have no need for a snorkel. What do yall think?
  21. I'm a newbie with ATV's and was given a '98 454 4X4 Artic Cat by my brother. It has been sitting for about a year without being run so I changed the oil, charged the battery and replaced the spark plug but I can't seem to get it to start. It only has 689 hr Where should I start the trouble shooting? Any help would be appreciated. Thanks
  22. I have a 2009 Kawasaki brute force 650i that I bought from a salvage dealer. When it was bought it had 98 miles on it. Everything that was broke was fixed including a new crank and piston rings (the motor was apart). However one problem remains it will shift in all gears but will not engage in all gears. The shift linkage can be adjusted so that it shift to all gears but low does not engage or it can be adjusted so that it shifts to all gears but reverse is not engaged. I just can't get both low and reverse to engage with any adjustment. Also the only indicator light that ever comes on is the neutral. I have been told that the shaft might be bent or the bracket on the end. They both look good to me. Any suggestions.
  23. New to ATV's with one year experience with this ATV. When I use the electric start, there is a rapid clicking at the starter relay assembly. I replaced the starter relay with the same results. No other sounds. The battery is good and lights work. The ATV will start with the pull cord but it is very hard to pull and is not a good option. I guess my next option is to pull the starter but would appreciate any other input for my starting problems. Thanks. Charles
  24. Hey guys i recently picked up this 94 polaris for real cheap it ran but barely..their are many problems i need your guys help figuring out. 1.)when the atv is put into reverse the engines rpms start slowing down and the engine starts clunking and begins to shake, then it dies i dont understand why it does this? 2.) the engine rocks back and forth a lot? is their anything beside the motor mounts that i should check? 3.)even though it is shifted into reverse it does not engage..is this something that just needs adjusting? 4.) I took the exhaust off and realized that the previous owner broke one of the bolts holding the exhaust to the engine how could i get this bolt out? should i take the engine apart? 5.) The engine is covered in oil and grease could that all be because of the exhaust barely staying on? or is their something worse that i should worry about
  25. I just bought a 2004 Suzuki Z400 from some guy in utah. i brought it all the way home in wyoming. it runs fine at first. then after awhile of riding it starts bogging down and choking up and dying. then it won't start for awhile like it's over heated. but the Temp. light and fan don't turn on. it's some kind of endurance problem. any help?

×
×
  • Create New...