Quantcast
Jump to content

Search the Community

Showing results for tags ' problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 109 results

  1. Hi everyone new to the site, but like it alot. I got a problem starting my quad, Ive got good spark, full battery, and fresh gas but it wont start. The starter is working properly, and I can pull/roll start it fine. The thing runs perfect once started no idling problems, but even after its warmed up if I shut it off it still wont start without pulling it. Any advice would be greatly appreciated.
  2. I'm having problems with my 07 kingquad 700 where when i go outside to start from not being started in a few days to find out that it turns over well but just won't start but as soon as i pull the cord she starts???????? Does anyone know what's going on??? Thanks!!!
  3. my left front axle keeps poping out of the diff. i replaced the lock ring and it didnt help what else can i do has any one else had this problem?
  4. i have a 2001 raptor 660 and whenever im riding it and i let off of the gas it will sputter. it also does it after im riding it a while and i let it idle it will sputter every once in a while. any ideas wheat the problem may be.
  5. I believe that My 07 YFZ is has a throttle that is sticking open. The only problem that i have with it is that it holds a high idle right after you hit the throttle. I looked the cable over and took off the cover on the carb to see and ensure that it is not the cable.With it running i used my finger to move the throttle. it idled high. i tried pushing the throttle closed didnt do anything. Is there an adjustment that is off. The shop Replaced the orignal carb with a new due to a problem. i don't know what that problem was. Yes they should fix this. but it was like 2 years ago and i dont think they will do it for free Anyone have any ideas?
  6. Hope that there is someone out there that can shed some light on this... My brother just bought today an 08 YZF 450 and while we were messing around this evening kinda "breaking it in" We noticed that the exhaust was so hot that it was glowing RED! during the few hours we were riding it around the fan never did kick in and all awhile we were questioning this...As it turned darker out we noticed that the pipe was red hot! He's thinking that there is something wrong and will be calling the dealer up first thing.. Has anyone out there ever heard of this happening to the YFZ's before? Any input would be great! Thank you, Don
  7. Just about 2-3 days ago my Can-am Rally wont start. I didn't run it though any water or mud. The power goes on but once i press the start button all i hear is a clank:aargh:. I checked the battery and it is fine. If anyone has any idea about wat to check please tell me.
  8. I have been working on this quad for a buddy. When he brought it over it didnt run. Well removed the carb and cleaned well...then changed the o-rings and changed the spark plug. After all that i put it back together and hit the starter. It started up after cranking a while and ran for about 5 min. and then bogged and died. And wouldnt restart.I cranked for a while and it kinda speeds up like it gonna start but just wont. I let it set for awhile and bam it started agian..and then the same thing, after about 5 min. of running it just boggs and dies. I did a compression check and got 125, so im ok there. But i did notice a lot of oil on top of head. I cleaned it off and when i ran it till it died i noticed that all that oil was back. Could i have a blown head gasket?

×
×
  • Create New...