Quantcast
Jump to content

Search the Community

Showing results for tags ' question'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Product Groups

  • Advertising

Marker Groups

  • Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 72 results

  1. Ok, so got this thing, assembled, and even added acid/assembled the battery with a solid trickle charge and the battery is fine. As far as I can tell, I have checked all the fuses I can find, but I have ZERO power to anything. Even the console will not light up when turned to ON. Is there some sort of hidden parental/child disconnect or safety switch that I'm not aware of? ANY help would be appreciated.
  2. I have a Chinese Hybird 250 or that's what I was told it was. I found 17 numbers on the frame. Will these numbers tell me exactly what it is that I have? (I know that its a 2006 from a plate on the front)
  3. Hey all, new guy here. I am wondering if anyone has one of these machines, that can possibly take a picture/tell me where the hoes goes from the timing chain cover. I took this machine apart in the fall of 2014, planning to rebuild the top end, and didn't get around to doing it until about a month ago. motor is back together, and I'm just curious as to where this hose goes. One end has a plastic ribbed fitting in it. Also, the rear upper nipple on the carburetor.....what goes there? is that just a breather also or? I have the rubber piece that slides into the rear of the gas tank with 3 hoses: 2 go to the rear, and 1 is just a clear piece of hose that isn't connected anywhere. I have another one of these machines, but it is 5 hours away. I guess that's what I get for waiting a year and a half to put it back together lol. Thanks
  4. Hello everyone, I have a new to me 86 Bayou 300 that I just bought last night to get around the property. It wouldn't start when I bought it but it did turn over with starting fluid, PO said the carb neeeded cleaned. I cleaned the carb today but need to get the choke wired up as it was not wired up when purchased. I'm hoping one of you can help me get this choke wired up. Coming from the carb it has 2 wires. 1 is yellow and 1 is black. The PO said I needed to ground one and put the other one on a switch. Should I do it this way or is there another/better way to do it? I'd really appreciate any help I could get!! Thanks in advance!
  5. I'm rebuilding the carb on my LT160. I'm having trouble getting the needle jet back in. The old one seemed to push in so it stuck up like a sixteenth of an inch inside the carb. I even tried putting the old one back in and same thing. They won't push in far enough so I can get the bleeder to screw back in. I'll post a diagram so you know what I'm talking about. It's numbers 16 and 20 on the diagram I'm having the issue with. Any help is appreciated.
  6. Hi guys, I recently bought a 2004 polaris sportsman 400 that is missing a radiator guard and was wondering whether this one from 600 would work. Thanks Polaris Sportsman 600 4x4 2003 Front Bumper Radiator Guard 9507 | eBay If not what would work, I know that sportsman 500 works but I can't find any either.
  7. i have a 2001 yamaha big bear 400 that i will be snorkeling i was wondering what size jet to put as main jet can i buy a stage 1 jet kit on ebay and that work ?? thanks
  8. I have an 04 Eiger semi auto 4x4. Bought it used. It has good compression and spark, put a brand new OEM carb and manifold on it, new spark plug and did the Raptor 660 petcock retrofit and capped off the carb. So.....here is the question: I turn the fuel on, turn choke on and it fires right up and idles great. I wait 1-2 minutes and go to turn choke off and it stalls. I then leave the choke off and it fires right up and runs great all day and starts right up without needing choked the rest of the day. So why does it die when I turn the choke off?!!!
  9. Hello everyone... I just purchased my Polaris Sportsman 500 and while riding the other day I went over bump and lost all lights, including speedo/shift indicated gauge and also electric fan that comes on when I turn key to on. Thanks for any help in advance!
  10. I have a 99 kawasaki prairie 300 4 wheeler that was stolen from me, and i recently got it back. It had been hot wired, and ignition busted out. I need to know what are the color of the wires that connect to the ignition switch? Thanks in advance.
  11. Hey all, My Dad's birthday is coming up fast, and I've been wanting to fix his Warrior for him. While he was at SEMA I've gotten almost all of the work done, and now I've hit the last item to fix: the carb. I am so close to having this thing running, but now that I need to take the float bowl off, it won't come. The screws are almost all threaded, I've WD-40'd the shit out of it... It seems like someone had once thread-locked them in. If anyone has any tips to try, that'd be great... but my bigger question is where can I find a new carb for it online? I don't mind buying a new one, it'd probably make him happier, but If I could get this thing running before his birthday it'd be great. Thanks in advance :cheers2c:
  12. Have a 2015 Outlander Can Am Max 1000 XT 2up want to put Bighorns on it but they dont make em for the size ATV came with which is F 26X8X12 B 26X10X12 will the bighorns work with no issues they are F 26X9X12 B 26X12X12 little wider Scubasonic
  13. Hello i have a 03 polaris predator 500 sprt quad. Can anyone tell me why my rear brakes rattle? They operate fine I just am wondering what part to replace.
  14. I was told that the motor in the 2003 suzuki eiger 400 is the same as the artic cat 400. Is this true? I,m looking for a motor for my suzuki.
  15. Good morning all. I am fairly new to the trail riding scene (but love it so far). The few trails I have gone on someone else has guided. I want to go with a few friends but not familiar with the trails here in Arizona. Somebody at a Bass Pro Shop mentioned to me that there is a specific Garmin or GPS gadget that trail riders buy that allows you to download maps and what not so you can pretty much take any trail anywhere in the state and not get lost. Does anyone have any recommendations or does anyone have a specific Garmin model that they use for trail rides. I need to get something ASAP and I figured I would ask for any/all opinions on this one. Thank you all in advance.
  16. i have a 1998 yamaha blaster 200 2 stroke that i had the engine rebuilt and rebore the topend to 67mm which is .40 over stock bore.. i have stock exhaust and im gonna run a slip on uni filter. wat type or size carb do u think i should run
  17. About 3 weeks ago I traded a mc for a 2007 polaris sportsman 800 efi 4x4. When I test drove it all worked well. we went to some trails and my son got stuck in some mud and when I pulled him out the 4wd worked great So a friend of mine wanted me to bring it over to see if it would pull a grader blade he had made. we were pulling it great till it hit some real loose gravel once he started to spin I told him to engage 4wd. he engaged it and nothing from the front wheels just rear wheels spinning. Here is my confusions I hear JD parts will fit some polaris 4 wheelers cant confirm for the 07 I changed the oil in front differential and flushed out and filled again still nothing the front drive shaft is turning but front wheels arent (all 4 wheels jacked up) Checked plugin going to front differential it has voltage. no noise or anything when in 4wd last but could the cage be bad seems like a popular breaking point is there other yrs that innerchange with the 07 as far as differential parts did they upgrade this in the 07 the dealer told be there was 4 different differentials in 07 pending on what month it was built he also told me it should hole 10oz of fluid but it dont. I have download the service manual and will print it today but any advice suggestions would be great thanks Mike
  18. Can anyone help me with adjusting this carb? It's on a 70cc yamoto. It has a slow idle, so I want to start with that. Is the screw in the center of this picture the idle adjust? It has a spring around it. And the one immediately to its left (the actual screw is kinda recessed in) air/fuel mix? Thanks guys.
  19. Hello all. Just a quick question, I am rebuilding the clutch on my 2001 quad runner 250 4x4. What do I tighten the 4 bolts in the clutch pack (the ones that go thru the springs) to? I assume they are torqued to a spec?
  20. So I was reading and a stock 2003 wolverine 350 should top out at 55 MPH and mine only does 44? What could be dragging it down? Any ideas appreciated. Btw I'm new here so hello everyone! I hope this forum is better than the others that I joined.
  21. Should this quad run without a battery once you get it started? I don't have a battery, but I boosted it to start it. As soon as I disconnect the cables, it dies. I thought these engines would run without a battery so I am wondering what other problems I have? Thank you, Chris
  22. Im new here Hello to everyone. I have 05 Eiger 400 4x4 Automatic that want go into forward gear. I can run all day long in reverse without any issues. I took the engine out and the front and rear drive shafts turn very free both directions if this will help. With the engine out and seems to be free in both directions its got me thinking could it be in the automatic shifter. maybe a solenoid or something like that. I would really appreciate any help. Thanks in advance.
  23. I just got an 2006 Suzuki ltz 400. New to sports bikes I just found the oil tank. I noticed that the oil level was at the bottom hash mark of the dipstick. I wanted to make sure that the oil fill level should be at the top of the hash mark. Please correct me if I am wrong. I didn't get a manual with the quad so Im not sure of the correct oil levels or the amount of oil after an oil change.
  24. I have a 2002 Sportsman 500 HO 4x4. Just got it. I haven't as of yet checked anything extensively. Just wanted to put the question out there. All Stock. Oil blowback into air intake? Intake filter smells like it was dunked into a gas can? Thanks in advance.

×
×
  • Create New...