Quantcast
Jump to content

Search the Community

Showing results for tags ' running'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports
  • ATV and UTV Vendors

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 41 results

  1. I have a 2006 yamaha raptor 80, that i am haveing an issue with. It has about 20 hours on it pretty new hasnt been road much it has been sitting for 3 or 4 years. The first thang is it wont start just by pushing the start button you have to push start it for some reason? And next thang is it will not stay running if you turn the choke off. You have to leave the choke on all the way or it will die, does anyone know what the problem is with this 4 wheeler? Thanks for all that can help me out here.
  2. i have an o3 banshee and i was running fine when i got it.... i just got back from the military and i took it out for a ride i took me a while to start it up and now i wont stay on. if i let go of the throttle i will bog out and die i cleaned the carbs and still nothing help anyone....
  3. Hi, I have a 2000 yamaha warrior that isnt running right now. I replaced the cdi but it still isnt running. I was wondering if the stator was suppose to have oil in it or not? I kinda need help. Thanks
  4. I recently moved my ATV from Pennsylvania (low elevation) to Denver (high elevation). As soon as I took it off the truck, it wouldn't stay running. It runs if I give it a little gas, but as soon as I let off the throttle, it stalls out and dies. It ran fine in PA. Think it could be because of the thinner air? Where do I start with fixing it? Thanks!
  5. I recently traded for an old polaris 400 for one of my kids. I have little experience with Polaris quads (I'm used to Yamaha) and the guy told me that he thought the last time he tried to work on it, it didn't have a spark. Any suggestions on where to start with this thing? I haven't tried anything yet but it hasn't ran in 2 years.
  6. I need some help please,I bought this atv rode it a few times on trails did fine for a few days,heres my problem now its hard to get it to start (kick start ) is hard,so we pulled it to jump the clutch okay it cranks but want stay running it seems to be getting to much gas,it caught fire,we easily put it out quick,we cleaned the carb,tried it again for a hour it cranks but want stay cranked,if anybody could help me it would be great Thanks
  7. Got an 04 yamaha wolverine. Was running fine but slowly bogged down and would only run at idle. Cleaned the carb several times all jets and passageways are clean. Bike has full compression, spark and fuel. Checked the timing and valve clearances and checked out fine. Even put gas down cylinder and bike still wont even bark. The only thing I can think of is that the flywheel may have spun the woodruff key. I am absolutely stumped with this and any feedback would be greatly appreciated! Thanks again
  8. Howdy, I have a problem with my 1994 Polaris 400l, it has been running bad for a while, the last time we took it out we had to change the plugs twice as they blackend/oiled up and the bike started running rough, i've stripped down the carb and cleaned it all out, i've checked the oil pump mix ratio, the reeds are seated correctly, the air cleaner is clean. the idle screw is wound all the way in and i still had to adjust the throttle cable at the control to get the bike to idle. low end is lumpy and the bike will not pull uphill, on a flat the bike will run smother once the bike gets moving but there's not the speed there used to be. I also checked the bottom of the piston and there appears to be no damage there, the engine sounds ok when it idles, oh and i also checked the exhaust and that appears to be ok. One more thing, the bike was put on it's side around 3 months ago and when it was restarted i had to turn up the idle screw so it would idle. Any advise would be great. Thanks.
  9. I have a 2007 king quad 700. On the last ride I went on after about 2 to 3 hours of riding. It's start to spit and sputter and would not run right had to in up getting towed back to the truck. When we got back it started right up and ran fine but I haven't been back on a ride since. Just wondering if anyone had the same problem or would know what to do to fix it..thanks
  10. have a 88trx 250r that is haveing fireing problems. I quit getting spark and have replaced everything with new parts. with a stock cdi box i dont get any spark. but with a dynatek i get spark heres the funny part. when i kick start it, it fires and runs backwards. sounds like crap. I took it to a mechanic and he started it with a electric starter and forced it to run forward and it sounds great. so why when i kick start it does it run backwards. The mechanic said its the performance cdi box but when i put a stock new cdi box on it i dont get any spark. I dont know what the deal is but any help would be apretiated.
  11. i own a 2005 yfz 450 and i think it's running lean. when i get 3/4 to wide open it misses or cuts out. i have a k and n filter, yosh exhaust sytem and is jetted with a moose racing jet kit. main jet is dj132, pilot jet is dpjm048 and needle is set on #4. the fuel aire mixture screw was 1 and a 1/2 turns out but now 2 turns. spark plug is white. what should i do now?
  12. Its now running and ridable all thats left is the exhaust wich should be here monday, plastics and other aftermarket crap every couple weeks.
  13. Got the Big Red up and running! Thanks for all the help. The total cost was $200.00 ( Front brake cable,19.00, coil,44.00, ignition module, 109.00, shipping 30.00) not bad. The trike runs great tires will be next when these finally go. Once agian thanks guys for all the information.
  14. My 2005 650 Brute Force Is Running Hot The Fan Is On 75 Percent Of The Time Is That Normal? My Hot Light Was Flashing The Other Day When It Is Flashing Does That Mean "shut Down Now" Or Does It Come On Solid When Its Time To Shut Down The Motor? Thanks For Your Help John
  15. I picked this little Guy up Last weekend.....Been Eyeballing it for 4 yrs now....Been Sitting under a Pine Tree in someones back yard....You could say Ive been "Stalking It".... I talked the owner out of it for Next to nothing....150 Bucks!!! Brought that thing home and First Pull!!! BAM!!!! Fired right up....My son Garrett was Foaming at the mouth to Climb aboard and take it for its maiden voyage but just about the time he threw his leg over to mount this Trusty Red Steed it had a heart Attack and Died:aargh: I pulled and pulled and pulled but it was a no go....So,,,,I decided I would take the Tank Cap off....Its one of those OLD SCHOOL ones with the Vented On and Off Switch.(Goggle it!!) LMAO!!! I thought maybe that vent was plugged...So for the first time I got to take a peak in to the Bowels of this Beast...I threw up in my mouth when my eyes caught their First Glimpse of the Cancerous Rust that had Formed in there..Freakin Chunks Were doing the Back Stroke in there like they were in a pool on some Caribbean Cruise Ship:huh: I calmly told my son that I had to preform Surgery on this Little Guy....He Dismounted,,,,Reached into his Front Pocket and pulled out his little Index Finger and Thumb....Pulled the Trigger and said he would see it in the Recovery Room..LMMFAO!!! (One Freaking Cup of Coffee....Sorry people)... Anyway,,,,,I pulled the Tank,,,,Its at the Radiator Shop right now getting cleaned up and Sealed....I pulled the Carb....Its Gummed up Bad....The Isolator Gasket is Cracked so I just ordered 3 more gaskets for the intake...I also Bought a new Carb and intake manifold for it....The plastic is in Great Shape!!!! NO CRACKS...I need to find a new Coil....the one that is on there isnt Stock....I also need to figure out why there is an Aftermarket Stop button on it and why the Stock On/Off Switch is disconnected.....That is really as far as I have gotten.....I might just put it on the Bench and Take it down to the Frame and redo it....Or I just might leave it like this and Ride the Snot out of it....We will see....
  16. I was using the 350 to pull out a few small dead trees the other day and it just stopped moving in every gear incl. reverse. I can shift through every gear fine but it won't go anywhere. I replaced the clutch thinking I burned it up but no luck and nothing changed...

×
×
  • Create New...