Quantcast
Jump to content

Search the Community

Showing results for tags ' stalls'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturers
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports
  • ATV and UTV Vendors

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 10 results

  1. Hi, sorry I'm new to this so not sure if I'm doing it right! I'm from Ireland, recently bought a 2009 Suzuki 750 Kingquad AFi and having a small issue (at least I hope it's a small issue!!) When I start the quad, it fires up, revs etc all as it should, but when I put it into gear and give the throttle a jag it stalls, if I give it the throttle very gentle, it revs up but does back fire slightly and moves off fine! The battery was bad in the quad and I changed that, thinking that the pump wasn't getting enough power for injection and I also replaced the spark plug and cleaned out the main fuel lines. It's definitely better than it was, but does still cut out at times! Once the rev gets up and I'm moving on, it runs like a dream.....flying machine! If I come along the road or fields, and slack off the accelerator to about quarter then throttle on, the quad picks up and away like it should, but when I go back to idle / low rev, I have to give it a lot of throttle to keep going, if I go for a small rev to maybe turn around or run up to a gate, it has a habit of stalling or back firing abit! Is there anyone who could suggest anything I should do / have missed, etc?
  2. Hi, I have a Big Bear 400 that Im working on for a friend. It starts, runs for a bit, then suddenly stalls. It will do it if its idling, or if Im driving it. The longest Ive gotten it to run is about 20 seconds. It will start back up after a few pulls (battery is shot, waiting for a new one to come it) but then will stall again. Does this sound like a carb issue or is something else going on? Thanks!
  3. Hi Folks, This is my first post... I have a 2004 Outlander Max XT that stalls out above 900 feet (yes, 900, not 9,000'). It progressively gets worst the higher you go. I have consistently returned to the same location / elevation and it always "acts up" above 900' and gets worst up to 1,900'. I have cleaned the carb and replaced most all seals & jets with a rebuild kit. When it happens, I am completely on my own. It will not start again without a 1/2 hour+ wait unless... I can sometimes manage to temporarily get it running in short (15 second - 2 minute) bursts by: 1. Draining the carb 2. Waiting a few minutes 2. Spraying starter fluid into the carb 3. Starting it, then slamming it into gear 4. Going like heck (wide-open throttle) 5. If it starts, it will then give me a short burst until it succumbs/stalls again 6. Repeat until I drop below 800-900', then it runs fine I was thinking of putting in after-market jets, but I would rarely go above 2,000' around here and possibly up to maybe 5,500' in other parts of the state (Alaska). So I am here at this forum looking for a few suggestions. FYI - I live at sea-level or there-abouts and there are no dealers anywhere close. Thanks for your time.
  4. I have a 2007 Outlander MAX XT. I had a major problems getting it started this spring. I went through three spark plugs before I went more then 18km. When it starts I don't have any power for about 0.1km and it will often stall. Once it gets going it runs fine (went for a short 30km run last weekend with no problems). Last night it started fine but then cut out after less then 2 minutes while letting it warm up (currently -15 deg celcius -27 with wind chill) This morning it wouldn't start at all. There are a number of Outlanders here in town which all seem to be working fine but they are all older models. Could this just be because it is so cold? Or are there some other test I should do to help diagnose this problem? Thank you
  5. Hey guys new to the site, it is really cool. I have a 2003 honda four trax es 250 electic shift It has been running great but now stalls when i give it gas. It will start right up, but even if i feather the gas it stalls??? I have played with the idle screw but no change any thoughts would be greatly appreciated.
  6. I have a 1999 Kawi Lakota and am having problems with it running. To get it running i usually have ot have the choke lever all the way to the left (i assume open al the way) and once it starts I have to leave it running for a while 10 mins then can usualyl close the choke a bit and it will continue to run and idle ok. When out riding the trails it does stall a lot but usually will start again and I can continue to ride with no real problems. THe issue seems to be after riding for sya 1 hour if i let it sit for maybe 20 -30 minuets - it gets real difficult to start, it sputters and backfires and stalls out. I got the bike used and when I tested it it ran good but when I got home it gave me the problems i described. My friend put smoen premium gas and sta-bil and we went out riding. It ran good on the trails - there were some some stalls but most likely it was me. When we were done riding we clean the bkes up but after cleaning it up I tried to run it again and it just would not run - got he sputters and backfiring and stalling. Any ideas what it could be and how to fix is greatly appreciate- I am thinking its the carb but not too sure. Thanks!
  7. I have a 300 fourtrax that kills on me after it runs for a little whill or after it warms up can any body help me .I think I have tried every thing but there has to be some thing that I have not tried.HELLLLLP!!!!!!!!
  8. I own a 1998 Honda 300ex The last two times I rode, probably for about an hour,I shut it off for ten or fifteen minutes and when I went to ride again it backfires and then stalls out. Also the motor seems incredibly hot.Then if I let it sit for a long time it starts and runs fine.Can anyone tell me what might be causing this and what will fix it? Thanks a lot!
  9. My fourwheeler has always ran fine, but the other night when i was using it i shut it off and than started it back up a hour later and it started running terrible as soon as you give it gas. You can feather it along if the choke is on but still not running very good. any ideas????
  10. I have had zero problems until 2 weeks ago. It starts and you can go 10-15mins. When it starts to heat up it will bog down, the more gas you give it to keep it running it will actually stall right out. The recoil seizes up. Once it cools you can restart it. I thought it was the gas so I put in Stabil but of course that didn't work. Im no mechanic but I noticed the fan not running, is that normal or does it only kick on when it gets hot? Could that be the problem. Please help, its making me crazy

×
×
  • Create New...