Quantcast
Jump to content

Search the Community

Showing results for tags '2004'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 123 results

  1. Hey guys I am new here but am having some problems. My 400 rancher AT is having trouble shifting from 1st to 2nd gear. I get a grinding and it seems like it is having trouble shifing gears. After it shifts into 2nd it is fine. Also it does it in Auto and Manual. Any thoughts?
  2. I have an LTZ Quad sport 400 that the battery won't stay charge while riding trickel charge all night ride for a few hours then dead have to jump with truck and charge for a few then can ride a little while longer yill fan kicks on then shuts off again checked volatge out seems to be at idel 11.41 or so rev up about 12.13 can anyone tell me what voltage is supposed to be and this is voltage from mag or gen not from regulator side
  3. My brother has an 04 Scrambler 500 4x4. The other day I was riding it and I notice when I had it in 2wd and would give it a lot of throttle, 4wd would engage. I know when the AWD button is on and the rear tires spin/ loose traction its supose to engage. The whole time we've owned it, once we put in AWD, it's all time 4wd, it wouldn't engage when the tires spin. I dont know if it's supose to be like this or what. Any ideas? Thanks
  4. Replaced clutch bearings........ either not getting enough rpm's or the belt is slipping any known information would be appreicated 2004 90 sportsman...............
  5. I need a engine for a 04 500 tbx. My dads quad was really messed up by a local dealer they cracked the engine cases. I have now taken them to court got some coin from them and want to find a wrecked quad or junk yard that has a motor. Because a tear down part by part would cost way to much. Let me know what sourses you all have. Thanks cway
  6. Can't find my speed sensor for 04 Kodiak 450.Someone sent me a drawing of its area,but not sure what I'm looking for.My Haynes manual doesn't even mention the speed sensor.How hard is it to get too??My speedo is reading "0" and need to check it out.
  7. guy that had it before me had a bad battery in it but he could still ride it on pull start and did for like 2 weeks and i got it and put a brand new battery in it and within a week it was dead found out it was to small of a battery for the wheeler and got another new one and still does it i checked the voltage on the battery with the wheeler running and it steadily drops voltage off the battery and if you rev it up it sucks it even faster but the stator is working correctly i already checked that, any ideas???
  8. What is a good replacement clutch for a "04" 660 raptor stock , with out going broke? I have seen from $43 to $299. Has anyone tried the kit that has an extra steel smooth plate and it eliminates the wave washer?
  9. I have a honda rancher es 4x4 and the electronic shift has quit working and when ever i turn it on neutral just blinks. Could this be the angle sensor has gone out ?
  10. New to ATV's with one year experience with this ATV. When I use the electric start, there is a rapid clicking at the starter relay assembly. I replaced the starter relay with the same results. No other sounds. The battery is good and lights work. The ATV will start with the pull cord but it is very hard to pull and is not a good option. I guess my next option is to pull the starter but would appreciate any other input for my starting problems. Thanks. Charles
  11. Hello--I have a 2004 Arctic Cat 500. When I select 4 wheel drive nothing happens. I can hear the solind working but no front lock up. Need help---
  12. My friend has a '04 400 eiger 4x4. he took it through the mud and it died. ever since it doesnt run very good and it smokes really bad. we drained all the fluids and filled them again. we did that a couple times cause it was still smokin. my thoughts are the piston wall is gouged out but i dont know. any ideas? also where can i find a good diagram of the motor in case we have to tear it down?
  13. I just bought a 2004 Suzuki Z400 from some guy in utah. i brought it all the way home in wyoming. it runs fine at first. then after awhile of riding it starts bogging down and choking up and dying. then it won't start for awhile like it's over heated. but the Temp. light and fan don't turn on. it's some kind of endurance problem. any help?
  14. Hi everyone new to the site, but like it alot. I got a problem starting my quad, Ive got good spark, full battery, and fresh gas but it wont start. The starter is working properly, and I can pull/roll start it fine. The thing runs perfect once started no idling problems, but even after its warmed up if I shut it off it still wont start without pulling it. Any advice would be greatly appreciated.
  15. I have a 2004 bayou 220 and when I put in reverse the reverse shifter arm sticks and will not swing back. It use to to be spring loaded. It also starts in gear now. It runs fine but would like to fix the above problems. Please help!~
  16. HI everyone. I ride a raptor 660 2004. I just had a new clutch installed last summer. I didn't ride much the winter but a few times on the ice and mud. So now its spring and i took it out again but i noticed that the clutch isnt catching very well. I hope the new clutch isn't gone, but don't you need to adjust your clutch as you break in your new clutch? Any help would be appreciated thanks!
  17. i keep blowing the fuse by my battery, from what i can tell it runs my kill switch. i dont have a manual, YET! when it blows i lose all power to lights, starter,etc... i already checked the wiring from k/s and everything looks good as far as i can tell, no breaks, nothing corroted. any suggestions would be grately appriciated , thanks, oh yeah its an 04- ltz400
  18. Does anyone know if / how you can install something to disengage the full time 4wd on a 2004 Honda Foreman Rubicon?
  19. Its a 2004 KFX 400 with a yoshimira exhaust, razr 2 tires all the way around, jetted i can take more pictures if u want more just ask askin $3500 call or e-mail me at 501-593-3937 or [email protected]
  20. Bought it new from our dealership. Has been well taken care of. Serviced every 20 hrs. Has full dual HMF Chrome Black exhaust, K&N airfilter, custom advanced timing, ITP Baja rims mounted on original tires, DG front race bumper with number plate, Tether kill switch, new stock green kawasaki plastics. Comes with extra rear ITP Baja rims mounted on ITP 589 25inch mud tires. Has extra rims, and all original parts. $3700 obo.
  21. 2004 Thor Pak Rat Toy Hauler... Thanks for looking! Chris
  22. Everything suddenly shut down on the trail--no ignition, lights, nothing. It wasn't the battery; we hot wired it to get it home. Is there a circuit breaker or fused link somewhere on the vehicle--I don't see it. If the vehicle shut down like this, can I assume that I have a serious short somewhere? No dealer to ask--and Polaris is the worst company to try to get any help or answers out of--they simply refuse to communicate by phone or email. Thanks!

×
×
  • Create New...