Quantcast
Jump to content

Search the Community

Showing results for tags '400'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports
  • ATV and UTV Vendors

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 141 results

  1. Hey all I Am new here and looking at my first atv! My options right now are as the title says; 2003 polaris sportsman 700 twin with winch and rear seat. new rubber and aluminum rims it has 3300km on it. the other one is a 2007 suzuki king quad 400 with winch and a plow. it also has a rear seat with it. the kicker is that has twice the km at 6000km. so I guess I am wondering which one is a better machine and if newer overrides km or less km more important than newer. also will the 700 be too big for me? I am 6 foot 2 inches and 170 pounds. thanks in advance for any input you may have for me. o and price does not matter as it Wilkinson be a trade for ny old truck
  2. Hey all. I just went trail riding this weekend with a friend who has a KingQuad. Coming from only knowing solid rear axles, I was FLOORED at how much better his quad rode. I've been told this is something inherent to most IRS quads. I don't really want to get a new one, but boy oh boy would I like to see if there is anything out there to improve the way my Big Bear rides. For the most part, I only use my quad for towing, pulling, and plowing...so I think I'm better off for having a SRA, but I just thought I'd ask what, if anything, I could try to help. A few things about my quad: It is bone stock. Stock rims/tires, stock exhaust...etc. I have heard maybe tires could improve the handling (less sidewall roll), but other than that, I was curious what else to try. Thanks!
  3. Hi, I am new here and this my first time that I write here. I own Yamaha Kodiak 400 4X4 1993 that I am Restoring. my question is regarding the models differences of YFM400 series FW/FWNP.... Thanks in advance oerytb
  4. Hi, a friend has me looking at his Foreman 400 (4x4) and I haven't worked on these things in 10 years so need advice: It stopped shifting on him. He's used it pretty heavily since he bought it new. When you try to shift it, it feels like it's trying to grab, but skips over the gear and doesn't change gears. Can't get it back into neutral to start it. Any 'easy' ideas or should it head to the shop? Thanks!!
  5. Been having trouble getting this quad to run. when its in neutral the reverse light is on too and will only start if you hold the reverse overide button and will run but only if you hold the starter button on while running soon as you let off either button it dies, and to start again you have to turn the ignition off and then back on. Also, wont have spark unless its in that gear but when it fires up it creeps backwards. if you jiggle the shifter (auto) and get the neutral light on it wont have spark only if the reverse and neutral light is on and you hold the override button down will it pop off. Any ideas anyone this is driving me crazy!
  6. Just pick up the atv for the kid , it starts great , runs great , doesn't smoke , on the trails no problem but as soon as you try to climb any kind of a good hill or mud hole it's like you hit a wall and there is no power to keep going . It just runs out of jam and it will just sit there and go no farther with the throdle wide open . Any ideas pls
  7. I need some advice and help. I have an 2006 Arctic Cat 400 that when it is pulling a tow behind mower or a harrow for dragging the horse areana it blows a the main fuse. I think it is getting too hot and it is a safety function but I am at a lost I took it to the Arctic Cat dealer in Shelbyville KY and they said they could not make it blow a fuse. I dont think they tried and they are just a small out fit just kids working on them. Any way my wife was pulling the Harrow with the ATV and like clock work after she was almost done with the arena the ATV blew a fuse. We replaced the fuse and it started back up. She put it in drive and pulled the harrow a little ways and it blew another fuse. We replaced the fuse again it blew another one. We left it for a while and about 30 minutes later I put another fuse back in the fuse box and it started right up. I dropped off the Harrow and went to pull the manue spreader to dump the muck. The ATV ran fine. I dumped the muck and parked it for the night. It started right up this morning. Does anyone have any idea why it is blowing a fuse when it is pulling and if not is there a good arctic cat mechinic in the Lexington, Louisville KY Area that I can take it to. This ATV is the work horse of our farm and I need it fixed before the wife kills me. Thanks for the feed back\
  8. I bought 2 Scrambler 400 4x4's Saturday. 1 is complete (my wifes) that dies and won't stay running. The other one had a bearing issue in the trans... The PO decided to attempt and fix it himself. All I have is a quad with a motor and the rest of the parts in a bucket... My question is, do I have my mechanic attempt to put in all back together or just keep it for parts? Thanks in advance guys! Tonka
  9. anyone ever wash rings out? bike went from running completly fine to crank no start! bike has good spark, new plug with a known good swapped coil; no air restrictions, and plenty of fuel/starting fluid! haven't checked compression but with valve cover off and spark plug tight! i can watch cobustion smoke come up through the crankcase while cranking!!! so something ring or piston wise is going on! bike has always ran fine mechanically and never had engine issues!!!! and i mean never!lol now this is all after a fairly long periodic crank with choke on and off from crank to crank!!! this is why i think i may have lost ring seat but not sure if anyone's had this issue this way? - now for the one thing that has worked, i took spark plug back out and proceeded is if i were doing a wet compression test! (about a half a pint of oil in the hole!), mixed in with a decent dose of starting fluid down in the hole,lol, put plug back in, cranked it; FIRED AND RAN FOR BOUT THREE SECONDS;UNTIL MIXTURE WAS BURNED! the bike literally sounded like a 250ex lol very low compression run..... ......... does this sound like washed out rings or does anyone have diff. thoughts? if so are there any easy remedies for a fix! by all means not one bit affraid to put a set in but just figuered i'd ask!!!!! thanks for any help!!!!!!! -Frank
  10. my cat only has 100miles on it and is in mint cond. since i bought it new in 2009 it has had what i believe to b a carb problem. going down a steep hill makes it want to stall. as soon as u r on level ground its fine.and at top speed it kinda acts like its starving for gas. u let off the throtel a bit n its fine. idels good starts good. hav taken it back to dealer several times. they eithor said it didnt do it or mayb bad gas. my friend says it sounds like the float level isnt rite. any advise would realy help.
  11. i have the vin dont know if its right but its 5y4aho6y11a01177a some one told me look 8 digits from thr back and its either a 0 or 1
  12. This 2005 Kodiak 400 started having issues last year. Would all of a sudden either die and make no sound at all when you tired to start it or make a buzzing under the seat by battery when trying to fire it up with starter switch. After a bunch of posts last year it was suggested Starter Relay possibly bad. Sure enough it had blown a fuse. Replaced fuse and it worked fine but then later started not firing up again - buzzing again under seat when starter button pressed (see video below for the sound). So I replaced starter relay and it was great for several months. Just last week it started not firing up again. Same symptoms - the buzzing sound again under seat where the starter relay is. Bad relay again? Or can something else be causing the relay to fail? Or is it relay at all this time? Can other starter issues cause this sound? Any ideas to point me in the right direction before getting another relay? StarterRelay - UEP's library Many thanks!
  13. Looking for a little help with diagnosing a noise on my 2001 Kodiak 400 YFM. It sounds like a stack cam chain. I checked the Tensioner and it appeared to be ok, but fully extended when I removed it for inspection. I opened the cam cover and the tensioner arm (aft) seems ok, chain seems tight. I also noticed that the pull starter is very hard to pull. It seem like it might be turning over the starter as if it was still engaged. When it is started by the starter it makes a loud clang right before it starts. I read about the recoil clutch. Not sure if that might be the noise. The ATV is new to me. My neighbor has run it for the last year making the noise. Any help is greatly appreciated....Thanks..from tampa....
  14. Has anyone out there had any charging problems with the 400cc outlander max?I have one that is not charging have checked the stator and reads ok.Not sure what the specs are supposed to be for voltage coming out of the stator to the voltage regulator.Does anyone know what I am supposed to have or were there any problems that these units are prone to?The factory part is over 500.00 they want to sell you the flywheel with the stator.I haven't took the engine apart yet was hoping someone could give me a tip as if they had flywheel problems or something in that order.Please advise? Don
  15. Im new to the site and recently just bought a 97 kodiak 400 and was wondering if any could tell me alittle on the background of the quad, or many things to keep a eye on. Any advice would help, ive always had dirtbike and raced motocross and dont know much about quads. Thanks
  16. My Cat sounds like it is gasping for air at high rpm's. Idles great and runs strong to about midrange on the throttle and then sounds like it is choking out. Fresh plug, clean air filter, cleaned the jets, float is good. Runs better but not perfect without the airbox cover in place?????? Checked the "snorkle", all clear. Any ideas?
  17. On a cold start with the choke on full, the bike will start and run but only for a few seconds. Then she dies. I can use the throttle with or without the choke to keep it running but she won't run past a few seconds with the choke on alone. It will stay running after I play with the throttle for a few seconds. Just doesn't seem right. Any ideas???
  18. I tore down my top end and have come to find the ID on the small end of the crank is just at the service limit. .789.. I intended to install a big bore kit but am concerned about this measurement. All other measurements show the crank to be well inside the service limits. Should I change the crank? Can i expect failure due to the crank? I am not racing or anything, just recreational riding with my son.
  19. purchaced 99 or 00 polaris xplorer 400 used a couple of years ago. recently, electric start stopped working, but pull start is fine. we all use it for property chores and my son rides a bit for fun. problem is, i can't pull start it. i do have the repair manual, but i thought i'd connect with other riders on this issue too. how do i tell if it's a starter or some other problem. also, beginning to skip/buck as i accelerate, especially up hill. engine running smoothly, maybe a belt issue? how often does the drive belt need replacing. my son and i did it once a year and a half ago or so. thanks.
  20. Email: [email protected] Message: I have a SUZUKI EIGER 400 automatic 2002 4 wheeler....I thought the starter went out because of the selonoid switch noise when trying to start it....I took the selonoid switch off and put it on a same year and modle 400 5 speed and it worked....changed out the starter with a ordered one and it still makes the noise in the selonoid switch....I am charging the battery again....and how does the battery get charged on a this year and modle....????
  21. I replaced the starter on my ATV and had to remove the secondary driven clutch assembly to remove a couple of the bolts. The unit came off easily but now I cant get it to slide all the way down the shaft to engage the spines on the shaft so that I can bolt it back up. What am I doing wrong? Is there a "trick" to it or a tool that is needed?
  22. when starting, especially cold, electronically it drags on the first stroke. even with a new battery it still struggles. ive been told it could be due to high compression. If compression may be to blame, what should it be? when cranking manually, it seems effortless. Any ideas? did a quick search and didnt see ne threads so i hope im not :beatdeadhorse5c:
  23. Hey guys, New peep here and I have come to ask a question. I currently own a Honda Fourtrax and have come across a Yamaha Kodiak 400. It has all time 4wd. Not sure of the year but think it is in the mid-90's. The quad is in very very good shape except for one little thing. the motor is blown. The guy wants $500.00 bucks for it. Is it worth it? I can rebuild it no problem but feel that $500.00 might be a bit much for a quad with a blown motor. What does everyone else think?
  24. I have a 2003 Big Bear 400. It is cutting out when idling. I cleaned the carburetor, changed spark plug, and reset the valves. It runs fine at higher RPMs but when it is idling it cuts out and dies. I adjusted idle speed but it only revs up to higher rpms than what it shoud at idle.
  25. I know that different companies measure they're quads at different places and therefore the ground clearences can be quite different. Does the outlaw 525 have the same/simular ground clearence to the 400? I need something with the ground clearence of the 400, but a little more guns. thanks!

×
×
  • Create New...