Quantcast
Jump to content

Adam Plogger

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Adam Plogger

  • Rank
    Forum Beginner
  1. Sorry took so long, but great news! After doing everything that I said I did I finally today for to try it out and it idles and drives great! Can't say enough how important it is to make sure the carb is CLEAN lol. Thanks again Sent from my SM-G950U using Tapatalk
  2. Sorry took so long, but great news! After doing everything that I said I did I finally today for to try it out and it idles and drives great! Can't say enough how important it is to make sure the carb is CLEAN lol. Thanks again Sent from my SM-G950U using Tapatalk
  3. Ok..... cleaned the carb good and adjusted the air/fuel screw and tried it. It idles pretty good but I did find some rust in the tank from the fuel cap, gonna drain the tank and wash it out and put new gas in it and try to see what happens. So , for now it's possibly fixed . Didn't let it run long so it wouldn't suck the rust in the carb. Will know for sure tomorrow Sent from my SM-G950U using Tapatalk
  4. sorry for no response. I decided to just take the carb to work and due another good cleaning and use shop air to get in all the hole. will put it on this evening and give a up date Sent from my SM-G950U using Tapatalk
  5. lol I'll have to take your word for it. I'm not at the age to retire yet, yeah the internet is a huge help. Sent from my SM-G950U using Tapatalk
  6. Thanks for the video!! I tried looking for a video when I was cleaning mine and couldn't find one. This evening I'll take it all back apart and check everything Again and try it. I'll keep you post. I really appreciate you taking the time to help me out Sent from my SM-G950U using Tapatalk
  7. Thanks Dave for replying to my post start with, but yes that's the only way it will run by blocking the intake tube until it starts and then very slowly pull your hand back just until the intake tube starts to not collapse anything. I've checked float height before I rebuilt it and then matched it to that, so it should be close. I'm really leaning tore having a vacuum leak but not sure where at this point. I will mess with the idle air screw some this evening and get back to you
  8. I have a 2005 suzuki vinson 500 LTF500F. I can not get it to start and stay running. cleaned carb, rebuilt carb, cleaned and blew through all ports with air gun. Only way to get it to half way start and run is to put hand over hole on air box and then it starts and will run for a couple seconds until it sucks the intake tube SHUT! You then can hear it sounding like a air leak after it stall out until the intake is back to normal. Anybody have any ideas?

×
×
  • Create New...