Quantcast
Jump to content

Rob113

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Rob113

  • Rank
    Occasional Poster
  • Location Eugene, Oregon, Združene države Amerike

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Rob113

    Rob113

  2. Thanx! Can somebody tell me how to block magnet from rotation? I will inspect one way bearing but i cannot loose the nut,becius the magnet is rotating.
  3. Ok I foudn the settings Can anyone tell the procedure for setting the valves? Must the engine be in the phaze? If look in the hole must magnet have the mark T or - ? When we assembled the engine, we looked at the magnet mark - and not the letter T. Is this okay? Do you need to look at the letter T for the installation of the engine in the phase? Thanks for the help.
  4. Hey! can somebody tel mee the settings for valves? Triton/apache/ Rlx450 2010 thanx
  5. Hey Its the same piston,just connection road replaced.
  6. Hey! thanx for answer. But this sound(sliping) is from today..realy. Other days has not slipped like this..has grab full...but stil cannot rotate engine... its grabing so much that the starter stops! I notice other days..that when i pull the choke out...there is much worse to rotate engine. When the choke is in is better. I dont think that can bee one way. When engine is hot,then engine starts in first try. And starter rotate betther.
  7. Hey guys! Thanx for helping! Today i try this. With the spark plug out is when starting 10.50V So the accu is perfect. I have record the videos how that looks.... With spark plug: https://youtu.be/gqaGxzPqhrs Spark plug remowed: https://www.youtube.com/watch?v=ZPJ5XynJXhI I dont understand what is wrong :(
  8. So,spark plug out ,voltmeter connect to the battery and then start engine? And what can i see then when the spark plug is out?
  9. Valves has been adjust 10km befor i hawe change the connecting road. The motor works great,all is ok power is awesome. Just the stupid start problem. The motor can start,but yery difficul,like i say the starter almost stop,but taking one minute to start. What else can bee wrong? Something in the motor-hope not!
  10. Hello guys! I ride a triton 450 super moto. i hawe change connecting road... Now all is okey,test drive ok manny km done. But there is one problem...i hawe buy a new accu. But the starter is verry hard rotate...almost stops. So the motor is wery hard to start. I hawe trie connect the starter directley to accu and its the same thing.Before rebuild the starter has work normal. What hawe i done wrong? Sorry for my English:)

×
×
  • Create New...