Quantcast
Jump to content

austin123

Members
  • Posts

    5
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

austin123's Achievements

Rookie

Rookie (2/14)

  • First Post
  • Week One Done
  • One Month Later
  • Conversation Starter

Recent Badges

0

Reputation

  1. austin123

    austin123

  2. I'm gonna try to figure out jet size that's what I'm thinking I moved the clip all the way down and loosened that air fuel screw and it runs pretty decent now idles a little odd now but stays running I'm gonna go on a Google binge and see if I can't find the proper jet size it's a Chinese carb and I know they're notorious for having undersized jets I appreciate your help but for the time being my issue is solved pretty much.
  3. Okay so I fixed it but in the weirdest way I unscrewed the air fuel screw pretty loose so loose it wobbles around when you mess with it but for some reason that's worked needle clip very bottom and then air fuel screw being loose has for some reason worked now I just need an answer of why that is so I can actually do things the right way. Any help with that would be appreciated.
  4. I just went and moved the needle clip around and at the very bottom is where I'm getting the best results but still bogs out and dies at full throttle. Just a little update.
  5. The valve doesn't stop the flow the inside of the gas tank is spotless and fuel line was cleaned with the gas tank. As for float level I don't have a measuring tool to check it. I can include a video of what it sounds like when it happens.
  6. I bought a 1996 timberwolf 4x4 from the beginning it didn't run right so I rebuilt the motor everything except the crank shaft and it has a new carb on it runs better but now you can't give it much throttle before it falls on its face and dies I can blip the throttle wide open and if I let off it'll return to idle after a little stutter but if I hold in the throttle wide open it'll fall flat on its face and die I just set the valves when I built it cold ran it for a few then set them again after being warmed up what could the issue be I've cleaned the gas tank cleaned the carb and checked all jets and I try to mess with the air fuel screw but even all the way in while running doesn't affect the idle which I find odd any help would be appreciated. I'm suspecting carb somehow but I'm new to this still and I'm pretty lost. It will also when pushed wide open act as if your no longer on the throttle and will back fire from the carb and die you can ease in and get it up to high rpms but if you just gun it you're not going anywhere so basically loses power as soon as you do it dies completely and throws a white fog gassy mist out of the carb I've also tried with the air filter on and off and no change

×
×
  • Create New...