Quantcast
Jump to content

Joeesty

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Joeesty

  1. Joeesty

    Joeesty

  2. And thank you for your help also I appreciate it like I said I'll take in any knowledge about this quad that I possibly can, I'll need to know it all at one point or another
  3. Would a dead spot in my starter motor cause my wheeler to just shut off while it was already running though, cus it just shut off out of no where and wouldn't start after that
  4. I tried push starting it from where it was stuck out in the woods 3 or 4 times but nothing, we had plenty of speed it should have started, it literally ran perfect and just shut off out of nowhere after not goving us a problem all day , I ended up having to push it about a mile to my buddies house , that was fun, what a workout, I'm wondering if its just the battery, or maybe the ground wire, or maybe spark plugs, but I dunno I'm not familiar with these atvs, it turns over just no start, if the battery is super old and almost dead I'm wondering if this would prevent it from starting
  5. Yup the lights and fan come right on, not now because I tried starting it too many times, but yes they did the engine just wouldn't fire up
  6. Is it possible to push start one of these with a dead battery or does it need a fully charged battery no matter what, also there is a lot of mud up in the battery area, could this be why it won't start or push start out of no where
  7. I just got a 2001 ds650, has a Ron woods cdi box, pro circuit t4 exhaust, k&n filter, a few other things , anyway it ran perfectly for me tons of power no weird sounds looks brand new, I rode it around in the woods today for about 3 hours fine no problems at all, I turned it on and off about 15 times and it started everytime no issue, than towards the end it just shuts off and won't star back up, it turns over but won't start, I thought I was out of gas maybe even though it looked like a quarter tank at least so I put it on reserve and nothing still, I thought maybe I had flooded it so I left it alone for five hours and still wouldn't star and now my frigging battery is dead, anyone know what it could be? It has never not started before it always runs perfect, than nothing, the lights and fan and everything still came on but it just would not start, it wanted to, I'd appreciate any help or tips at all, on anything about the ds, thanks

×
×
  • Create New...