Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

X2Moto4

Moto4 engine swap

Recommended Posts

Hello. New here. Just picked up a used 350 motor out of a 1991 big bear. Going to put into my 1986 350 moto 4. From what I've read the engines are the same. The only difference so far I've notice is I have to change out transfer case. The moto 4 isn't 4x4. Has anyone done the same swap and any advice before I tackle it.

Edited by X2Moto4

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Elijah Stone
      Hi all new to the forum I have a Yamaha Moto 4 champ (100cc?) (YFM100) so I've been trying to get this thing to start for awhile honestly I'm running out of ideas so I'll start with the things Ive replaced and done first it was not trying at all and then I put a brand new battery then the terminals broke so I bought some nice copper ones fixed that up so now battery is got good voltage and all that I have checked all the plugs cleaned everything off so anyway it still wasn't trying but I couldn't get the crank case off and I didn't think using fire was a good idea lol so I busted the crank case off on the left side(if you are sitting on it) wierdly enough the flywheel started spinning I thought it was odd but went with it then I replaced the spark plug still wasn't getting spark so I replaced the ignition coil then it was getting spark next the carburetor was really gross I cleaned it out still wasn't working so I in turn decided just to replace it with a new one so I did (PS I never figured out how the fuel lines hook up if someone wants to help with that to lol) also for good measure put a new air filter so then I pressing the button Everytime I replace something and nothing so then I think what if it's the stator so I have no idea what a good or bad stator looks like but me being to rough I broke the wires on the thing but still no changes the fly wheel spins gets compression (I think) getting spark from spark plug idk other tidbits that might be useful I don't have a clutch line so idk if that has something to do with it I do have the break zip tied in to bypass the safety feature also the throttle cable is in fact broken and I'm working on buying a new petcock for my gas tank because my current one is broke I have very limited money this is supposed to be a project before I go to school for welding and automotive tech so I don't have any money to get a mechanic lol but I'm pretty confident in my ability to do anything u suggest any suggestions are welcome I'll edit and submit pics
    • By Richard Paradise
      My 1997 Beg Bear got stuck in 2nd Gear when parked on slight hill, otherwise in perfect shape. Trying to get it into neutral, by rocking it back and forth won't release out of gear.
      Any suggestions, It's my work horse and I keep it in to shape, got to get it running..
    • By Arizona
      So my latest find is a Moto 4 250. Looked in good shape, started right up but would backfire and die upon acceleration but you 
      could get it to go if you were good with the throttle. I figured it was the carb. was a brand new Chinese carb, he didn't have original.
      I took it apart and cleaned it, only thing I found was some debris in main jet and the main adjustment on bottom was at 41 turns. Cleaned 
      it out and set at 2 turns, re installed. Starts up, runs better actually drove it but seems really sluggish, once I hit 3rd gear could barely pull
      it. Rechecked everything, even ordered a new carb as I had this problem with another atv but still same problem. Now I pull it apart and 
      decided to check compression, I show only 85 psi. I checked valve adjustment (after aligning up cam gear to mark on case). to make sure not too tight still right at 85 psi. 
      I assume I need to pull the head and look at the valves, Any ideas I am missing something?  motor does not smoke but is super sluggish. 
      The specs I find are off the downloaded manual of a 94 but figure should be the same. It states compression standard is 128  and Minimum is 114 and Max is 142
      Any other Ideas before I tear it down? Thanks in advance Az


    • By Gary Ferguson
      My old Big Bear nearly left me stranded but I managed to limp back to my garage just before it died. Now No Spark. I’ve changed the obvious, inexpensive and easy parts- spark plug & coil without any luck. 
      Ive stripped it down and traced all of the related wiring, checking as many connections as I can but no luck again. 
      Next I pulled the cover and accessed the stator housing to inspect and do some resistance testing to ID a possible short. 
      Here are my readings:
      Source coil- 325 ohms
      Pickup coil- 225
      Can anyone tell me if these are good numbers, and if good, where to go next?
      I assume my next purchase will either be a new stator or CDI, but since neither of these tend to be returnable items I want to be as sure as I can I’m gonna get a resolution to the problem!!
      Thanks,
      Gary in SC
  • Similar Tagged Content

    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
    • By JacobSlabach
      in this thread, I want to discuss how 4-cycle atv engines work- what the different types are...  how they are set up and which you prefer.  To start off, are the cams on ALL atv 4-strokes powered by a cam chain?  I know that on say a lawn mower or logsplitter engine, the cam is turned by the tappet, pushrods, and valve rockers.  Which is better and why?  Chain-driven cams or pushrod-driven cams?  Are the pushrods just an old version and everything is transforming to chains or the other way around...or not at all?  Just looking for some explanation, history, and downsides/upsides...
    • By mmgood
      Hey people
      Question for all, just picked a 1986 bayou 300 thinking of going synthetic any thoughts ?
    • By Arctic Snowdog
      Hi Guys,
      I have a small Sled Dog business and I train up to 14 Huskies pulling a Yamaha Grizzly 550, that is quite a lot of Horse (Dog) power. Sometimes in order to make the ride smoother for Dogs and us we ride in Neutral but on a few occasions I have noticed that the right hand (front) brake seems to loose pressure and does not brake at all. Is there a particular reason for this ? Is it a fault or is it something to do with us riding in neutral, I only use the ATV in this way a few months a year before the snow comes but I am sure I recall the same thing happening last season.
      Any ideas would be greatly appreciated because I am a far way from being a mechanic.....
      Have a super day and thank you all.
      Craig
      Lapland

    • By Wiktorix Gameplays
      Can I use an old snowblower engine in my 90cc quad? The old one blew up. 
      Thanks for the help. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...