Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Tom Blank

1991 Lt250F 4WD shifting

Recommended Posts

My 91 shifts very hard once warmed up. Oil changes don't seem to help. At higher speeds works fine. Slow to moderate speeds and hard shifting again. Anyone else have this issue or is it norman for these older air cooled atv's? 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By quadcrazy
      We are starting this topic so that members can share their view about ATVs; what they are used for, types, etc. This topic is intended to help new members and visitors and generally those that don't know much about ATVs and would like to learn. So anything you can add to this topic that you feel would benefit a new comer, please add a reply..
    • By Old_ATV
      I have a mid 2000 sportsman 700 that only works in low gear.  Any thoughts?
    • By Kelby 746
      Hey y’all I got a kfx 400, rebuilt the carb put bigger inlets on it, adjusted the fuel mixture screw 2.5 turns out and cleaned the fuel petcock. It starts up not so great, it takes full throttle with full choke and cranks for about 10-20 seconds before it fires and while “ideling” it surges very bad and I’ve messed with the idle set and it changes nothing, if you ride it casually it runs fine but as soon as you get on it for more than 4 seconds it stumbles and falls flat on its face and you have to wait for the carb to fill back up with fuel, I’ve checked everything and nothing is blocking fuel, I even put a bigger hose to see if that made a difference. Thanks for reading hopping to hear someone has some advice. 
    • By gmoose
      Fuel issue. Fuel runs through carb flooding  cylinder when sitting. Does the float suppose to shut the fuel off when sitting ?
    • By Serdrix
      I have a Polaris Express 300 2 stroke. Finally got the engine running smooth with everything tweaked correctly on the carburetor.
      I have now moved on to shifting the gears. 
      I have had this atv for a long time and high gear was always a pain in the ass to get to go into gear, reverse was okay and low was best. 
      You could always feel low go into gear.
      A couple of months ago the spark plug cap went bad while I was trying to figure out the issue with shifting into high. At this time I put fresh gear oil in and never drained the old because it literally looked empty. 
      Fast forward to a couple of days ago. I finally got everything running but shifting into low you cant really hear grinding gears but it doesn't jerk like it used to when shifting into low and half the time it wouldn't shift fully. 
      Reverse would move but completely grinding, and high of course is still the pain in the ass. 
      All 3 gears when shifting into clicks like it got a good shift, not a click on the gears or anything, just a normal click that your in gear so I know I am not loose on the shifter rods. 
      I checked the gear oil and it was sort of milky, like barely and had bubbles. This means water is in it so i am going to drain the gear oil today. 
      What I am wondering is could the bad gear oil be the reason the gears aren't going in fully? I highly doubt it because of the symptoms with some gears grinding and others not going into gear at all like high. 
      Just need to know what the causes could possibly be.
      Thanks!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...