Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

2001 warrior runs great in reverse but dies letting out clutch in 1st


Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Vybrano Cz
      (I don't have manual and there isn't one on the internet)
      It's a 150cc ATV, automatic transmission, automatic starter, with zero electric devices.
      I have to mount at least some front/rear lights. But for how many watts should I aim in total on entire ATV? You know, for example there are 10/50/200 Watt lights. But it's impossible to order some, when I don't know if I should keep entire ATV under 100 Watts? Under 500 Watts? Under 1000 Watts?
    • By BOHUNTER
      Hi  all, I have just come into possession of a 85 lt230 shaft drive but I cannot find any clutch adjuster on it anywhere....
      Can someone help me out here or do I have to replace the clutch...
      Tia
    • By PGregory
      1700 miles on the machine, all trail riding.   Second ride of the day and I get an overhead light, shut it down, let fan run, fan shuts off, light still on, ride back to camp, clean radiator, let machine cool for a couple hours.  Start up, head over to the campgrounds, ride for 5 minutes or less, overheat light comes back on and the machine blows the ignition fuse.  Tow it back, replace fuse, turn on key, fuse blows immediately.  I've ran all the wires, no mouse chews or rubbing, etc.     Does the KingQuad have a thermal protection system that would explain this?   
    • By crf250r
      good day everyone, 
                        new to this page. I need help with my 1994 fourtrax 300 4x4. the bike stop sparking for some odd reason so no big deal I order a new ignition coil, that was not it so I order a new cdi box. now I get sparks. by now the battery is low from cranking so much, so I boost it with the truck. the bike as the hardest time to start and when it does it runs rough, bogging, backfire,..., reverse light is on even if im not in reverse but in neutral. and the reverse light gets briter as I rev the bike.i clean the carb twice, remove the reverse sensor and check the ohm, reading 0.0 to 0.9. any idea, I need to get this bike going asap. thanks for your time
    • By Syn
      I've got a 2003 can am bombadier runs great but it won't shift gears in Auto or manual
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...