Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

frank marano

2001 Big Bear 350

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By richard fischer
      I have a new 2020 cforce 600 touring and read how smooth the shifting was on it. Mine however, sticks in gear quite often and only after moving the bike around does it finally shift. I use the brakes before shifting as it says but that doesn't seem to affect it either way. Anyone have this issue? Is there an adjustment on the linkage perhaps? Any suggestions are appreciated. The machine is new with about 10 miles on it.
    • By Michael Kastanis
      Hey I have a Kawasaki 300 boyu and it die in 5 gear and can’t get in Neutral try rocking it and moved it back and forth but nothing can same one here help me pls
    • By JustRandy
      After looking at the wire diagram I saw the blue w/black stripe wire is coming from the neutral and reverse lights looking for ground thru the neutral and reverse switches. If it finds ground, the lights come on. The same wire also comes from the neutral relay looking for ground at the same neutral and reverse switches. So it was easy to trick the relay into thinking the engine is in neutral all the time without having the light on all the time. Just cut the blue w/black wire at the relay and ground it. Easy
      Sorry the pics aren't better




      Now it starts in any gear and indicator lights work as they should.
    • By Trent Finnessey
      So I have a 2000 Honda 400ex, and it won’t start when it’s in gear obviously when I pull the clutch in..... it’s very annoying!! And idk if this is like a safety feature or something.....🤷‍♂️ If anyone know why this is lmk plz, thanks 
    • By michaelnewell
      I took front brakes apart recently and found pistons frozen in calipers. Havent been able to find cheap calipers for this bike
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...