Quantcast
Jump to content


Ontario Canada here


I_AM_SHAUN

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Brantley11
      Hey everybody,
       
      My proficiency is with Hondas and Yamahas make me see RED!
       
      This bike is my brother in law's, it has 1199 miles on it and went from running great to dead with no start. Every once and a while it will start and sputter for 2 seconds. It is extremely sporadic when it fires but never runs for longer than 3 seconds. 
       
      Here is where we sit:
      Brand New Fully Charged battery
      Carb was cleaned with air hose and carb cleaner then into the ultrasonic cleaner with Aircraft aluminum cleaner
      New Shindy Carb kit (made in Japan version)
      Cleaned out petcock and gas tank
      New 93 Non Ethanol Gas
      New Spark Plug
       
      It gets a spark through the spark test light every time
      Bluish white spark
      When holding the spark plug 1/4" - 3/8" away from head it will jump and spark to the head
      Good Compression
       
      Here are the readings:
       
      Pickup Coil 519 Ohms (range 459-561)
      Charging Coil 266 Ohms (range 270-330)
      Lighting Coil 0.700 (range 0.702-0.858)
      Spark plug Cap 10.58 Ohms (10kohms
      Ignition Coil Primary Coil 0.5 ohms (range 0.18-0.28 ohms)
      Ignition Coil Secondary Coil 8.20 kOhms (range 6.32-9.48 kOhms)
       
      Would y'all think stator and pick up coil, rectifier or CDI are the culprit?
       
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By mga
      I see quite a few ads for that  Tribotex additive. It's kind of expensive, has anyone used it it their ATV or any other vehicle?
    • By Its-always-something
      Have a 1998 AC 300 2x4, Just installed a new carburetor. Engine starts easy but the choke RPMs are very hi and take along time (5-10 mins when cold out). After engine has warmed up choke releases and it idles and runs fine., It does no have an electric choke. The choke lever is never used and it seems like an auto choke? Long story short, how can I lower the choke rpm levels?
       
      Also, carb came with a spare145 jet, not 100% sure what is installed. Could this impact choke RPMs?
       
       
      Any help and information greatly appreciated.
    • By kawasig
      Hello there
      I'm having a problem finding a quality carburetor for a 1993 Suzuki Quad Runner lt-f 250 2x4. I find a lot that have 3-4 star ratings. And all so far don't have the right throttle Cable inlet at the top. The last one I got 4 star on Amazon has a threaded cable sheath rest that could be partially drilled to work. I would prefer to get one I don't have to modify. Any recommendations are greatly appreciated!
×
×
  • Create New...