Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

mulletman87

1986 yfm200 moto 4 carburetor question

Recommended Posts

Hello to all, I am new to your site. Need to pick your brains, I recently bought and older quad for some work around the house. It runs alright but it looks like over the years some things have been cobbled up. My main thing is the carburetor, Its not the original mikuni it has some japan thing that has been modified to fit and it has been a pain. I want to put a mikuni back on it, the clymer manual shows the original as a vm22sh mikuni carb. Kinda hard finding one, I was thinking of going that way, then rebuild it. Or can I get another vm22 model and put on it, or will that be more of a problem? I have been seeing them on ebay for about $75 I have noticed the jetting is really different then what they are calling for in the manual. Any help would be appreciated thank you. Once again this is for a 86 yfm 200.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By chuckcnm
      Hi, just picked up a MOTO 4 YFM255 and want to replace the rear brake pads. How do I get to the back. Guessing I need to remove the brake disk, question any easy way to do this?
      Thanks
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
  • Similar Topics

    • By Susan Makowski-DeGraw
      My quad runs,  it starts up runs for about 10 minutes and then it dies if you let it sit for 10 minutes it’ll start back up ride for another 10 minutes and then die again, trying to figure out why it keeps stalling
       
       
    • By smitht18
      Looking for the rectifier.  Most bikes have near magneto.  It appears the KQ has it in front.
      Can someone tell me exactly where it is? 
      Bike not charging and magneto checks out ok
    • By Hunter19
      How are you doing guys I just joined I have a 1998 Suzuki King quad I’m having problems with high RPMs the ATV idols perfectly but soon as a throttle up it doesn’t stall but it just bogs down it has no power any suggestions thanks
    • By abi
      Hello ladies and gents. Just picked this guy up in October and getting around to doing the required maintenance to make sure everything is right before any long rides or work is done. 
      Some background: I am I believe the 4th owner, (however the 3rd didn't actually ride it). It has unknown hours or odometer due to what appears to be a common issue. 
      I have noticed the fuel gauge doesn't work (just keeps flashing empty),
      I did come across a google search that mentioned these were a common problem but was fixed by replacing the dash (seems like overkill) and another post mentioning someone attempting a fix. 
      Any particular issues on these quads to pay attention to beyond the dash ?
      Going to be replacing the rear tires, oil change, filters and plug. Anything else I should do with an unknown history such as diff flush/change ? 
      I believe there is a service manual here but I need a few more posts. Hopefully this post will drive some answers and more questions I might have. Thanks!

    • By DrtyGrlKristin
      Just thought I'd start a new thread for newbies to the site!
      If you're new here, tell us who you are, where you're from and what you ride!!!
      Lets get to know each other a little better shall we?
      I'm not new to the site, obviously, but...
      I'm Kristin from Denver!!! I ride a 2008 Yamaha Rhino. She's my muddy baby!!!!!! Several aftermarket parts on her. She's good to me! We try and ride every weekend. This weekend we're off to MOAB! :woot:
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...