Quantcast
Jump to content

SnowSkull

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

10 Good

About SnowSkull

  • Rank
    Forum Beginner
  • Birthday 04/21/1996
  1. I got my first quad two days ago, a 93 Yamaha blaster 250. The day after I bought it, a buddy and I were taking it around his grandmas yard in the foot deep snow. After letting it warm up (8 degrees outside) we rode it around for about an hour, stalled a few times due to its our first time riding a manual quad. I went into a snow bank and the quad stalled, I went to kickstart it but it wouldn't tun over, so we moved it to level ground and tried again. No luck, after about 10 minutes of trying to kick it over on and off, it made a weird sound out of the tailpipe, kind of a "pooft" sound, kind of like a small backfire. We looked around the interwebs and assumed it was the packing. Went down to our local yamaha dealer and bought some FMF exhaust packing. (the exhaust that is on the quad now is a DG) We repacked the muffler and reattached it. Went to to kick it over and still the same sound but a little louder. I contacted the guy i bought it off of (a mechanic who Ive known for years and trust) and explained what happened. He said it sounded flooded and to let it sit overnight. I did as he said and tried it again a little bit ago and still the same sound. It sounded like it was going to turn over after about 10 kicks but no luck. I kept the gas off for the first 15 or so kicks to try and burn out the fuel. I have no idea what the problem could be (maybe wrong exhaust packing?) so any input is very welcome!!

×
×
  • Create New...