Quantcast
Jump to content

Venom

Members
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by Venom

  1. After tons of reading what I found was only a few people tried to get these out of a Yamaha FJ1200 motorcycle frame which uses the same Yamaha bushing as the Raptor 80 frame.. One person wrecked his frame and the other two got them out with some minor frame damage. They basically beat them out with a hammer and chisel.. Nowhere are there instructions for getting these out. Even the Yamaha service manual only says.. "If they are worn, remove and replace". Mine were not worn, but I am doing a complete restoration of this Raptor 80 and having the frame and other parts powder coated. So here we go... first this is what the Bushings look like... They are a thick metal tube surrounded by hard rubber, then surrounded by a thin metal tube. That thin metal tube is the problem. It is so thin that there is no way to catch onto it with anything and if you try and press the bushing out from the inner tube you just stretch the rubber and it never moves. I have a 20 ton press and once I released the pressure the inner bushing tube just went back in like a turtle head.... There are four of them to take out on a Raptor 80. Two on the frame for the swing arm and two on the front arm. The ones on the front arm are slightly larger in diameter. What I finally did was to use a propane torch that I use for copper plumbing fittings. I heated around the bushing until the rubber melted. That allowed me to grab the center tube with vice grips and pull it out. The center tube came out with the burnt rubber around it leaving the thin tube still in the frame. The tube is so thin that nothing you could put in the end of the frame will push out the tube. You would need something that was machined to the exact inside diameter of the frame in order to push on it. I could see that the tube was thin enough that it would probably bend easily. I took a very small flat screwdriver with a thin tip and was able to find a spot to pry the tube from the wall, lightly tapping on the screwdriver accomplished this.. once I had a tiny spot bent away from the wall , I took a small flat chisel and small hammer and went around the tube bending down the edges making a shelf that I could then push down with a socket and the press. that is how I got them out. It is a long slow process.There is a picture of the removed tube with the bent down end. The last photos of the removed bushing tubes have the inner tube and rubber pushed in a little.
  2. Anybody know the proper way to get out the Frame bushings on a Raptor 80.... Last thing I need to do before powdercoating the frame... Any help is appreciated
  3. Venom

    Venom

  4. Ok, I took it completely apart. that hole looked sealed. I blew in it and it is sealed. The only other place gas could come from would be the pass through tube just above it. I took out the pass through tube and looked at it under a magnifying lamp... There it was... A small crack in the o-ring. I put new o-rings on it and put it back in. That fixed it... it was leaking down onto that other opening that made it look like it was coming from there...
  5. Hi All, Hoping someone will be able to help. I have a 2006 Kawasaki Prairie 700 with twin Keihin Carbs CKVR D32. The Rear Carb is leaking out the side during cranking. it is not the float bowl overflow. It is on the opposite side of the carb from the diaphragm. I got this bike not running and someone had already messed with it. I took the carbs apart , cleaned and rebuilt. Everything went pretty easy. It looks like it could be missing a small tube between the carbs but I have all of them listed in the service manual installed. See the pic for where it is leaking from... Any help would be much appreciated.. Thanks.
  6. Wow, nobody can offer any advice? I would like to know since the front cylinder connecting rod has a little play in it on the crank, can just replace the connecting rod bearings on the front cylinder without splitting the crankcase? Everything else seems great with no play in the bottom end.
  7. So is there a Kawasaki Engine Guru on this forum? I would like to get some confirmation on how to proceed. The service manual is good, but experience and tips are best...
  8. Ok, I took off the Rear Head first and found a broken timing chain and the piston had hit the intake valves.. I don't know if you will be able to see from the photo of the valves. They are stuck open and binding. The top of the piston looks fine. I then removed the cylinder. They cylinder looks to be in great condition, but I do not think these are factory pistons.. I took off the front head and everything looks great. Took off the front cylinder and it looks great. Same non factory looking piston on the front. I then checked the connecting rod on the rear cylinder, it feels nice and tight with no play when pulling it straight up and down and moves smoothly like it should on the crank shaft. Then I checked the front connecting rod and there is a slight amount of play when moving it up and down.. I do not think that is a good sign.. Ok, this where I need advice and help.. When I was a kid I used to build V8 muscle car engines like it was nothing, but I have never done anything other than rings or valves in these type engines.. Everything in the bottom end has always been great. So I am guessing I need a valve job with new Valves, springs, Etc.. All timing Chains replaced. I will check the cam for tolerances as well as the other head parts to see if they need to be replaced. So here is my question Other than rod bearings should I be replacing anything else on the bottom end? Are these known for wearing out parts on the bottom end? Should I try going back to factory pistons after I check to see the size of these and if the cylinders were bored? If this was your engine what would you do? Thanks for any help...
  9. Getting it stripped down and I am a little worried. I see paint markings on the cylinders.. F and R designating front and rear cylinders.. That means someone has been in here before....
  10. Hi All, I finished up my Prairie 400 restore and this is my next project.. It is a 2006 Kawasaki Prairie KVF700D 4X4 Mean Green Special Edition. I got this for next to nothing , it is in really rough shape. The current owner stated that the engine is seized and he only rode it twice after putting on brand new tires. It has been sitting in the yard under a tarp for more than two years.. Here it is when I brought it home. Actually in those photos I had already removed the recoil starter cover and put a 19MM socket on the bolt with a breaker bar to gently see if the motor was seized. I got lucky it is not seized and moves like it should until you start to feel it bind. If I am lucky this could be a timing chain or dropped valve. I will start tearing it down..
  11. I started putting the Prairie back together. I lucked out.. Between the two Prairies , at least one had a good part if the other did not.. I installed the factory head lights and they worked but swapped them out for some bright led headlights. Now that everything works perfectly I can do some cosmetic things like sand and paint the rims...etc... I was very luck that no engine work was involved and it runs great... My next project needs and engine rebuild ... I will start posting.. That one I will need help with....
  12. Next I did the rear brakes or let me say... I took off the rear drum and the brakes looked like new. Then I realized The rear brake cable from the handlebars was broken somewhere inside and the pedal cable had broken at the pedal.. This must have happened early on and they only had front brakes.. I was able to use the pedal cable from the 1998 and bought a new cable for the front.. Got them installed and adjusted. Rear brakes work great...
  13. It's running great now!!! I took apart the carburetor and soaked the parts in break cleaner.. Blew everything out with air and reassembled it. I was surprised what good condition all of the gaskets and parts were in. I cleaned out the gas tank and put on a new fuel filter. I added Berryman B-12 Chemtool to my gas as well as Sta-Bil. It started after about 3 seconds and idled like new.. nice smooth power all the way up... I had changed the oil and filter and will change it again soon. I replaced the rear end gear oil, should I say cleaned out some sludge and filled it with gear oil. I looked at the front brakes and they were metal on metal. I got some new semi metallic brake pads and caliper rebuild kits as they were frozen.. The master cylinder is shot too. I bought this master cylinder https://www.amazon.com/gp/product/B01N1JWGJK/ref=oh_aui_detailpage_o04_s00?ie=UTF8&psc=1 I had used one before and it worked great and you can't beat the price at $17. The only downfall is that the factory rubber boot cannot be used. Once the calipers and master cylinder were off I blew out the brake lines, put in some new brake fluid and blew it out.. I installed the master cylinder and filled it with brake fluid and let it come out the lines until it was clean. Once I got the calipers apart I was surprised what good condition all the seals were in.. I used the rebuild kits anyway. And for those that don't know this tip. The easiest way to get the piston out of the caliper is with compressed air and a blow gun. make sure the pressure is set low. put a piece of carboard in front of the piston and keep your fingers out of the way. you can hurt your self badly , that piston comes out fast and hard like guillotine if you have to much pressure. insert the blowgun into the hose fitting and gently release some air. It will come out very easily. Once I got everything reassembled with the new brake pads I bled the system with a brake bleeding tool. It went smoothly and the front brakes work perfectly.
  14. Sounds like you will have it fixed in no time...
  15. I use a combination of Spray Carburetor Cleaner and then also soak the parts in Brake Cleaner. Make sure to get the service manual for the carburetor before you take it apart and read through it. Let us know how it goes.
  16. If it has a choke use it for a few seconds and then open the choke and it should start. It does not take much for the carburetor bowl to fill and be ready. I would still open the carburetor first and rinse it out.. lots of times the debris falls out while cleaning. If you are careful and don't ruin the gaskets you can possibly get away without a rebuild kit. I would do that for peace of mind. If it even just runs a little better after cleaning it you know for sure it is a carburetor problem before you spend the money on a new caburetor..
  17. Normally you replace the filter if it has one. Or you put one in to protect the carburetor if it does not have one.. Factory parts are always best.. If you clean you carburetor very well and rebuild it , it should work like new. I myself have used aftermarket replacement carburetors that sell for around $50 on Ebay with no problems. Find a seller with positive reviews. I only use them if the factory carburetor is beyond repair or missing.
  18. A fuel filter goes after the gas tank but before the carburetor to clean the fuel of any debris that might make its way into the carburetor and clog the jets. Here is a generic picture of one. To rebuild a carburetor you have to take it completely apart and clean and soak the parts. You buy a rebuild kit that contains gaskets and parts that usually wear out. If you are not comfortable with rebuilding the carburetor you can buy new ones pretty cheap. Around $50.
  19. Slowly restoring this 2001 Kawasaki PRAIRIE KVF400-D. Finally got to the point to try and start it. It turns over fine and has great compression. I am not getting any spark. I started testing all the ignition components and wiring. I found that the CDI box is not passing 12 volts to the coil. All the other CDI box inputs and outputs are working correctly. Since the CDI box is not passing 12 volts to the coil of course I can't test the coil yet. So , I spent the last two days reading all over the internet.. I found an incredible amount of posts about this problem ( CDI Box not supplying 12 volts to the coil ) and not one solution.. No one ever says if it was fixed or not. Is the CDI box bad? That is the way I am leaning but it could be some safety thing stopping the 12V out to the coil. I have the service manual and it has a chart of the pin outs from the CDI and shows you what the readings on your meter should be when touching all the different pin out combinations.. The CDI Box seems to test ok, but is not passing 12 volts to the coil. A new CDI box is around $400 and a used one has been impossible to find so far... ( Only got 1 CDI box between the two Prairies ) Ok, So I modified a cheap No Name CDI Box to help troubleshoot the KV400F. It is not as picky as the factory CDI Box and let the KVF400 run although crappy. Which let me find the hairline crack in the bottom of the coil. ( Coil had tested fine with the ohm meter. ) Once I replaced the coil it ran smooth at idle and a little above but the carburetor needs a rebuild definitely. Using my cheap modified CDI Unit allowed me to troubleshoot easily. Along with the crack in the coil I was able to find one ground that was not great. After fixing that ground and putting on the new coil the factory CDI box would let the engine start and it would run the same as with the cheap CDI BOX. So the next step is to rebuild the Carburetor. Also except for a newer model fuse holder the battery compartment is back to factory condition.
  20. Sounds like the Carburetor... If it it is starting with Starter fluid that means you have Ignition and spark. It's probably not getting gas from the carburetor. It might need to be rebuilt. Did you have a fuel filter between the gas tank and Carb?
  21. Got the radiator fan sensor wires repaired to factory and took the fan and lower radiator hose off the 1998. Thoroughly cleaned the radiator from the 2001 and got it all installed. The upper radiator hose on the 2001 has a T fitting near the engine where as the 1998 does not. I cut the hose at the appropriate points and it became a 2001 hose.
  22. Ok, the 2001 in general is in much better shape than the 1998. And from doing an inventory on matching parts it looks like I should have most of the needed parts to restore the 2001. First thing is to get the Service manual and get them into the workshop and make the 2001 a rolling chassis.. Once both prairies were in the shop I could see the 2001 needed the rear drive shaft and swing arm. After taking the drive shaft and swing arm off the 1998 I saw that the swing arm bearings bearings are really just about non existent. The bearings and races were worn to the point of about to damage to the swing arm but had not yet. I stuck the bearings in a parts washer and they fell apart as the dirt and grease were the only things holding them togfether. I ordered the All Balls 28-1059 Swing Arm Bearing Kit off Amazon. https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1 While Amazon says this is not the right kit.. The All Ballz site says it is the right kit. I used a Blind Bearing remover tool to get out the races, got it cleaned up and made my own bearing race installation tool. The All Balls kit comes with extra parts that do not show up in the service manual.. Where are these placed during assembly? If they used to be on this ATV... They disintegrated along time ago...lol I contacted All Balls about the extra parts and they sent this email: After some research it looks like we included those for a different model that this kit fits. So for your machine you will not use those extra pieces. I apologize for the confusion and if you have any other questions just let us know! Thank You Brad Peters Customer Service Rep. Arrowhead Powersports Phone: 515-402-8000 Ext. 5126 Once I got that email I installed the Swing Arm and everything else to have a rolling Chassis.... I rolled it outside and pressure washed the crap out of it... Pictures of it clean and the home made bearing race installation tool.
  23. It needed quite a few parts that had become missing.. I found an old 98 Kawasaki Prairie 400 2X4 on Craigslist that was part of a 2 ATV bundle. The prairie needed engine work and the Suzuki 250 was in incredibly rough shape. In the end I bought both for $150... So now this is what's sitting at my house... Since I got the first one for free I am into all three of these for $150 so far...
  24. Hi All, I acquired a 2001 Kawasaki Prairie 400 2X4 in really rough shape. Here are some photos of it on the trailer after arriving home..... It had been sitting in a yard dismantled for years... Good Project..... Supposedly it had drive shaft and swing arm problems but the engine was good.... We will see.....

×
×
  • Create New...