Quantcast
Jump to content

Gramps

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gramps

  • Rank
    Forum Beginner
  • Location Milton, FL, USA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey folks, thanks for the add. I purchased a 2000 kodiak a few days ago. The seller claimed an electrical problem which he didnt care to investigate. I thought it was going to be easy...and initially i found a blown 10 amp ignition fuse, and a blown headlight fuse... changed them and tried to start, but when I turned the key to run, the N light came on for an instant and the fuse popped...I unplugged all other connections to the wiring harness I could find, kept the ignition harness hooked up and tried again...the fuse blew again...I then disconnected the outgoing harness from the CDI and this time the with the switch turned the neutral light comes on and I can enable the start switch and hit the starter button and the motor turns but does not actually start, i can also turn on the headlights and taillight in this configuration, however, when i hook up the out going side of the CDI, and turn the key, the fuse blows....HELP? any ideas to get her running? I have not removed the gas tank to look under it for frayed wires, but so far, no frayed wired. With the input side of the CDI plugged in, and all other wiring harnessed connected the starter will turn, but engine wont turn over. As soon as I plug in the outgoing (8 plug) harness into the CDI and turn the key, the fuse blows. Thanks! Gramps

×
×
  • Create New...