Quantcast
Jump to content

Search the Community

Showing results for tags 'kodiak'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturers
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports
  • ATV and UTV Vendors

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 57 results

  1. Hi All, I have a 2004 Yamaha Kodiak, which has taken me to many remote places and hauled lots of game. I still love it after 16 years. Lately when I go to start it using the starter, sometimes it clicks and kills the power in the display. Lights don't work, nothing works and I end up having to unplug the battery, wait awhile, and replugging the battery ends up giving the power back. Using the winch will sometimes kill the power as well. Battery is new, all fuses are ok, I'm at a loss. I can start it with the pull crank and it will work and so will the lights. Any insights or advice would be appreciated!
  2. View File Yamaha Kodiak 450 YFM450FAR Service Manual Yamaha Kodiak 450 YFM450FAR Service Manual got it for free so i thought i would share Submitter basmn Submitted 10/17/2018 Category Yamaha ATV
  3. Version 1.0.0

    17 downloads

    2005 Yamaha Kodiak YFM450 Service Manual
  4. The VIN on my 2018 Kodiak 450 is not where it's supposed to be. I bought this used. Is there another "hidden" location where I can find it? Need the number for insurance co. Thanks in advance.
  5. Howdy y'all. Just bought myself a 2004? Yamaha 400 with electrical Gremlins aplenty. Runs good (after jumping the starter solenoid relay terminals with the helpfully included with the sale pliers) but no fan when my wife's 03 Kodiak 400 had fan and the starter button makes it to the starter solenoid but the ECU side isn't happy. This seems to be a lively forum with manual downloads being supported so hi. Oh yah, and you can get two Kodiak 400s on a 5x8 trailer... I bought a nice 14' trailer as soon as possible after this.
  6. Hey guys, need some help with my 2016 Yamaha Kodiak 700 4x4. Was riding and it started smoking below the air box and then Caught fire. We got the fire put out quickly with a fire extinguisher. Many of the wires below the air box got damaged. I purchased a new wiring harness for the atv and replaced that as well as any other damaged cables or parts that burned up where the fire was. I also replaced the regulator, the ECU, and the starter solenoid. I also replaced the stater since some of the cables that went to the regulator were damaged. It acts like it will crank but it won’t turn over. The fuel pump initialized when I turn the key so it’s working. I’ve spend $1500 on parts and no luck yet. Any suggestions?
  7. I have a 2016 Yamaha Kodiak and find myself with a start issue.. I changed the battery so it’s not that.. here’s a video of me trying and then boost starting.. can anyone give me pointers as to a starter motor issue or fuse or wiring or whatever ?.. I find myself without a vehicle with a tow hitch for the 1st time in years so have a dead and stranded ATV to fix ! thanks in advance, suggestions welcome Guy IMG_5952.mp4
  8. Where can I find a wiring diagram for my 2005 450 Kodiak. Thanks.
  9. i have a 2004 Yamaha Kodiak 450 and it is losing oil but does not smoke what is it
  10. I have a 2003 Kodiak 450 that i purchased a while back with around 300 hours on it. It has never ran right from the beginning. Initially i thought it was just a carburetor issue because it was all clogged up from sitting for months. It has been cleaned, rebuilt, and taken off probably about 10 times troubleshooting this problem. I have quadruple checked everything including float height ect and it is set correctly, the jets are also brand new, needle and seat have been pressure tested as well. So after all of that I am convinced that the carburetor is not the culprit. I have an issue where the idle is very choppy, almost as if it is misfiring with a rich condition on top of that. I can use a brand new plug and run the machine for just a few minutes and it will be a dry and and coated in black carbon build up. The exhaust also has a strong smell at idle. I had trouble restarting it when hot for a while, but i adjusted the valves and it seemed to solve that issue. They were both way out of tolerance (tight). The weird thing is, outside of idle it seems to run pretty well. So with all that being said I have ruled out the carb/valves/compression and moved on to the ignition and this is where i have a few questions about factory specifications. I guess the main question I have is, how strict are these tolerances? And could them being off by this amount cause the issue I am having? Do all three of these parts really need to be replaced? I would like to know before I spend the money on these new parts, and it not fix my problem. Below I will list what the specs were in the service manual along with the reading i got. This is my first experience testing ignition components. I just found it odd that all 3 are out of spec according to the service manual. Spark plug cap resistance: 10 kΩ at 20 °C (68 °F) My Reading: 8.90 kΩ Primary coil resistance: 0.18 ~ 0.28 Ω at 20 °C (68 °F) My Reading: Fluctuated between 0.4 - 0.5 Ω Secondary coil resistance: 6.32 ~ 9.48 kΩ at 20 °C (68 °F) Reading was within the specified range. Pickup coil resistance: 459 ~ 561 Ω at 20 °C (68 °F) Reading was within specified range. Rotor rotation direction sensing coil resistance: 0.085 ~ 0.105 Ω at 20 °C (68 °F) My reading was 0.3 Ω
  11. View File 1993-2005 Yamaha Kodiak YFM 400 Service Manual 1993-2005 Yamaha Kodiak YFM 400 Service Manual Submitter Admin Submitted 06/29/2019 Category Yamaha ATV  
  12. Version 1.0.0

    17 downloads

    1993-2005 Yamaha Kodiak YFM 400 Service Manual
  13. View File 2005 Yamaha Kodiak YFM 450 Owners Manual 2005 Yamaha Kodiak YFM 450 Owners Manual Submitter Admin Submitted 06/29/2019 Category Yamaha ATV  
  14. Version 1.0.0

    1 download

    2005 Yamaha Kodiak YFM 450 Owners Manual
  15. i bought a set of rims and tires off a 450 kodiak IRS its a 2013 factory rims and front rims are striking the calipers on my 2017 kodiak 450 anyone have any insight ,i thought they would just bolt on
  16. I have a 2018 Kodiak 450 EPS that just this past Sunday I ran through a bit of water. After the puddle the belt was slipping, so I pulled over and drained the ultramatic housing and the slipping problem went away. This was all in L and everything seemed to work fine. Later when I got on a road, I put it in H, but it still rode like it was in low... i.e. I had to rev it up a lot just to get to 30mph. When at home I pulled the ultramatic cover off to inspect, and it looked okay in there. Not much dirt, belt and everything are clean, but when I rev up the engine (with cage in place, of course), the belt doesn't get to the top of the clutch (maxes out about an inch or 1.5" from top of clutch, so maybe it is normal).. I put it back together but same thing... H seems like L still. Do you think the clutch needs to be further dissected for cleaning, or could this be an issue with the gear selector?
  17. My first long ride on my latest bike, an '18 Kodiak 450 EPS I bought slightly used failed. In the North woods I stop on a two track for a blowdown. I Shift into reverse, and instantly the engine dies. Completely dead. The shop tells me that the 40 amp main fuse(there are two, One being the main the other for the EPS) blew. These are the slow blow variety. The shop had to order the fuse,which tells me that blowing that fuse is rare. I hope they can find the cause. Anyone else have this happen?
  18. My 1996 Yamaha Kodiak 400 has a cracked CV Axle boot and the axle wiggles back and fourth if you pull on it. It also clunks if you go from forward to reverse fast with the tires turned hard one way or the other. Im thinking a new axle will solve the problem. Can you guys walk me through the steps of replacing the CV Axle, I have never done anything like this. Thanks
  19. Don't worry about hauling the ATVs. We have the helmets, goggles, and gloves covered too. Our equipment is well maintained and gassed up ready to go! We take the work out of your fun! Book your next adventure now! www.awesomeatvrentals.com https://www.instagram.com/we_are_atvs/ https://www.youtube.com/channel/UCWTAk9BABQNion2JJ_TfQXA we_are_atvs #fourwheeler #atvlife #atvriding #atv #4wheeling #fourwheeling #mudding #outdooradventure #atvs #mudlife #powersports #northcarolina #southcarolina #southcarolinalife #offroading #AwesomeATVRentals #yamaha
  20. Version 1.0.0

    150 downloads

    2000-2005 Yamaha Big Bear Kodiak YFM 400 Service Repair Manual
  21. Started my 2006 Yamaha Kodiak 450 up recently (March 2019) and it didn't seem to idle good; the idle was erratic. I turned off the fuel and the engine eventually speeded up to where the Revere red light started flashing before it ran out of fuel. I changed the spark plug and no change. Bought a new carb and installed and still not change. Starts good and runs great when driving but the idle sometimes doesn't come down to where I can shift and other times it goes so slow that it stops running. I have stabilizer in the fuel and have started several time in the winter to keep the battery charge without problem but now that has changed. I have 5700 miles on it but have maintained it good and it has been kept in the garage since I bought it new. I have really loved this atv. Any ideas on what the problem could be? I'm about ready to take it to the dealer for troubleshooting but at a $110/hour I'm trying to solve the problem myself. Thanks for any help or experiences any of you have. Errol
  22. Hey folks, thanks for the add. I purchased a 2000 kodiak a few days ago. The seller claimed an electrical problem which he didnt care to investigate. I thought it was going to be easy...and initially i found a blown 10 amp ignition fuse, and a blown headlight fuse... changed them and tried to start, but when I turned the key to run, the N light came on for an instant and the fuse popped...I unplugged all other connections to the wiring harness I could find, kept the ignition harness hooked up and tried again...the fuse blew again...I then disconnected the outgoing harness from the CDI and this time the with the switch turned the neutral light comes on and I can enable the start switch and hit the starter button and the motor turns but does not actually start, i can also turn on the headlights and taillight in this configuration, however, when i hook up the out going side of the CDI, and turn the key, the fuse blows....HELP? any ideas to get her running? I have not removed the gas tank to look under it for frayed wires, but so far, no frayed wired. With the input side of the CDI plugged in, and all other wiring harnessed connected the starter will turn, but engine wont turn over. As soon as I plug in the outgoing (8 plug) harness into the CDI and turn the key, the fuse blows. Thanks! Gramps
  23. OK everybody,I need some help here please. My 4 wheeler has got a bad wheel bearing I discovered while starting a brake job. Its on the left side. I've never done one and I need some knowledge how to go about it. Am I to understand I need to pull the whole axle out to do it. I've done it once on a car about 30 years ago,lol. I keep looking around for a repair manual but they're hard to find without having to buy it. I looked here on this site but apparently Im too junior a member to be able to download one right now.Bummer! One other question if I may.When I pulled the drum off the spindle a torrent of water poured out,the brake shoes were covered in mud along with everything else. I mean the drum had alot of water in it. The shoes were so locked up after I removed the springs I tried to rotate one of the shoes and it wasn't easy at all. I noticed whoever had the machine before myself had laid a bead of RTV around the back plate but apparently it didn't work. Isn't there some kind of gasket for this purpose. I saw it calls for a dust shield but surely this wont keep the brakes dry or will it. Thanks everybody.
  24. Hello boys and girls!:howdy:I need a little help if ya dont mind.I need to replace the rear axle bearings on my 400 but Im going at this blind having never done it before. Ive looked it up in the repair manual but it doesn't give any specific steps on how to do it. I've got the left rear brakes off already as I was replacing the shoes anyway. Can somebody give me a rundown on what Ive gotta do please?I know I need to pull the right wheel off just havent done that yet. Do I need to take anything apart in the final drive or elsewhere in order to yank the axle out for instance? Which side does the axle come out from,L or R? Any details I need to know will be greatly appreciated.Thanks ya'll!
  25. as soon as key is turned on 30 amp fuse blows. replaced battery & starter relay. no luck.

×
×
  • Create New...