Quantcast
Jump to content

Search the Community

Showing results for tags '2000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 160 results

  1. I traded my dirt bike for a 2000 arctic cat 500 semi automatic. when i went to go pick it up the guy said it didn't get spark, so i thought it was going to be something simple like a coil. well it wasn't. first thing i did was take all the plastics off to get easy asses to every thing. so i bought a brand new battery for it seeing if it got power, it didn't. the dash wouldn't light up neither would the lights, so then i tried to see if the starter worked it didn't so i jumped the solenoid and the starter started turning over the motor. so i bought a new starter solenoid, when i installed it the electric start still wouldn't work , so i bought a new kill switch and starter switch that goes on the handle bars, when i installed it, the electric start still wouldn't work. so then i went to see if i could get spark by pull starting it, i didn't get any spark, so i bought a new spark plug, and guess what, still no spark, so then i bought a new coil for it to see if that would fix it. so i installed the new coil and guess what no spark still and still no power to the dash. so to sum it up i'm not getting any power any where to the four wheeler. so i cleaned all the leads and plugs and still nothing. so then yesterday i took the wiring apart to see if their was any frayed wires, and no their wasn't. does any one have any ideas what this could be i'm up for anything. also if any one knows how to bypass all the wiring just to get it to start i open to that to, or if someone knows where i can get a wiring diagram.
  2. Hello, can someone please hook me up with a repair manual for my 2000 Suzuki eiger 400 4x4. Thank you very much, Mark
  3. i have a 2000 suzuki king quad lt-f300f that i picked up as a project bike. it didnt run well when it was parked outside 5 years ago. it cranked after putting fresh gas - but would not run below half throttle, i took apart the carb, cleaned debris, and re-assembled. i suspect that the pilot needle is sheared off - it never protrudes into the throttle body through the pinhole. now to get the bike to ALMOST idle, the throttle idle adjustment knob is all the way up/in. the pilot needle is turned almost all the way in/up (if i understand correct, it should nominally be out 2 1/4 turns or so). and like i said, it will ALMOST idle. floods easily, rides rough. wanted to hear from those more experienced than me with suzukis - and im self-taught atv repair, so dont laugh too hard if my verbiage/part names is way off. facing the driver's side of the bike [US] there are three hoses on this side of the carb. without a service manual or way of knowing what was messed up before i got it, i think i have them right: front hose as a vacuum to the petcock, middle hose as vacuum to the fuel pump, rear hose as fuel line from the fuel pump. running the bike in prime position results in flooding even while riding. with all hoses disconnected from the carb, fuel slowly drips from the vacuum line connected to the petcock. so just my speculation is that the diaphragm in the petcock is split, and the pilot needle is broke off - causing my inability to not quite idle and the rough ride. this suzuki is hoses and cables everywhere compared to the honda ranchers and yamaha warriors i am used to. I would like to have a plan rather than: replace everything at once. is my speculation on the right track, or could something else be at play? say, if the compression was non-existent, would that cause non-idling? i am all ears, look forward to the input.
  4. I am hoping that someone here can give me some more ideas. Our poor old red 300 won't start. We rode it, running fine, shut it off and now it won't start. Have gas to the carb and spark at the plug. Valves are adjusted. Still won't start. Tried a little starting fluid in the air chamber and still won't start. This poor old machine has 7000 miles on it. That has to be an Arctic Cat record! And I have never touched the engine besides setting the valves. Unfortunatly it looks like it only has 60 psi of compression. Don't understand how it could be running fine and then nothing. Someone give me a clue as to what I am missing or what to check. I was going to rebuild the top end this next spring but didn't want to do that this winter in a non-heated garage. Any help?
  5. I recently bought a 2000 warrior that needed motor work. I got it all put back together and can't figure out why I have no electric coming on, it has a new battery with 12.5v the fuse is good and I believe I have all the ground wires connected. Any help or suggestions?
  6. i have recently purchased a yamaha kodiak ultramatic 400cc. it is used and sat outside for a long time. i have done a lot of work on it and got it to run sort of. when i try to start it, it will start and run for a little bit then it will die, the time it runs varies. it has a new cdi, spark plug, and stator. most of the time it wont even start it just cranks over. there was one time that it started up right away and ran perfectly but the next time i tryed it wouldnt start. before that one time every time it started and ran it had a popping sound. i cant figure out why it wont run. any help would be muchly appreciated! thanks!
  7. I recently posted pics of a burned up stock regulator/rectifier on a 2000 Suzuki King Quad 300. It lasted about 14 yrs. and the group advised replacing it. After doing this and replacing the battery it started having the same symptoms before the other unit died. The engine would run very rough unless the headlight was switched on. Then while riding one day the engine died completely. Any ideas as to what might be killing this particular part. The part was not that hard to replace but runs about $95.00 and is a pain to access. Want to get this tested and repaired once and for all. Any suggestions are appreciated.
  8. I can get about 30 mph (speed) Took the filter off still the same. Took the carb off all the jets look good. All new gas. What else could I look at?
  9. Hey all, I'm new to this site and to CanAm/Bombardier atv's. I purchased this quad local to my area and shortly after started noticing a knocking noise from the bottom end, which I've been told may need a rebuild. The atv is complete, but I'm now looking to part it out, unless someone knows where I can get the bottom end rebuilt for a decent price. I can take some pics of the quad and upload. If you need parts off of it, let me know and make me an offer.
  10. Hello everyone !! Looking for some help !! Im wanting to check my stator and pick up coil with a ohm meter and cant seem to find a guide that tells me what to read and what my reading should be !! Any help would be great !! THANKS IN ADVANCE !!
  11. help needed please my quad starts up great but back fire when i give it throttle ! It runs great for about 30 to 60 sec or until it starts to get warm . could i get a idea of what you guys think this quad has had me stumped for days i have changed the cdi, carb, plug and thought i had it licked until i put everything back together
  12. I am looking for a downloadable manual for a 2000 Arctic Cat 400 4x4 that I just purchased
  13. I just got a big bear 400 on a trade. They say the mechanic told them the oil pump quit and it is junk. The machine looks almost new and has never left the old man's farm. It will not turn over but I have yet to determine if that is due to the issue or the guy not putting it back together right. I think he was trying to snow the old guy. Do these oil pumps quit? What is typical? I am a Honda 2 stroke guy by nature but I love my timberwolf but the wife has claimed it and figured this may be its big brother and be mine around the farm.
  14. My 2000 suzuki quadrunner 500 has a leak at the rear of the crank case cover. You can see the oil very lightly spitting out when you look at it from the rear. I first found the bolt loose and I tighten it just lightly (I think they say 8 ft pounds). That stop part of the leak, but you can still see it coming out at the gasket between the two halves. I am mechanically inclined, but was just wondering if there are any surprises I might be aware of when I take off the pull cord assembly, shifter ext. Do you think there could be any other issues when I get it apart?? Doesn't appear to be any crack and I can see it just slightly spay out right in one little spot where the bolt is. Any help is appreciated.
  15. my quad wont start no power when the key is on, no lights no neutral light. it was running fine put it in reverse and it died. and nothing.. battery is good starter and solenoid are good... checked the fuses they are good (range fro 10 to 15 Amp). there is a big one that did not test or checked but it is expensive to replace, but not sure what it does anyways any ideas ? Thanks slm
  16. Does anybody have the service manual or the link to one for this bike? Thanks guys
  17. I recently had my 2000 xplorer 400 4x4 plastic completely off the machine. I just don’t recall seeing the “terminal board” anywhere on the machine. It’s the one where all the loose wire connections are made. Can anyone out there tell me exactly where to find that blasted board? You know I.e. like right, front; under the seat or maybe under a cover somewhere. I'm trying too hook up a 12v receptacle for accessories.
  18. Here's one for ya. Why won't my speedometer work? I've had this machine for a few months now and finally got it going, after replacing the piston and boring the jug to .020" over but would like to know if any of you guys have had problems with your speedo and possibly where to start looking. Is it a mechanical or electrical issue? Don't know where to start...
  19. Can anyone tell me what the significance of the holes are on the intake side of the piston. And does the size of them mean anything also. The replacement piston I bought had holes that were much bigger than the ones in the original piston. Is that a problem?
  20. hello guys i cant get my banshee to ilde correctly when it starts up it idles super high i did the tor removal kit i tapped the holes an cut all the wires i was suppose to now i just cant get it to idle right it does it whether the idle screw is in or out any suggestions??
  21. Help! Working on a warrior that was given to us because the previous owner gave up on it. Have replaced or verified every part of the electrical system (stator, pickup coil, relays, switches, etc.) and still no spark. Have searched several sites like this one and tried everything we could find. Bike cranks but no spark. Any help would be greatly appreciated!
  22. My 2000 wolverine runs fine on the flats but up hills(nothing monstrous)it has NO power even with momentum. Always end up in first crawling up.I pulled carb took to shop and had it rebuilt and set to factory specs,new clutch,tune up. There are no aftermarket parts everything is still stock.it's driving me crazy at this point not knowing what to do.besides taking it back and forth and still not right.
  23. Hello, . Could you please link me to the repair manual for a 2000 Big Bear, yfm400fw aircooled with oil cooler,, not the liquid cooled yfm400fwA(m) I have found on this thread a few times. My Vin is 5Y4AH06Y41A000xxx Thank you
  24. :wacko:[/size] My Cat will start, barely. It idles like it is about to die. If I move the choke or turn the throttle (even just barely) it kills. HELP IDEAS? SUGGESTIONS
  25. Hello I've been looking into snorkelling my KVF for those " hold my beer watch this" moments And I haven't been able to find any aftermarket kits and was wondering if any one here has do da set up out of PVC piping and how they did it so you do t have to redo the jetting of the carb if possible and if the have pics of they're set up Cheers Nick

×
×
  • Create New...