Quantcast
Jump to content

Search the Community

Showing results for tags 'idle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Snowmobile Forum
    • Jet Skis, PWC, and Boating Forum
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 13 results

  1. So I have a 1994 Honda trx300 and I still am having some carb issues. I cleaned the carb and installed a new carb kit. Starts great, idles great, but when in 3rd it seems to pulsate. Not steady power. Any ideas on the setting the setting for the carb? I put a new spark plug in and the old one did seem pretty dark and sooty. I checked the gap on new one and installed. Went for a ride and it didn't seem any different. Any suggestions would be great..
  2. i have a 2000 suzuki king quad lt-f300f that i picked up as a project bike. it didnt run well when it was parked outside 5 years ago. it cranked after putting fresh gas - but would not run below half throttle, i took apart the carb, cleaned debris, and re-assembled. i suspect that the pilot needle is sheared off - it never protrudes into the throttle body through the pinhole. now to get the bike to ALMOST idle, the throttle idle adjustment knob is all the way up/in. the pilot needle is turned almost all the way in/up (if i understand correct, it should nominally be out 2 1/4 turns or so). and like i said, it will ALMOST idle. floods easily, rides rough. wanted to hear from those more experienced than me with suzukis - and im self-taught atv repair, so dont laugh too hard if my verbiage/part names is way off. facing the driver's side of the bike [US] there are three hoses on this side of the carb. without a service manual or way of knowing what was messed up before i got it, i think i have them right: front hose as a vacuum to the petcock, middle hose as vacuum to the fuel pump, rear hose as fuel line from the fuel pump. running the bike in prime position results in flooding even while riding. with all hoses disconnected from the carb, fuel slowly drips from the vacuum line connected to the petcock. so just my speculation is that the diaphragm in the petcock is split, and the pilot needle is broke off - causing my inability to not quite idle and the rough ride. this suzuki is hoses and cables everywhere compared to the honda ranchers and yamaha warriors i am used to. I would like to have a plan rather than: replace everything at once. is my speculation on the right track, or could something else be at play? say, if the compression was non-existent, would that cause non-idling? i am all ears, look forward to the input.
  3. Hi there, new owner to a Bayou 220 and could use some input from those who have owned these. At idle only, I am hearing a distinctly noticeable amount of chatter noise coming from the lower right side of the engine - right in the the clutch housing area. It's like a light clanking sound like something is loose in there. It goes away as soon as you give it throttle. Shifting in and out of gear is smooth and there is no change in the noise if you have it in or out of gear. The clutch doesn't slip at all, it's just that noise. I can also feel it when my hand is on the the clutch housing. I just replaced the oil and filter with 10w30 motor oil per spec. Any thoughts?
  4. BeardedBackWoods

    2000 Yamaha Bear Tracker help!

    We have a 2wd Bear Tracker that was flooded out by a tornado and I've since been trying to get it right. I've cleared the water out of the tank and now has fresh fuel, and I've opened the carb so many times I could do it blind folded under 10min. She'll fire up as soon as you turn the key and hit the button, even on a cold start, and idles perfectly. But the second you hit the gas it bogs down and dies. I had it running GREAT for about 10-15min once and suddenly ran like shit and limped it back to the house. I've barely got it to move under its own power since. I'm at a loss at this point. Does ANYONE know of something stupid I could've missed? The carb does have a fresh rebuilt kit that I put on about a month before the flood. It was not started until it dried, I cleared the tank and opened the carb the first time. I guess I'm just gonna pull the entire thing apart again and go from there. Maybe another rebuild kit? I'm gonna swear this thing is clean though. Thanks for any ideas
  5. BeardedBackWoods

    Bear Tracker 250 idle issue

    Bought a 01 bear tracker and a trailer from a local guy last week. I rebuilt the carb 2 days ago and ran damn near perfect for 2 hours. Parked it and came back the next day. It suddenly won't hold an idle at all and pops when I'm going downhill or at a slow speed. Almost like I'm dragging the whole power train with the weight of the ATV. It still has decent power (80-90% maybe as it is now) but I can't figure out why it's popping and won't hold an idle suddenly. even with messing with the idle screw next to the bowl on the exterior of the carb. No changes. . ANY ideas would be great. I'm far from a carb king, but I've never had this issue before. The fuel was bought 2 days ago and it has a brand new intake manifold as of yesterday when I rebuilt the carb (whole rebuild kit). I sprayed around the carb and did not find any leaks. Thanks y'all.
  6. Hi everyone, I received a 98 Yamaha Timberwolf from my brother for free, and I'm working on getting it going. I am having the following problem: The engine is backfiring through the carb. I have done the following to try and get the four wheeler running: Rebuilt the carb and set the air screw to 1-1/4 turn out and the circlip at middle position 3 Replaced the coil, because the cable was loose at the coil end Repaired the main ground, coming from the battery Replaced the ignition switch, because my brother couldn't find the key. New switch tested good Tested the kill switch and it tested good New coil tested goodfor both primary and secondary coils Pickup coil resistance is at 195, which is correct My source coil, is where I believe the issue is. The resistance is 310ohms, and it should be between 428-523ohms When I opened the stator housing, there was significant oil, which I have read is normal. Does it sound like I'm on the right track replacing the source coil? Could this be causing my backfiring issue? It looks like the source coil is part of the stator assembly, is this correct? 4BD-85510-20-00 STATOR ASSY
  7. 1983 Yamaha YT175 Fired up for the first time after total rebuild. Now I have no idea whats going on. Compression is 120, new plug, new fuel and oil lines, new choke and fresh fuel. Carb cleaned and reeds are good (no gaps). Will not start without choke and stalls out when choke is off. Played with choke adjustment and doesn't change. It fires up first pull and only idles if I play with idle screw. As soon as I touch throttle, it goes bezerk on me and I have to shut it down as you can see in video ....... You can here the recoil lever tinging in the video. I lost the spring. D"oh!! So far I have swapped ignition coil, spark plug, CDI with no change. I have removed flywheel to check keyway and it is where it should be. Checked resistance on stator ... I get 10ohms +/- 10% on pickup coil within specs as per manual and I get 273ohms on charge coil. Manual states 300ohms +/- 10%, so that is also within spec. I have also swapped out jet needle and played around with different settings. Eventually I put it back to the 3rd line. The engine already has new seals and bearing so I am completely baffled as to what I am missing here. Any takers? Any and all suggestions will be appreciated. Thanks I have also swapped carbs from a running YT175. Same results.
  8. idles low and when I hit throttle it dies. checked jets, checked needle valve, fuel pump, float, help!
  9. got prob with 09 mud pro .starts and runs soon as u stop let off trottle it idles down then dies wont start back if u try will run batt down but if let set it start right up .if u let idle it will idle down and do same thing wont start if u take air box lid off or open will start write up close lid it dies :aargh:can any one help thanks
  10. Just put on rebuild carb will start with choke on but will not ideal When I give it gas it starts to back fire???????
  11. I just recently picked up this lt250f quadrunner. When i first got it it was hard to start. adjusted valves a bit and now it starts easy. When it is cold it idles just fine. after it warms up the idle races way high and stays high. If i put it in gear it will idle fine. I have noticed after it is warmed up and i get the idle to come down, it will have a little miss like it is backfiring through the carb. The carb is brand new 30mm. I can not adjust the carb after it warms up. nothing seems to work. I took the intake boot off and checked for cracks, resealed and put back on. I also took the pitcock off and tore apart and cleaned real good. I am not sure what the deal is. Also what are the valve clearances supposed to be? Thanks much! Also when I turn on the light, it is bright at idle and dims when i hit the throttle. Idk if that can be fixed...
  12. i have a 2006 yamaha wolverine 450. i recently pulled the carb apart and cleaned it as it would not idle. previous to the carb clean it would start up, idle, but then as soon as it was given any throttle it would stall out. After the carb clean and the fuel tank being emptied and fresh fuel being put in, it starts and idles extremely high and when the choke is on it idles even higher, and if given throttle it idles even higher without choking itself out or stalling. i have the idle set as low as it can go and removed the plate on the carb and the throttle cable is resting against the stop. I have adjusted the air fuel mixture screw, which was 2 turns out to begin with. I opened it to 4 turns out and it didnt make any differnce to the idle. In order to get it to idle down i have to cover the air intake hole about 80% but then when i give it any throttle it stalls out.
  13. I bought a 2003 blaster off a friend knowing it needed work at first it wasnt idleing and reving out of control so we figured there was an air leak, we put a new gasket on the base of the cylinder and the head, but now it wont idle and is pouring out blue smoke. Ive messed around with the idle ajustment on the TORS system but it still wont idle, we also found that most of the wires are cut would that have any thing to do with the idle?

×