Quantcast
Jump to content

Search the Community

Showing results for tags ' magnum'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 21 results

  1. Just bought this for 1200 and it back fires when u really give it gas or rev it up n nuetral....can smell gas like its getting to much....would this cause this to back fire? what could it b
  2. Hi Folks; Has anybody on here installed a winch on a 2003 Magnum 2x4? I am using a Cycle Country adapter plate (only one I could find), but am having a bit of trouble getting it all to fit properly, and am looking for someone that may have done this install and/or may have some pics of the installation. Thanks! Eric
  3. My 1995, 425 magnum has a " whinning " sound when accelerating. Does not make the noise at idle or when reving the engine. Only when its moving. Is this normal ?
  4. i`m parting out a 2003 polaris magnum 330 4x4. the front and rear Differentials have gone out. im keeping the tires, starter, Solenoid, and battery. 700.00 for the rest of it.
  5. Just bought a 99 Magnum 500. Needs quite a bit of work. Seems like every other manual is on the site, but can't find one for a 99 Magnum. Any help would be appreciated. Thanks The http://www.powersportresource.com/ used to have it, but the link is dead now.
  6. idles low and when I hit throttle it dies. checked jets, checked needle valve, fuel pump, float, help!
  7. Hello, I have a magnum 330 4x4 all stock just like i got it from the dealership. I have never had a problem untill now. it starts easy idles great. then when you run it for a few minutes it looses all power. it will idle great but will not move when you are on the gas, it will loop, try to rev up then fall on it face. it will do this untill you let off the gas then it will idle great. the past week we opened up the carb several time several different guys and cleaned it out. well after the first time it was "look at how clean it is", was the comments. cleaned out the fuel pump, new fuel lines and filter.. the reason i started this was for no power and no top end and stalling, we even adjusted the valves to factory spec. on the jets they are factory set no adjustment other than idle, and it idles perfect. everything i have learned over the years tells me it is a lack of fuel, i have good flow out of the tank on both lines, have good flow to the pump. I dont know how this pump works and no one i know does either. seems to run off the crankcase pressure.... from the piston going up and down. not sure,.... anybody have any time with this polaris 330 engine, the 500 may have the same set up maybe others. 2004 polaris magnum 330 4x4 all stock
  8. hey guys im new here and i have a problem, if its major or not i dont know but it is annoying. i have a 2004 polaris magnum 330 4x4 that i have been fixing up, now my problem is this: i had it turning on from the keyswitch, now out of nowhere i turn it on fine this morning so i switch it off and now it wont even give power to the instrument or anything, now i checked all the wiring and i see no problem, i searched and found that sometimes the ecm malfuntions and that couses it but i have an extra i got with a parts bike and it does the same, im at ends with it and hopefully someone on here can help, thanks in advance guys for any help i get. ps these are the faces i made all day from morning to now
  9. I have a 1995 Magnum 425 4x4 which I purchased new. It has low mileage as it was used around farm until replaced by Ranger five years ago:biggrin: now my 11 year old son wants to upgrade from his Sportsman 90 and since the 425 is not used I let him have it as his since he puts many hours in the Ranger on the farm. Prior to parking it I was having issues with it going from reverse to forward. It will not fully engage and just click. I adjusted the linkage and it would go in forward fine but then not in reverse. If I adjust to go into reverse it then will not engage fully in forward. I do not mind putting some money in this machine for my son but have no idea what part may be worn out. Thanks for any help in advance.
  10. I want to install a winch ( super winch) in front of a 1996 magnum 425 4X4. Not tomutch room! any idiea? Pictures? Thanks Gignac02
  11. Carb issues help? I just rebuilt the carb on my '04 Magnum 330. It's a Mikuni 34mm CV carb. I got the rebuild kit from my local Polaris dealer. I also got 8' of 1/4" fuel line and a new in-line filter. I drained/cleaned the fuel tank and the fuel is now for the lawn mower. All of the fuel lines were replaced from the tank to the petcock, to the fuel pump, and to the carb. I even replaced the vacuum line from the carb to the fuel pump. New in-line filters installed. Fresh fuel in the tank. The carb kit had replacement parts for everything except the pilot screw/needle. I checked the float settings when I rebuilt it. I clipped the needle at 3 of 5, just like when I tore it down (factory setting). I cleaned the pilot screw, and reinstalled to two turns out from bottom. I was able to get it started w/o any problems, and it idles perfect (got lucky). But I haven't adjusted the pilot screw. Now my problem. I start up, closed the choke, and idles fine. BUT, if I try to give it gas it starts to stumble. I tried to give it wide open throttle, and it died. I can restart it and it runs fine at idle. I haven't tried driving it yet since I still have the front end tore apart. Any thoughts? I can get to the needle easy enough, but it's clipped at the same setting as I tore it apart at, and where it's been running fine since I bought it. Thanks in advance, Wayne St Louis, MO
  12. I have a 95 polaris magnum 4x4, the 4wd works in high gear but does not in low or reverse gear. I was wondering if it is supose to or not. If so what could be the problem.
  13. My friend's 325 has a loose A Arm on both sides of the front and you could tell that there was a rubber or poly bushing that was virtually non-existent on both sides. I order the flat bushings that appeared to be the missing spacer but they were actually the metal bushings. Looking at the manual for my 500 sportsman it appears that there is a "long bushing" and wondering if anyone knows if that is the one with the rubber or poly end on it. Also any tricks to doing a quick change out instead of full disassembly of the front suspension? Thanks for the help!
  14. I recently bought a Polaris 95' Magnum 425 4x4 and when i bought it went into gear with a good shove (Automatic ) anyways now it wont go into Hi,Lo, or R. I hear it click when i forcefully put it into gear but wont move. Also i wanna note that after a week of having it (never offroaded wit it yet only because the rear was loose and i had to replace bushing to keep it from shaking) That it went foward in Hi,LO, N, and R than just wouldnt go back into gear after that. Any ideas?
  15. I've been reading through these forums for about two weeks looking into the issue I am having with my 425 Magnum and have tried everything I have seen but nothing has fixed my issue. Basically, I picked this 4wheeler up knowing it would idle perfect but would not rev past 1/3 throttle. I figured it was a Carb issue but after looking at that realize it is not. I have replaced the Cam and Rockers, again not the problem. I finally took the air box completely off and noticed that the hose going to the airbox was wrinkle inside and possibly letting air in. I figured I would permatex it up as a temp fix before purchasing that. Well, while it was setting up over night, I decided to run the bike. It ran damn good. It would rev to full throttle even though it was sputtering which I attributed to the lack of vacuum line being connect due to the air box being off. Anywho, I put the air box back on when I got home from work thinking I found the issue and the thing is back running the way it was before. The engine doesn't completely die it just struggles to stay firing. I have also already tried disconnecting the rev limiter (black wire) but got the same results. Does anyone have any other ideas before I take this thing down the road and run it into the Quarry?!?!?!? Thanks
  16. My 96 polaris magnum 425 starts n idles teriffic. Upon giving it gas it stalls out in gear, and i cant rev it up very far or loose all power n sputters. This all started after hitting a deep mud hole and burying my quad. tried emptieing the bowl and nothing. Im aware theres no rebuild kit for the carb (w/o buying individual parts ) but iv read u can rebuild it using a sportsman 500 kit. However reading this in only 1 thread makes me leary to try it, has anyone else heard of this or tried it? I'v already changed oil filter, oil, spark plug n air filter.
  17. Hi all, I bought this ATV not running, and while doing the leak down test found air leaking from a hole above the exhaust port on the cylinder head. Does anyone know what this hole is connected to? I have a repair manual, but it does not state anything about it. Could it be a part of the auto compression release mechanism? Any help would be much appreciated. Thanks.
  18. I've got a 1995 Polaris Magnum 425 4x4. When I rev it up and let off the gas and then rev it up before it gets back to idle it bogs down pretty bad. It does not idle very long at all before it dies. I've changed the spark plug and cleaned the carburetor 3 or 4 times and soaked it, rinsed it and blew out all passages with compressed air and still have same problem when I put everything back together. Also, a few minutes after I crank the 4 wheeler, gas starts coming out of the drain at the bottom of the carburetor with a fast drip. I thought the gas might have been somehow going through/around the drain screw so I bought a new drain screw and it's still dripping. After I kill it, gas still leaks until I shut fuel line off. Was also wondering if any parts off a 2000 Polaris Scrambler 500 would fit on the 95 magnum. Any information or advice would be very much appreciated. Thanks!
  19. I have a 96 polaris 425 magnum 4x4. I traded for it without knowing a whole lot about it. It was wrecked hard enough to take the radiator out. They replaced the radiator, rode for roughly 5-10 minutes and it died. They never got it to run again. I started off with no spark. Stator wouldn't test out, it had a bad bobbin. Bought new stator no change. New coil, wire, boot, plug, no change. New CDI, regulator things started changing. I don't know if wiggling wires, just changing parts, I really don't know. At times I have a 4th of july spark, at others maybe half spark, and sometimes no spark. It's ran for 5 minutes, and just dies. 15 minutes maybe and dies. It has run up to 30 minutes at a fast idle and dies. But when it dies, its done. The next day it might run, maybe not. It seems to change whenever you mess with it. Does anyone have any ideas what it could be. I would love to ride it, but it would leave me sitting or walking. I've traced wires until I can't see straight. Checked connections looking for corrosion, loose connections, broken wires. I don't know where to go with it now. Any help would greatly be appreciated.
  20. -------------------------------------------------------------------------------- I recently bought a Polaris 95' Magnum 425 4x4 and when i bought it went into gear with a good shove (Automatic ) anyways now it wont go into Hi,Lo, or R. I hear it click when i forcefully put it into gear but wont move. Also i wanna note that after a week of having it (never offroaded wit it yet only because the rear was loose and i had to replace bushing to keep it from shaking) That it went foward in Hi,LO, N, and R than just wouldnt go back into gear after that. Any ideas?
  21. Hi guys, I just bought a new starter solenoid (part # 4011335) for my Magnum 500 and it is a little different from the old one. It has two posts, a top one and a bottom one. I just need to know which one gets the red wires and which one gets black, or does it matter? Thanks for any input! -JerryC

×
×
  • Create New...