Quantcast
Jump to content

Search the Community

Showing results for tags ' starter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 53 results

  1. I have a '94 160cc Quadrunner. Old, but has been working great. Suddenly one day when I tried to restart it all I hear is a loud and rapid clicking from the solenoid up by the battery. I bought a new solenoid online but that doesn't fix it. I took off the starter and it spins fine on the bench. I reinstalled the starter and then went directly from the battery to the pole of the solenoid that goes to the starter and it turned over so I think the battery is ok. It was brand new last November. I'm thinking it must be the solenoid. Seems unlikely that a brand new solenoid from Bikebandit.com would be defective but is that what the problem is? If so, I can send it back. Is there a way to test it with a multimeter to see if I get 12 volts? Could it be something else? Sure would appreciate any help. Deke
  2. Hey all I have a question on my 94 fourtrax 4x4. The electric start won't work. When I hit the button I hear the solenoid clicking but nothing happening. I put on a new solenoid and same thing happened. So I took off starter and checked it, brushes looked good nothing looked out of the ordinary. My battery is putting out 11.2 volts. I wouldn't think that would be it since I put a newer battery in from my other quad and still got same results. Any ideas I'm scratching my head on this one.
  3. Hi everyone, I have a question, if the starter clutch gear looks fine but is still not working correctly then all I should need to replace is the one way bearing, right? thanks,
  4. I bought this old three wheeler that I found in a barn. It looked pretty rough, but I have it running now and functioning. With the switch set to "run" and the key in the "on" position the electric starter does not work when I push the starter button, However, if I cross the solenoid it will work and it will start the engine - so I know the starter motor is good and it works. Now, it gets a little mysterious. When the engine is running, AND the headlight is on high beam, the electric starter will engage when the starter button is pushed.....When its already running! (when the headlight is off or on "low" the starter button does nothing, only when running and in high beam will you hear the starter motor zing when you push the starter button) So, I know the button actually works, but only after the engine is already running and the high beam is on! So to recap: with the key on, the starter button does nothing. crossing the solenoid will make the starter work, and after the engine is running the starter will work with the button! Has anyone else had this problem? Can anyone point me in the right direction on solving this one? Thanks!
  5. It is a 2000 kingQuad 300 that is used on the farm daily to make chores easier and faster. I have now cleaned oil out of the starter twice and can not find where it is coming from and why it has all of a sudden started doing this as it has been a great work horse until now. A cleaning only lasts about one day of use and you can pour the oil out of the starter. The oil level in the crankcase is just right and is checked routinely as it has burned a little oil since it was new.
  6. my big bear is having starting problems. i have replaced the starter, solenoid, and battery. the electric start turns the starter motor but i still have to pull the pull start once to get it started while hitting the electric start like the starter motor isnt turning fast enough. could it be a faulty solenoid? maybe not pushing enough power to the starter motor? if so how much power should be coming out of the solenoid if i was to put a meter on it? any suggestions, ideas?
  7. Hi all, I have an 86 motor 4 that has starter clutch issues. (YFM225) Because I cant afford to put much money into this old machine, I hope to get some guidance before spending more. (already spent too much!) I have replaced the starter clutch multiple times with used ones that are supposedly good. Each time it fixes the problem for a short time, and then it returns. Sometimes I have noticed the socket head cap screws have loosened. I clean and re-assemble using removable locktite and that seems to help, but still issues with the clutch itself. Any suggestions? Questions, is it maybe the small springs behind the rollers are weak? Regarding the surface on the flywheel that the rollers touch. I have noticed that most of the flywheels I have used do have small wear marks on them. I have smoothed them out using a small stone to the point you can barely feel them. Does this surface need to be perfect? Are clutches and flywheels matched. It seems that depending on which flywheel I use, the timing can vary slightly like its not quite firing at the right time, hard to start, etc. My theory is that there must be slight variances in the keyway location between flywheels. Is my theory correct? Any suggestions will be much appreciated.
  8. I have a 1989 LT 300 E 2WD Quad. I rebuilt the starter as the brushes were bad, it bench tested fine, but when installed the starter; motor runs but does not engaged the the starter gear?? TKS for any help in advance RJK
  9. Hi. The starter relay has burned out on my daughters 1998 LT80 ATV. Im pretty sure the relay is bad, because if I jumper the 12v constant and the 12v switched to the starter at the relay connector, the starter will turn over. I have already ordered a new relay and a brush kit for the OEM starter I have in a box (it has a Chinese made starter installed now, and I dont know what condition it is in, other than it turns when I apply 12v as explained above). The relay will not be here until next week, and what I want to do is wire in a regular automotive 30 amp relay until the new one gets here. I will leave the connector intact and I have already made 4 male-female jumper wires. What I need to know is which wire goes where on the 5 pin relay, seeing as how the old one is not marked. Typically, the constant 12v goes to terminal 30, the push-button start wire should go to 86, the output starter wire goes to 87 and I am left with one more wire, which is the white/black tracer from the engine stop switch. I dont know where to connect this, and I also dont know if I need to hook up a ground to terminal 85. Any help with this would be ideal. I am pretty good with wiring, but its been awhile since Ive played around with relays, and I would rather have some advice before continuing. Also, the optional pull starter is not installed on her ATV, and if anyone knows where I could find one, new or used, reasonably priced, that would be nice too. Preferrably in Canada. Thanks.
  10. I have a 1994 Yamaha Timberwolf that has been a strong running machine until recently. This past year I replaced the pulsar coil which resolved a prior problem I was having. After running for several weeks without a hitch, I one day went out to start it and it would not. The starter motor is turning but it does not engage the engine. Can anyone suggest a remedy to get it running again? I have gone over the whole electrical system while in the process of correcting the pulsar coil problem. I believe where I hear the starter motor turning the problem lies elsewhere; I think.
  11. I have a 2005 Sportsman. The starter continues to engage after the key is turned off. I have to disconnect the battery to make it stop. It reengages the starter when I place the positive back on the battery even with the key off. Suggestions????
  12. starter made a crunching grinding noise.. replaced starter. new starter spins but doesnt engage the crank:no:
  13. Here is a new Raptor 660 starter clutch install video By L&L Extreme
  14. I have a yamaha grizzly125 went out the other day and was running fine knocked it off and it won't restart the starter is just spinning so I replaced the one way clutch still no good if I turn the engine over manually the piston still doesn't go up and down but both sides of the crank are spinning does anyone have any idea help???
  15. I have a 1993 King Quad LT-F4WDXP. I have had to replace the starter 3 times and each time the end of the shaft where the splines are cut in is all worn down. Getting ready to do it again any ideas on how to solve this problem? Is the a starter gear in the crankcase that is worn or broken. It make a grinding sound while cranking after a week or so.
  16. Hey all you mechanical/electrical geniuses, Ive got some confusion with my electrical system on this 1995 big bear that was donated to my project list... Ive got a brand new battery hooked up and heres what happens: Key on no headlights I managed to get it to pull start once and it ran ok-ish but there was a buzzing noise coming from what my manual says is my neutral relay, but theres a slim possibility its the starting circuit cutoff relay. no dash lights no electric start once it was running: -buzzing from relay particularly when I idled it down -reverse light was on but at really low idle it would flicker to neutral -no headlights or taillight (but its sat for a while and i dunno the condition of the bulbs) -the rectifier was quite warm after just a minute or so of idle -after i shut it off it wouldnt pull start again. Man I wish I knew more about this stuff. But I"m trying! haha Anyway, thanks ahead of time for any help!
  17. Starter is turning but the gear to turn the crankshaft spins freely. It does not turn the engine over. Is there a shear pin or do we have deeper problem?
  18. Hi. I sunk my 97 big bear in a water hole up o the seat. I drove it home after it being in a swamp. Drove it twice since and then it wouldn't start at all. I since drained the gas, oil twice, and changed the oil filter. also changed the spark plug and air filter. It fired up on two occasions only by the pullcord.(electric start has a grinding noise at first then it starts clicking noise). Ran o for about 20 minutes each, ran very high and wouldn't throttle back too much. Electric start did work before the water hole. any help would be great to get this thing started again!
  19. Wanted to see if someone could tell me if they think my problem is the solenoid relay or the starter itself. starts and runs fine with pull rope but if I try to use electric start then it will just barely drag over maybe once or twice and then stop just like it does when the battery is dead. battery is hot but just to make sure I even hooked up booster cables and still did same thing. does it sound like the solenoid is the problem or do I need new starter? checked fuses and they are still good.
  20. I need to replace the starter on my 1993 Honda TRX 300FW. How do I find out which manufacturer made the original? Thanks
  21. I have a 500cc that only 'clicks' when I push the starter button. When I jump start it, it still only clicks so it is not the battery. I have taken the starter out and it runs when connected to a battery so the starter motor is good. I can start the 4x4 with the pull starter. Is there a solenoid that engages the starter? What do the wires do that go into the gear housing the starter fits into? How can I test the epoxy module or should I? What's my next move? I need help! Thanks....
  22. I have a 2002 Yamaha Bear Tracker 250, and the starter motor doesn't work. It never had any trouble starting last Fall, but unfortunately the machine had to spend the Winter outside (removed the battery though & left it on a battery tender). I put the battery back in a few days ago, but there's no response from the starter. The engine will start fine with the pull rope. I just replaced the starter relay (complete with fresh fuses), and the battery has a full charge, but the sucker still won't start--it doesn't even click. The green neutral light is lit, and the headlight comes on (but doesn't go dim when the starter button is pressed, like a bad starter or solenoid might cause). The engine kill/run switch works fine (after I manually start the engine). I've re-seated all the wiring connectors I can find, that appear to be associated with ignition. Not really sure where to go from here, it's driving me crazy. It acts like a bad switch (starter button), but I pulled the switch and it looked ok (contacts were not burned, dirty or corroded). I've pulled off the rear rack and fenders, so everything is exposed now. Also, there's a good size wiring harness that leads into the case behind the pull starter (it's attached to two multi-pin connectors at the other end, under the seat)--I assume that's where the starter and solenoid are? If so, do I remove the pull starter to get at the starter motor? One other thing--and I don't know if it's relevant--when I very first tried to pull start the machine, there was no resistance on the rope whatsoever (just rewind spring resistance from the rope pulley), I pulled a few more times, again without resistance. So I put the machine in gear, rocked it back and forth a few times and I was then able to pull start it. But again, the thing sat out all winter, so who knows... Can anyone offer any insight...please?
  23. my grizzly starter has been acting up. i'll start it up and let run. without doing anything to it the starter will kick in and keep running. if i turn it off and back on the starter kicks in without touching the starter button. any clues?
  24. hey guys been doing tons of reading on here but cant quite find what im looking for. I have an 02 kodiak 4x4 that wont start. the starter turns but something is not right. i dont know if its a bad starter or something else. when trying to start, it sounds like a car starter when not engaging. I dont really know how else to describe it. the starter bearing seemed ok when i pulled it off to fix the flywheel key but imnot exactly sure how it is supposed to look.... any help would be greatly appreciated... thanks
  25. Hi All i have a 2000 Kodiak 400 that seems to have a starter bearing problem and i would like to confirm it with your help. the electric start works but does not engage the drive shaft. the bike however it will start with the pull starter. little hard on the arm tho. i have removed the pull starter and the staiter but at this stage am having trouble getting the flywheel off with out a puller to do the the work (any hints gratefully accepted). i have done this to check the one way starter bearing. If you could help me i would be greatful. Thanks Jenko

×
×
  • Create New...