Quantcast
Jump to content

Search the Community

Showing results for tags ' bear'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 123 results

  1. Hi Just picked up a BB for $650 as the PO just threw in the white towel. There is no spark with either the electric start or pull start. The stator is new, new battery, new key switch, new plug. I have gone over every wire and cleaned everything and checked all I could with multimeter. I'm stumped myself why I wouldn't get any spark with theh pull start. Could this be the pickup coil? wires coming out of stator are red and white, green and brown, and 3 yellow wires I get continuity from red and white but nothing from green and brown or the yellows Its a hair puller and hoping its just the pickup coil and not the cdi thanks
  2. Hi, brand new to the forum and first time ATV owner at 46. I picked up what is believed to be an 87 to 89 big bear 350 4x4. The owner was not sure. My big question is it appears the shifting is neutral at the bottom and five up unlike all my dirt bikes. Is this right? There is no Manuel and I have not had enough time or area to get it up to speed and run it through the paces. Any help, owners manuals, and an order of things to inspect and service first? Thank you, Dan
  3. Hi, I'm new to the forum but used this site extensively to solve a problem a friend had with his bike so I thought I should at least share a little problem solver I discovered. He bought the bike knowing there was no spark. He replaced the stator and primary coil also known as pulser coil or exciter coil or rotational etc., as well as the CDI, secondary coil (the one attached to the spark plug wire) along with the wire and plug. Still no spark. He dropped it off at my place a month ago to see if I could figure out what was wrong. I did all the recommended tests and everything was within specs. I checked all connections and switches, all okay. So everything was perfect but still no spark. Here's the problem solver, I devised my own test and pushed "Bell wire" beside the positive and negative pins of the primary coil inside the plug of the ATV wiring harness (see below for wire identification) leading to the CDI box. I touched the wires to the ends of a "Double A" battery observing polarity. The spark plug sparked. So I knew right away everything in the ignition wiring was good and there was a problem with the primary coil. So there you go, no ohms and crap to test, you'll know right away where to look for the problem. I pulled the stator housing and found that the primary coil (or what ever you might call it) was mounted upside down, I removed it, turned it over, remounted it and now the machine runs perfectly. Here is some info I could not find on line regarding the primary coil: The after market stator on this machine: Blue with yellow stripe is positive from the primary coil Green with white stripe is negative from the primary coil. ATV wiring harness: White with blue stripe is positive from the primary coil pin to CDI. White with red stripe is negative from the primary coil pin to CDI. I hope this information helps somebody.
  4. My 2001 Yamaha Bear Tracker will not start. I have narrowed it down to no spark. I replaced the coil and still nothing. When I was putting the old spark plug boot back on there were 4 pieces that came out when I unscrewed it. A very small flat disk, a small spring, a white cylinder and the gold grabber. I wasn't sure the order of these and don't know if it makes a big deal. I put them back in first the small spring, then the tiny disk. which came out in two pieces one almost the whole disk and just a chip. I put the big piece in and left out the chip. The white cylinder was next and the gold grabber screwed in. Is it the boot or a problem above the coil. Please help. I don't think it is the plug either. The one in the quad isn't brand new but it isn't an antique and I tried the back up plug too.
  5. Anyone know of a good repair besides replacement for the ever cracking Big Bear 350 intakes. Replaced with a Zoom Zoom about two operational hours ago and the new one is cracked.
  6. Ok new to group and new to quads. I picked up a 88 Big Bear for next to nothing but it has issues. The entire high low revers shifter has been removed. All I have is a bar attached to the linkage. I can shift into all three but I would like to replace or get suggestions. I have looked around but there is limited info or pictures on what I would need to buy or where it even mounts. Any pics of what where and how it works would be great. Or direct me to correct thread. Thanks
  7. Somehow I lost all of my spark on my 350Big Bear, its a 1990. It ran well for maybe 3 days! Thought it was the carb. Cleaned it 4 times. It was losing power at midrange. Got worse and worse. Finally nothing! Are these good coils? I was thinking I could swap? 2002 Honda-200cc: primary 0.4(ohm-200) secondary 9.0(ohm20k) 1990 Yamaha-350cc: primary 0.8 secondary 11.0
  8. Looking for anybody who can point me towards a free service manual for 1998 Big Bear 350. I found the sticky thread but all the links, from 2012, no longer work. If anybody has one please let me know. Thanks
  9. Hello I am new hear. I just purchased a 1998 Big Bear. It was sitting for 3yrs in storage. The guy I bought it from got the carb cleaned and it runs good. I am having problems with the neutral light. When I shift into neutral the light does not come on. If I mess with the gear shifter, I can get it to come on so I can start it. I can still pull the hand brake and start it that way. I cant find the neutral safity switch on this machine. Any suggestions would be great.
  10. Looking forward to posting some questions on here, doing some reading on here, and enjoying the company of others. So I bought a 1994 Yamaha Big Bear 350 4x4 from a buddy of mine for $1,000. He has had the ATV for about 2 year. No rear problems when talking about the motor. It has failed to start some, and unfortunately it does not have a pull string. Not sure if that is something I can add on later or not. But we traced the issues to the starter and replaced it. Now it starts easily and has a new battery and starter that he bought . Issues I am going to be working on, and asking questions about: Hours display is broken and doesn't show anything at all Would like to possibly add a speedometer at some point Rear brake doesn't work until the pedal is all the way down to the floor, and then it engages, doesn't really brake. I'm thinking this is a simple adjustment ATV pops and clicks when turning. Was thinking CV axles, but not sure and want to be 100% sure before I order replacement parts Need to learn the braking system better. It has two hand brakes and then the pedal brake. What's the difference and how do they all work together. Assume one is a hybrid brake that engages both front and rear at the same time, but not sure Need to clean/paint the hubs The shifting is tough and some times requires more pressure than I'm comfortable with. Not sure if it's lubrication, or an issue with the linkage. Need to learn that too. Having a hard time finding a manual online, need to buy one probably I have around $500 to invest into the ATV. I am hoping this will take it back to really nice riding condition. Any thoughts on the above issues/concerns? I plan on using the search functions as well. Looking forward to hearing from you all. - Brandon
  11. Good morning all I am new to the forum and new to the world of ATVs. I recently purchased a 99 big bear 350 4x4 that has a few issues to be resolved. it started with the push button starter it would just click when the button was pushed to date I have replaced the solenoid with a Napa 4 wire setup (not sure if this is installed correctly) and replaced the older baterry with a AGM battery. after all of that it still clicks but the source of the click is a white plastic rectangular box with 2 wires going into it. i have 12.8 volts to the first post of the solenoid and nothing on the second post when the button is pushed. when the solenoid is jumped the starter engages. lastly i have no lights when the buggy is not running and when i hit the light switch there is also a click that happens. Thanks for any info anyone can provide I greatly appreciate the help. Flyman
  12. My big bear while in reverse sort of slips in and out of gear. What are my options for Repair? Also it doesn't seem to have low gear. When I put quad into high on the shifter on the left crank case,it does nothing. When I put it into low gear it runs but it is in high gear not low. Any help would be great. Thanks
  13. My big bear seems to be stuck in neutral it won't shift up I've noticed that the gear shifter is loose but nothing is broken any suggestions please and thank you
  14. I just got a big bear 400 on a trade. They say the mechanic told them the oil pump quit and it is junk. The machine looks almost new and has never left the old man's farm. It will not turn over but I have yet to determine if that is due to the issue or the guy not putting it back together right. I think he was trying to snow the old guy. Do these oil pumps quit? What is typical? I am a Honda 2 stroke guy by nature but I love my timberwolf but the wife has claimed it and figured this may be its big brother and be mine around the farm.
  15. I have a really dumb question. My big bear came half apart and I am not sure how the timing chain guide is supposed to sit in there. I have the entire top end cleaned, bored, new piston, gaskets, etc. I do not see anywhere in any manual or thread where it shows how the chain guide is installed or held on place????? Also should it be the same height as the other side???
  16. I have a 2009 big bear that needs a top end , i have found a couple 2001 models on ebay my question is are they compatible? Is a 2009 400 cc big bear cylinder head the same one on a 2001 big bear 400 cc?? Please help..
  17. Does anybody have the service manual or the link to one for this bike? Thanks guys
  18. Any help would be great. While riding it will just slip out of gear any ideas would be helpful. Thanks
  19. i have a 2001 yamaha big bear 400 that i will be snorkeling i was wondering what size jet to put as main jet can i buy a stage 1 jet kit on ebay and that work ?? thanks
  20. Hey all, Ive been having a problem with shifting my quad and its driving me nuts. Ive rebuilt the quad pretty much in every aspect except the engine and tranny but Its hard to find gears and sometimes falls out of gears and rattles. Reverse is fine and once its in a gear properly it stays in. Clutch doesnt seem to be slipping. I drained the oil and took the side cover off the engine where the shifting apparatus is and while everything looked fine to me there was a small piece of metal sitting in the bottom of the case. It looks like an elongated cube a little less than a cm long and half that wide, maybe a little bigger. None of the surfaces on the piece are broken, as in it seems to be a standalone piece and not a chunk off of something else. It kinda seems like a key out of a shaft or something like that but i couldnt see where it came from in real life or in the shop manual...any ideas if this has anything to do with my shifting problem, where it could be from or anything? After all the hours ive put into this project, any and all help would be wildly appreciated! Cheers!!!
  21. Title says it all. When I researched part it shows it does not exist anymore, discontinued. What can I do to stop the leak? Is there somewhere else I should be looking for part? The leak is coming from where shifter goes through seal, not around outside of seal between case and seal. Thanks.
  22. after working great all weekend today my big bear 400 wont start. I noticed a strong gas smell, took cover off air box and found 2 inches of gas in the box. I figure this has to be a carb problem but hoping someone can pinpoint exactly what to look for/replace. thanks!
  23. hey everyone I have a 1993 big bear 350 that I got an after market stator for it but there was no plug on the four main wires. I was wondering if anyone could tell me which wires go where on my bike. From the bike I have red, blue, yellow, and white/green, and from the stator I have green, brown, red, and white. If you can tell me thanks.
  24. Rear axle top up threaded housing broke today; please see pic. Quad still usable until today but no value in it for costly replacement. Would welcome any thoughts on "how can I keep it running" can the housing be repaired ???
  25. I installed a new stator due to spark problems. I re-assembled the minimum just to start it. Fired right up. However it would not shift, probably assembly error. I am attaching two pics, one is the crankcase left side and the other is the crankcase cover where the stator is mounter. I the cover pic I am pointing at a fork type part with two fingers. How should that be oriented for reassembly?? If you can see something else wrong in the photos let me know. Or could it be where the shifter rod goes thru the crankcase cover, the rod might of gone thru the case hole crooked?? For a quicker response email at byter1 at gmail.com

×
×
  • Create New...