Quantcast
Jump to content

Search the Community

Showing results for tags '1996'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 36 results

  1. I bought a 96 bayou 300 4x4 would like a little more clearance underneath as i plan to use this to plow this winter for a few people. the problem is that with the plow on i cannot load the atv on my own as the mount area of the push bars catches on my tailgait. Would a high lifter lift and wheel spacers to maintain the width be a good idea or a bad idea? let me know as i have never used either and this is my first Utility atv. thanks I have heard about problems with lifts and cv boots being a problem is this true?
  2. I was riding the other day. Got stuck in a mud hole. Now it won't move when shifted into gears. It will move slow in reverse, very slow. Any thoughts to this problem. Runs good just won't go when put into gear.
  3. It worked intermittenly the last couple times I had it out. Now the switch will not work at all nor the 4 wheel drive. I got the hood off exposing the wires. I checked all connections. The wiring diagram shows the power is coming from the hub safty switch and going to the front AWD hubs and then to the AWD switch. I have no power to the switch. (After 96 & 97 Polaris did away with the hub safty switch.) Any help will be appreciated.
  4. My big bear while in reverse sort of slips in and out of gear. What are my options for Repair? Also it doesn't seem to have low gear. When I put quad into high on the shifter on the left crank case,it does nothing. When I put it into low gear it runs but it is in high gear not low. Any help would be great. Thanks
  5. Hey everyone, I'm new here but stumbled upon the site and I will be posting in the future!! I just recently bought this four wheeler and it was my first atv purchase. I got a pretty good deal as it just needed some TLC and I'm a student on a budget. I really need some help with my carb and I am completely stumped. I bought a rebuild kit because the needle valve was leaking by when the engine was off and causing it to overflow. I rebuilt the whole carb, put it back on and the thing was idling high. Found out later this was because I had the throttle hooked up wrong but I got that corrected. I thought something was wrong with the carb itself so I broke it down and went back through it. The one piece I hadn't changed was the "main nozzle" as it's called on the parts diagram. The throttle needle goes through this before it goes to the jet tube. Well I messed up the new one trying to install it because it would seat into the carb good and ended up having to put the old one back in it. It was a little messed up where I had to drive it out, but just slightly and worked with it for a few and got it back right. I got everything right and put the carb back on and now I'm having a big problem... I cannot get the thing to take any fuel. It will barely idle and if I give it any throttle at all it cuts off. I have taken it off and cleaned it 5 times, made sure the pilot screw was adjusted out to 1 1/4 turns, and it had the correct float height (21-22mm). Also it appears the bowl is getting a decent amount of fuel because every time I take it off and some fuel leaks out of the vent tube there is still a lot of fuel in the bowl. So now I'm just confused and don't know where to turn next... Sorry for all the details but I just wanted to give someone enough info to possible help me! Even if you can't I would appreciate if you could direct me to someone who possibly can! I would appreciate any advice at all!! Thanks again.
  6. OK guys, Ive got a 1996 suzuki king quad 300. Just where and how do you get to the CDI unit on these? Is there a way to check these if you dont have the suzuki tool or meter?
  7. Hello, having an issue with the drivetrain on my buddies atv. We've replaced the primary, and secondary clutches. It starts fine, runs good, put it in gear, and nothing happens. Won't move forward, or backwards. When we jack up the rear end the tires spin, go thru all the gears, but when there is any resistance (sitting on the ground), it won't move........is it a drive shaft issue, or a rear end issue. Any help with this issue, would be greatly appreciated !!!!!
  8. I have a 1996 Polaris Xplorer 4x4. It runs great in forward in both high and low range. It shifts and goes into reverse easily but when you give it throttle in reverse it just bogs down and back fires. Once bad enough to pop the exhaust pipe off the cylinder. Any ideas?
  9. I was just given a 1996 wolverine for Christmas from my father in law, needs a new carb. The cheapest that I can find a new one is $500, looks like it's an oddball carb. Is it possible to use a warrior carb which is a lot less expensive and more available? I found an aftermarket wolverine carb for like $170, anyone had any luck with these? Thanks!
  10. can anyone tell me where to go and see the proper way to adj. the brakes on my 400 kodiak? I believe my fluid level is ok but the brakes are not real firm. Thx for the help. corkey:confused:
  11. I want to install a winch ( super winch) in front of a 1996 magnum 425 4X4. Not tomutch room! any idiea? Pictures? Thanks Gignac02
  12. I thought I would share some Before and After photos of my 1996 Kodiak 400 4x4 My son in law gave us his quad as he got another one and this one has been sitting outside for a couple of years. A horse chewed on the seat, the tires were flat, and it was in bad shape but he said the last time he had it running it ran great. I rebuilt the carb, cleaned the gas tanks, lubed up the cables and parts and alot of cleaning in general. I painted the quad all black so if I have to touch it up it wont be hard to do. I just used Flat Black paint. I did rough up the plastic before I painted it. Next I want to paint the wheels black too. Notice the snow plow has a dent in it at the top? A local ATV shop got in a totaled ATV and they gave me the plow because they didnt want to sell it with the dent. It came with the Push Tubes. We fabricated the mounting parts. If you want to see pics, click on this link. https://plus.google.com/photos/108172520188382569353/albums/5845177979150585825?authkey=CNPH-ebjzKOkEA Thanks for looking!
  13. This may be kind of a silly question. The manual I got online says to use 80w GL-4 Hypoid Gear Oil. But it just says for the differential. Does that mean both the Front and Back? Thanks for your help.
  14. Howdy, Im not quite sure how to explain this. At the end of the muffler, inside, I guess it is the Spark Arrestor. Well it is completely loose and the screen is off and loose. But Im not sure how to get it out and how to put a new one in there. Im sure it is the original muffler but it seems in decent shape. Does anyone have any suggestions? Also, whithout spending alot of money, are there any suggestions on what spark arrestor to purchase like a Universal one that just mounts to the end of the muffler with hose clamps or screws? Thanks,
  15. New comer; Unit had been running well. Ran out of fuel. Put 2 gal in that I had for a couple weeks. Cranked up and ran well for several days. Started shutting down after start , but would restart and run short distances that I use it for. Went to mail box and did not make it. Changed spark plug . No start unless a shot of start fluid, ran and died. Pulled fuel line off bottom of tank, removed all old fuel wiped out inside of tank, found nothing except stand pipe for normal fuel laying in bottom of tank. Opened tank valve and got fuel in Pri setting.Removed drain screw at carb got few drops of gas. Re-installed fuel line put in about a gal + fuel. Nothing comes out of drain screw. Blew into tank and still zilch. In the process of the drain screw I got on the wrong screw and have made an adj on the carb that I do not know what is. Rigging up to remove body in AM to get to carb. Any one have any ideas suggestions ? Thanks , Tom
  16. I bought a semi-running 96 king quad 300, it had multiple fuel issues. It's beat up, dirty, and old, but that doesn't matter since it's only going to be dragging dead snowmobiles from trailers to my shop to repair them and put up trail signs for the club. When I bought it, it would run for about 15 or 20 seconds then quit, no matter what was done to keep it alive. A quick look at the guy's house showed that the choke had come off of the carb, all the vacuum and breather lines were off of it, and the original mechanical fuel pump had been replaced with an electric one that was activated by a switch so you had to turn it on and off. At home, I discovered that the cob job wiring for the fuel pump was not connecting to the battery any longer, and the switch wasn't actually turning the pump on. Reconnecting the wire to the harness, it would now run and stay running, albeit poorly because of the choke and vacuum lines being off. Go buy the parts, lube up the frozen choke cable, install the choke, and give the carb a quick cleaning. Guess where all the hoses go, since they weren't connected and I cannot find a manual for it. Ok at this point I figure I can make educated guesses since I know the difference between the vacuum ports and bowl vents. (i've been wrenching on stuff since I was a kid, but never owned a quad) Try several different combination, some will rev through all ranges but quickly flood the engine at low rpm, others will give it a good idle but have a horrendous bog getting out of the low RPM range. I found a 99 manual, but it doesn't give hose routing. It said the turn the air jet 2 5/8 turns out, and i found that the carb is at 5 turns out. Turn that in to the spec, and it now runs like total crap. Oh, and along the way I found that the petcock is leaking so that hose is now attached to the bowl vent. I grabbed a fuel pump from my sled, and hooked that up to replace the electric one that was butchered on there, and used the small white vacuum port from the carb as a pulse line. That works just fine I have plenty of fuel. It seems to run best with the other vacuum line wide open. Thoughts? Does someone know of a place I can download a manual or have a hose routing diagram they can upload and correct carb specs for the year? Thanks,
  17. Ok, so last month I noticed my 96 Yamaha big bear 350 SE was lacking power. I took off the clutch cover and found the centrifugal clutch was very worn. I replaced the clutch with a 2ed hand one that was in good shape and has lots of material left on it. I also replaced the clutch packs as I figured I might as well for the extra $40 seeing as how I had it apart. Changed the oil. Have 10w40 atv oil in it now. So I took it out today and still no power. It starts and idles fine but in higher gears it will bog down and if I try to spin the wheels by pushing against a telephone pole, ect it will just start to push and then bog down. It won't spin the tires at all under load. -I've cleaned the carb a million times. -No holes in any intake boots ect. -Air filter is clean. -I've adjusted the clutch from one extreem to the other with that little screw on the side with no change at all -I've played with the air/fuel screw on the carb with no change at all -I haven't really checked compression but it will blow my thumb right off the hole when cranking It just started doing this suddenly and I'm running out of ideas on what it could be. Any thoughts?
  18. Bear with me as I am at my wits end with this thing and about ready to seek therapy 96 Kodiak 400...owned 3 years Recently took carb in to have checked and cleaned as it was starting to idle rough til warm. Noticed that there was no gasket between carb and intake, just an O-ring;is this right? Also, is there no fuel filter on these machines? Waiting on carb to come back. Now the starting...Since I've owned this beast, it has rarely started (electrically) when temps get below 30* or so. Roll it, roll it, roll it...choke/no choke...etc,etc....nothing... Has new stator, newer battery (160 cca) and seems to have plenty of spark and have gone through all my connections. But as soon as I reach down and pull the cord...1 pull....VROOOOOM! What gives? I have heard that more fuel goes into the carb when using elec. start than when you pull it, but it has never flooded so don't know if I buy this one or not. So help please?...and maybe I won't need the couch Thanx...nscrfrk
  19. Hi all, I bought this ATV not running, and while doing the leak down test found air leaking from a hole above the exhaust port on the cylinder head. Does anyone know what this hole is connected to? I have a repair manual, but it does not state anything about it. Could it be a part of the auto compression release mechanism? Any help would be much appreciated. Thanks.
  20. I have a 1996 350 warrior it runs great just won't idle does anyone have any ideas
  21. Hi all. I have a friend wanting to join us on Trail rides but has a very small budjget. He has found a 1996 Yamaha wolverine 350 4x4. I have never come across one of these before and would just like to get your opinions on the bike. Good and Bad points?
  22. i checked it has good compression, good spark i was told i either need carb rebuilt or new timing chain. anyone know how i could tell which i need fixed?
  23. I have a 96 polaris 425 magnum 4x4. I traded for it without knowing a whole lot about it. It was wrecked hard enough to take the radiator out. They replaced the radiator, rode for roughly 5-10 minutes and it died. They never got it to run again. I started off with no spark. Stator wouldn't test out, it had a bad bobbin. Bought new stator no change. New coil, wire, boot, plug, no change. New CDI, regulator things started changing. I don't know if wiggling wires, just changing parts, I really don't know. At times I have a 4th of july spark, at others maybe half spark, and sometimes no spark. It's ran for 5 minutes, and just dies. 15 minutes maybe and dies. It has run up to 30 minutes at a fast idle and dies. But when it dies, its done. The next day it might run, maybe not. It seems to change whenever you mess with it. Does anyone have any ideas what it could be. I would love to ride it, but it would leave me sitting or walking. I've traced wires until I can't see straight. Checked connections looking for corrosion, loose connections, broken wires. I don't know where to go with it now. Any help would greatly be appreciated.
  24. i need some tech help. i just picked up a 96 80 cc badger, the problem is sometimes it will start right up and run great and the next time you try it, it wont even start, i unplugged the on-off switch and that didnt help. any thoughts please? stator? cdi? thanks

×
×
  • Create New...