Quantcast
Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 17 results

  1. I have a 1988 300 Honda FourTrax, All wheel drive. My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
  2. The title pretty much explains it all. When using the starter I can hear it spinning but not engaging the engine. The wheels also do not engage with the wheels when the clutch is out. The motor has compression if that helps. I am new to engine work and repair and I bought this quad with the idea of fixing it up (not knowing the full extent of the damage). The previous owner said it ran but sat for a year (I don’t believe that for a second after opening it up) and had bought a few new plugs and a starter motor, none of which fixed the issue. Any help would be greatly appreciated! I have attached a few pics of what I think could be wrong.
  3. Hello everyone, i have 2000 Polaris Trail Blazer 300 I’ve been stumped on for weeks. I’m having a lot of issues starting the quad. I cleaned the carb spotless because I thought it was a carb issue and bought a new fuel line because it wasn’t getting fuel. The carb gets fuel perfectly fine now but it won’t start. The spark plug I a little worn out but it’s good enough for just one start. The only time it does “start” is when I spray starter fluid into the carb. But it never stays on. It’ll start for a bout a second then just die out immediately even if you’re giving it some throttle and the choke is on. I have no clue what I should do. If you need more information, have questions, or have any slight idea what the issue would be and how I could resolve it. Please reply ASAP. Thank you.
  4. So I have a Honda Fourtrax 300 year 1988. The ignition doesn’t start it with no sound. The headlights won’t turn on. It has a brand new charged battery, fuses are good, oil is good, gas is good, reverse is rusted, it shifts good, won’t jumpstart but when you try it will turn over, it will start if you jump the solenoid give it gas and spray starter fluid on the breather but it won’t stay on long but will stay on for the little time it does by itself. I don’t know what’s wrong and I need help!
  5. Buying a Baja 250 tomorrow for 600 bucks, needs nothing but a wheel bearing, i already know Baja is an off brand crappier. Manufacturer, but does anyone have any tips or knowledge of these bikes?
  6. I just got a 2004 Yamaha that needs some work.Its got wet brakes on the front that Im trying to get working.My problem is the brake lever.This the lever on it now.On the master cylinder it has a cable in it that has the wire that fits in a slot inside the lever itself but this lever isn't made for that.I dont know if whoever had it before didn't know what they were doing or what but its the wrong lever for this machine. Can someone point me in the right direction here? I looked at the Yamaha website and the schematics only show a part that looks like this one here. Again,I have a 2004 Yam 400 Kodiak 4x4 and its an automatic model. BTW,the master cyl. was bone dry. I was gonna change out the rear brake shoes and when I went to pull off the wheel,get this, each wheel stud had 2 different sized washers holding the lug nuts to the wheel rim. The stud holes were so worn out it had worn away the base of the studs and the holes were the size of quarter! Im lucky someone didn't die while riding this! A word to the wise.Pay attention to what you buy.Look carefully and keep a keen eye out. This was my fault because it was the 1st ATV Id ever bought and I didnt notice alot on this machine so I guess I count myself lucky in that I didnt get hurt nor did anyone else who rode it either.
  7. I traded my dirt bike for a 2000 arctic cat 500 semi automatic. when i went to go pick it up the guy said it didn't get spark, so i thought it was going to be something simple like a coil. well it wasn't. first thing i did was take all the plastics off to get easy asses to every thing. so i bought a brand new battery for it seeing if it got power, it didn't. the dash wouldn't light up neither would the lights, so then i tried to see if the starter worked it didn't so i jumped the solenoid and the starter started turning over the motor. so i bought a new starter solenoid, when i installed it the electric start still wouldn't work , so i bought a new kill switch and starter switch that goes on the handle bars, when i installed it, the electric start still wouldn't work. so then i went to see if i could get spark by pull starting it, i didn't get any spark, so i bought a new spark plug, and guess what, still no spark, so then i bought a new coil for it to see if that would fix it. so i installed the new coil and guess what no spark still and still no power to the dash. so to sum it up i'm not getting any power any where to the four wheeler. so i cleaned all the leads and plugs and still nothing. so then yesterday i took the wiring apart to see if their was any frayed wires, and no their wasn't. does any one have any ideas what this could be i'm up for anything. also if any one knows how to bypass all the wiring just to get it to start i open to that to, or if someone knows where i can get a wiring diagram.
  8. When i got my 300ex the carb was kinda wreaked, it had some sand in it that i got out, but the choke lever is melted off and the throttle sticks, what would be a good replacement, so far I have replaced the cdi with a non rev limted one and i am currently re building the engine with OEM parts/ Also i would rather not spend over $100 on the carb, but im fine with it being used if it works fine.
  9. I have not been able to start my 300ex that I just got off a guy. I was able to getting it running once, then never again. After a week of trying to make it run I got a compression tester and it is saying about 30 psi. Is this definitely the rings just worn out or can it be something elses? I can't even make it pop when I spray stater fluid in it.
  10. I have been trying to get my 300ex to start for sometime. a few days i got it to start over and over and then the next day it wont start. I do the value lash and keep the covers off. I was (prob exhaust) smoke coming out of the covers with for the valves. I also noticed that the crank position marker had smoke also coming out, but i just thought it was from the head and it being in the cold. The hole for the position marker also has air come out when it turns over, but it is very light of air flow.
  11. I have a 08 TGB Outback 425 had it running yesterday went back to start it later didn't start checked and no spark went over all wires and connections can't find problem the atv has all good fuses need help.
  12. We have a 2wd Bear Tracker that was flooded out by a tornado and I've since been trying to get it right. I've cleared the water out of the tank and now has fresh fuel, and I've opened the carb so many times I could do it blind folded under 10min. She'll fire up as soon as you turn the key and hit the button, even on a cold start, and idles perfectly. But the second you hit the gas it bogs down and dies. I had it running GREAT for about 10-15min once and suddenly ran like shit and limped it back to the house. I've barely got it to move under its own power since. I'm at a loss at this point. Does ANYONE know of something stupid I could've missed? The carb does have a fresh rebuilt kit that I put on about a month before the flood. It was not started until it dried, I cleared the tank and opened the carb the first time. I guess I'm just gonna pull the entire thing apart again and go from there. Maybe another rebuild kit? I'm gonna swear this thing is clean though. Thanks for any ideas
  13. My sons scrambler was running fine till he rolled it, now it will start and idle but when you give it throttle it Boggs down, if you nail the throttle it will die. Sounds like it’s restricted or backfiring thru the carb. Any suggestions?
  14. Hey guys I have a 99 Kawasaki Prairie 300 4x2 that won't start. I bought it a few weeks ago. It was stolen at one point and went that got it back it was missing a few parts ( both racks, tail light, one headlight, CDI box, voltage regulator, 30 amp fuse, speedometer, pull cable, ignition coil). I have replaced most of the parts except the speedo, pull cable and headlight(on order) but I can't get it to turn over or spark. If I just the solenoid it turns over but still no spark. I check every connection there all good. I have traced every wire and nothing is missing. I even ordered a new full harness to make sure nothing was cut of the original and no broken wires. The only thing I can't figure out is there is a second four prong plug on the ECU that I'm not sure what goes there. Dose anyone no what this could be?
  15. Bought a 01 bear tracker and a trailer from a local guy last week. I rebuilt the carb 2 days ago and ran damn near perfect for 2 hours. Parked it and came back the next day. It suddenly won't hold an idle at all and pops when I'm going downhill or at a slow speed. Almost like I'm dragging the whole power train with the weight of the ATV. It still has decent power (80-90% maybe as it is now) but I can't figure out why it's popping and won't hold an idle suddenly. even with messing with the idle screw next to the bowl on the exterior of the carb. No changes. . ANY ideas would be great. I'm far from a carb king, but I've never had this issue before. The fuel was bought 2 days ago and it has a brand new intake manifold as of yesterday when I rebuilt the carb (whole rebuild kit). I sprayed around the carb and did not find any leaks. Thanks y'all.

×
×
  • Create New...