Quantcast
Jump to content

Search the Community

Showing results for tags 'coil'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 8 results

  1. I have a 08 TGB Outback 425 had it running yesterday went back to start it later didn't start checked and no spark went over all wires and connections can't find problem the atv has all good fuses need help.
  2. Got two 3 wheelers. One a 85; 250es the other around 83 (not sure the year) 200es. Neither of them are getting any fire. The manual says to test across the two terminal going into the coil to measure the resistance. I checked and both read 0.0. No resistance. The 200 came with two other coils which Ive never used. Tested them and got 0.0. Ordered one off Ebay for the 250. Came from a cycle shop. High tension wire doesn't look to good. Tested its terminal and it reads 0.0. I also have a 400 Kawasaki 4 wheeler that ran when parked (water cooled with a cracked head or sleeve. So it hasn't been used in awhile) I tested its coil. Got 0.0. Im pretty sure that coil is good. I then tested a round can coil on my old tractor just for fun. It did show some resistance. So where do I go from here? I need to find out if that coil from Ebay is bad so I can send it back. The high tension wire on it is just about enough to make me want to send it back any way. Any help on how to test these coils would be appreciated. Then I could move onto the other parts of the firing system.
  3. Does the ignition coil on a polaris sportsman 200 have to have a 12volt input in order to work proberly? Thanks, norider
  4. I have a polaris sportsman 500 year 2000. While I was running it the manual starter recoil spring broke with a loud bang. After this happened, I cannot get it started. I replace the whole part with the new spring enclosed and the only noticeable damage seemed to be the pulse coil bracket was bent away from the fly wheel. I bent it back and reguaged it. But it still will not start and I have no spark. Could the pulse coil have been damaged? If so, is there a way to check if the pulser is damaged? Has anyone had this happen? Thanks in advance for any help. Norider
  5. I'm new to working on atvs. And I just bought this atv not running. I replaced the stator, coil, and I have two cdi's. It sparked once and now won't spark at all it won't even spark if I turn the key off then back on. I'm completely baffled I'm not sure about what to do next or what it could be. It's a 87 warrior. The parking break has been deleted and I tried bypassing the the clutch switch still nothing. Also my neutral loght stays on would this have something to do with it?anything leading me in the right direction would be greatly appriciated! Thanks in advanced!
  6. Can someone tell me the correct way to test the stator coil in my 84 honda 200es? I disconnected the wiring at the 6 pin plug, and using an ohm meter tested the red/blk wire to grnd. I didnt get any resistance. Am I doing this right? Thanks Bruce
  7. My stock coil has a wire on it that goes to this little black box that I'm assuming is the CID box. When looking on EBAY for a new replacement coil I see that they don't have the extra wire. (other than not having the wire they are the same) They advertise them for years 85-. Different application? They either have the years posted wrong or they are bypassing that box. Can someone please educate me:) Thank You Rick [email protected]
  8. Refer to my earlier post ***UP-UP-UP DATE on '94 KODIAK Won't start when Engine is Cool. It will now start cold with the Pull Rope. Could it be a dirty or bad gap on the pulse coil? As you can see by my earlier post, the dealer and I have tried everything.

×
×
  • Create New...