Quantcast
Jump to content

Search the Community

Showing results for tags 'timing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturers
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Ride Red Forum
  • Ride Red's Videos
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports
  • ATV and UTV Vendors

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deere UTV
    • Kawasaki UTV
    • Kubota UTV RTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deere UTV
    • Kawasaki UTV
    • Kubota UTV RTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


My Garage

Found 12 results

  1. Ok. Here goes nothing. I have a Franken bike. It's half 99 half 01. Not really a big deal. So the lady I got the bikes from said it jumped time and won't start. One bike is complete and assembled the other is in pieces but there. I have had these for two years. I immediately did a tear down and rebuild. I went over everything. Well fast forward to now. I found that she only had 4 head bolts in it . That is why it jumped and also why she said the timing chain had to be real tight. I can get it timed well enough to start and idle rough. I've replaced bout everything. Compmetely new head and all head components. Upper cam gear, chain,cam,the whole thing. It won't line up matter what I do. The timing marks are just a wee bit off. It won't rev just backfires and dies. I've had the bikes for two years and can't get it. Great spark-built a bare bones harness myself. Great fuel-rebuilt the mikuni and bought an aftermarket, same outcome. I ha e half of mind to sell the two and but something else. PlEase help. The wife might kill me if I work on it anymore. Idk
  2. Okay so here's the deal I really need some help I got the quad from my buddy he had the head redone because of smoke it was either two things rings or valves so all that looks good I got the exhaust valve and intake valve to spec with the rocker arms then I had made sure cam was in TDC it lined up in spec then I was trying to start it up for the first day it started but ran like s*** then I had the next day recharge the battery and tried to start it again still run like s*** but I was just curious if it ran so I was thinking it was taking too long to start up so I clean carburetor today and retried to start it up and the only electrical part that was disconnected was the ground to the reverse gear controller so that I could take off the throttle then I pulled the spark plug out to check to see if I had spark the last 2 days I had spark cuz I pulled the spark plug out and seen it but today when I went to clean the carburetor out I accidentally left the battery on on all night and now I have no spark at all I pulled off the spark plug boot the screw thang and put my hand on the spark plug wire as I turned it over with the starter by the way the starter runs great now but zero electricity I'm just wondering how do I test my coil what is the resistance/ohm's it needs to be inspect I can't find it nowhere and how do I eliminate the fact if it's the stator somebody says something about a CDI and I seen a form saying if I unplug the voltage regulator your spark plug might spark again but I clean most of the connections I still have no spark
  3. I'm trying to get my atv to TDC to check valves. Im attempting to do this with the engine still on chassis. Can someone tell me where I can remove a plug to ensure I am on TDC? Thanks
  4. So, I got this 07' Polaris Outlaw 90 in the shop to rebuild top end and transmission. Replaced all bearings and gears in the transmission. Replaced cylinder and piston with brand new parts. Put the engine back on the frame and fired it up. Started great, but had a taping sound in the lower crank case. pulled the flywheel cover off and found the flywheel was wobbling and hitting the stator. I then replaced the stator and flywheel with brand new parts. Timing is all set on the timing marks now, but when I turn it over it kicks back when it fires and ends up stripping the starter idler gear. I've replaced the starter gear once already and now have to replace it again. Is it possible that the timing marks on the flywheel are off or maybe this flywheel is not for this exact model? Thinking of advancing the timing to try it, but don't want to keep going through idler gears.
  5. Hey there all, First off thanks for the board. My Bayou 220 has survived 3 teenagers and is on its 4th now. Up until recently it has been a virtual tank....until I decided to fix it;) Noticed some smoking from the engine block (not exhaust) so figured it was time for a quick top end rebuild. Now that I have it all back together, it fails to start. I've pulled the starter rope until my arm is tired. So I will be as detailed as possible and hopefully get some help. Completed: -New Head gasket -New Valve seals -New piston (standard) -New rings (standard) -All new seals -Cleaned up head and valves (didn't do any resurfacing, as it all cleaned up pretty easy) -All torqued to spec -Piston ring gaps all checked out -Valve clearances (Intake: .18mm, Exhaust .20mm). Not too tight, not too loose. Pros: -Engine IS making decent compression -DO have spark -Will fire for a split second if I drop some gas in the spark plug hole and pull start. Will NOT from carb and or intake valve. Timing: So I followed the guide of: TDC -Flywheel aligns on the “T” mark on the engine site hole -Cam gear mark aligned with the cover mark Seeing as this is my first time doing a top end rebuild on an ATV. Here are my questions and concerns: -I didn't realize (dummy me) that there are 2 TDC's. 1- Compression, 1-Exhaust. How do I know if I'm on the right one? -Does the cam need to be aligned a certain way when put back in? I just aligned the cam gear dimple with the cam and put it in. No alignment. Thanks ahead of time. I feel like I'm 90% there, but I'm missing an important step for completion.
  6. I'm having a problem getting a CDI unit that works. The parts list calls for a 4XE-85540-00-00 CDI unit. The one currently on the ATV works but there seems to be a problem with the spark advance curve. It will idle fine an rev. to about 1.5K then starts bogging down sputtering, popping and basically running poorly. If you can get it above 2200 RPM it runs better. I have ordered and returned about 5 replacement modules that will not work at all. The unit currently on the bike has no part numbers or identification other than a Mitisibuchi logo. I am wondering if anyone else has experienced similar problems with replacement CDI's and if so what is the fix? So far I have not found a replacement CDI that will supply an pulse to the Ignition coil.
  7. I have been trying to get my Griz600 running right for 3 weeks ! Grandsons used it and it quit running , no spark ! New stator etc and started but ran terrible ! Found a burnt capacitor on cdi . Installed used cdi and burnt it also but ran same as other cdi . Came to conclusion wire harness had short so stripped it and found some bad spots fixed and another cdi ran terrible again ! Bought another harness and same rough running ! Checked spark timing with light (put tdc mark on case and on pull start hub) and when it starts timing right on but will jump 25+° retard ! When timing is on tdc marks it has no power ! The stator is new but I am wondering if the pickup coil is triggering incorrectly ? Also had top end apart when I first started having trouble and although rings were good I installed new rings . Also new timing chain and check the valves , they were good also . It kind of seems to boil down to the last stator I installed new ? I have done trouble shooting on quite a few cars , trucks , dirt bikes and ATVs but this is frustrating me ! Just wondering if anyone has any ideas ? Carb was new last yr and I checked it ! I IMG_4379.MOV
  8. I am looking to see why my 2005 Grizzly 660 won't crank. I have set the valves but suspect a loose timing chain. When working to remove the valve cover I found a "cap tensioner case" - parts #25 - #299 on Babbitts site. The cover seems to bridge the valve cover and the cylinder head. What the hell is it and what surprises will I find if I remove it? Uncharted territory for me.
  9. Need some help please. I am trying to set timing on 4x4 350 bruin 2006. My brother and I disagree on which ones to use. If anyone has a picture they could share I would greatly appreciate it
  10. Does anyone know the bolt size that holds the timing chain tensioner on to a 400ex? Thread size and pitch.
  11. I have an arctic cat 250 atv and I need to know the timing specs and procedures for this engine if anyone can help. Thanks Rock
  12. I know how to put it in time, i dont understand the tensioner how it works, i know you have to back it out but should the bike be running when im doin this or can it be shut off. Can someone explain the full process of getting the timing chain tight again
×
×
  • Create New...