Quantcast
Jump to content

Search the Community

Showing results for tags 'bear'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 41 results

  1. Hello all, i just rebuilt the top end of a 99 Bear Tracker 250 and it can’t get it to hit off of gasoline or starter fluid. Occasionally it will backfire. Right now I’m just trying to get it to fire off without the carburetor like I’ve done a thousand times before with other engines. Usually there is no response, but occasionally I get a backfire through the intake. ISeems like it’s out of time, but I don’t see how that could be possible. Here’s what I know: 1. compression 120psi 2. all timing marks are lined up after numerous revolutions. 3. Strong spark. 4. Valves adjusted correctly. Thanks in advance.
  2. markuspro

    Goofing off

  3. Hello I need some help I have a 2001 big bear 350 2-wheel drive that runs good while in neutral but when you put it in gear and try to ride it. It sounds like it's constantly hitting a rev limiter any one ever heard of one doing any thing like this ?
  4. Bought a 01 bear tracker and a trailer from a local guy last week. I rebuilt the carb 2 days ago and ran damn near perfect for 2 hours. Parked it and came back the next day. It suddenly won't hold an idle at all and pops when I'm going downhill or at a slow speed. Almost like I'm dragging the whole power train with the weight of the ATV. It still has decent power (80-90% maybe as it is now) but I can't figure out why it's popping and won't hold an idle suddenly. even with messing with the idle screw next to the bowl on the exterior of the carb. No changes. . ANY ideas would be great. I'm far from a carb king, but I've never had this issue before. The fuel was bought 2 days ago and it has a brand new intake manifold as of yesterday when I rebuilt the carb (whole rebuild kit). I sprayed around the carb and did not find any leaks. Thanks y'all.
  5. My ATV started making a rubbing and clunking noise. I took the skid plates off and found that the front u-joint on the shaft that connects the front axle to the transfer case is toast. My manual does not reference this repair. Looking for instructions.
  6. i have a 2003 yamaha big bear 400 i have a jumping idle and at low speeds it cuts off untill warm i have bought a kit for carb adjusted carb it still doesnt work so im either going with valves or electic issue im wondering if it is my stator what yall think??
  7. I just picked up a 2003 Yamaha Big Bear 400 project and figured I would join your site and learn a thing or two. It wants to start but has been sitting for 2 years in a shed. I grabbed it from my neighbor and set about ordering parts for it off Amazon, to include: Petcock, battery and a starter relay since it does not start with the push button. I am a car guy, but this is my first ATV and since I am on 5 acres, it will come in handy, especially with the 4x4 on command option. Thanks for having me and I look forward to contributing to the site as well.
  8. My boot on the drive shaft came off this weekend. When I tried to put it back on it appeared to be about 2" too large. Any explanations???? Also when the boot cam off, there was oil in the boot. Is this normal??? Thanks for your help.
  9. I was out the other night for a few minutes and noticed the exhaust close to the motor was bright red. I searched the internet and saw suggestions that it may be running lean. Could this be it? How do I correct this?
  10. This has been a frustrating one to figure out, but long story short I've replaced just about every component on the machine and I'm still not getting spark. Or at least not how it suppose to work... When the engine is turning over it does not spark at all, but sometimes when I let off on the start button it will spark just once. I've played with this numerous times and it will only generate a spark like this. I've seemed to somehow come to the conclusion that this correlates to the engine or crank "rocking" backwards. Depending on where it is in the stroke the crank will rotate back in the opposite direction when the starter motor dis-engages. I thought maybe I had a polarity problem, but this is where I'm stuck. If it is indeed a polarity problem what could cause it? If it's not a polarity problem is it just categorized as a "weak" spark issue? Everything seems to ohm out fine, continuity checks at each plug check out, etc, etc.... Throw me some ideas. PLEASE!
  11. just bought a 91 big bear 4x4. if i go too fast it locks up and the rear wheels will not turn. if i put it in reverse and back up a bit it "resets it" and i can keep going. does this sound like a tranny issue? diff issue? or transfer case issue? i will tear it down but if you guys have an inkling of what could cause this issue it would give me a place to start regards, VikingTrad3r.
  12. I just picked up a Big Bear 350 4x4, I was told it was a 1994 model. It runs and drives, but needs a bunch of work (I picked it up for a winter project). Anyhow, the front drive shaft is so loose that it falls right out of the splined u joint. The splines aren't worn out, I'll try to get a picture later on but it seems like the drive shaft is too short. It doesn't look broken or extremely worn, but when the pushed all the way into the rear u joint (by the engine) the front of the shaft is not even making connection with the front U joint and the shaft falls out of the front U joint. I can't figure out why it would be like that, the U joints don't look broken or worn (the splines look OK). The spring is still on the shaft up by the front U joint, but it's like the spring is pushing the shaft right out of the joint. Is there supposed to be something keeping the shaft from sliding too far into the rear joint?
  13. Any ideas how to get the pivot bolt out on the swing arm. Tried blaster and nothing.
  14. Hey all you mechanical/electrical geniuses, Ive got some confusion with my electrical system on this 1995 big bear that was donated to my project list... Ive got a brand new battery hooked up and heres what happens: Key on no headlights I managed to get it to pull start once and it ran ok-ish but there was a buzzing noise coming from what my manual says is my neutral relay, but theres a slim possibility its the starting circuit cutoff relay. no dash lights no electric start once it was running: -buzzing from relay particularly when I idled it down -reverse light was on but at really low idle it would flicker to neutral -no headlights or taillight (but its sat for a while and i dunno the condition of the bulbs) -the rectifier was quite warm after just a minute or so of idle -after i shut it off it wouldnt pull start again. Man I wish I knew more about this stuff. But I"m trying! haha Anyway, thanks ahead of time for any help!
  15. Hey all, Im new here and am sad to start with what might be a very dumb question, haha. I just got a 95 big bear anniversary edition, and have pdf service manuals for that year...but am not sure which model number it is...yfm350fgw? I ask because the manuals i have list multiple 350"s like the 350fww and what not and i dont want to say, tune my carb wrong, etc. I am currently cleaning the carb and then gonna go through the whole machine and see what kind of neglect I have deal with, so any tips about that would be great too. CHeers! awesome forums!!!!!!
  16. Hi. I sunk my 97 big bear in a water hole up o the seat. I drove it home after it being in a swamp. Drove it twice since and then it wouldn't start at all. I since drained the gas, oil twice, and changed the oil filter. also changed the spark plug and air filter. It fired up on two occasions only by the pullcord.(electric start has a grinding noise at first then it starts clicking noise). Ran o for about 20 minutes each, ran very high and wouldn't throttle back too much. Electric start did work before the water hole. any help would be great to get this thing started again!
  17. hello everyone i just got my bike not that long ago and ive taken the motor out i have the head off and the whole engine split reason being i had oil in the stater area and my starter was also filled with oil i don't have a manual so im just wondering where all the new oil seals go any info at all on anything would help me out
  18. New to atvs and just purchased a 2002 Yami Bear Tracker 250. Had a few minor issues but got it at a fair price of $1000. Bought a service manual over the weekend. It has a torn black cv boot. I have ordered one but was wondering how difficult it will be to replace and If anyone has any personal experience with this one. Thanks.
  19. Alright i am new to the forum and i am looking to buy a new big bear 400 07 or 08 what is a good price for a used stock 07 or 08 big bear?
  20. Just rebuilt the top end on my 08 big bear 400. Piston rings wristpin gaskets. Got it back together it runs no back firing or popping but it takes a lil long to idle down and every now and then it kinda burps or misses for a split second and not often either I guess and then recovers just fine. Could the timing be off a tooth and cause this or would it be backfiring and popping a lot? Any other ideas?
  21. Hi ,I have a 2002 yamaha big bear 400 2WD ,purchased used ,devoloped a oil leak at rear of engine kinda like where the out put shaft goes out ,I kept a eye on oil level while older sons didn't ,long story short ,when I went to start it up one day,it cranked and popped but wouldn't start ,oil level EMPTY,I tried filling it and it ran out as fast as I poured it in,,two questions most likely ate the rings and bearings yes or no ,do you think that fixing that seal will restore enough compression to make it useable and here's a third question who around upstate NY area to do a rebuild or are crate motors available and if so from where ?
  22. I have a 02 big bear, and i'm having problems with it.....when you turn the lights on the engine quits working, and it seems like when it's running it's not getting any gas, it cuts out. we have cleaned the carb, and the jets...what else should we do?

×
×
  • Create New...