Quantcast
Jump to content

Ashton Crawford

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ashton Crawford

  • Rank
    Forum Beginner

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Ashton Crawford thanks man that’s really helpful!! I’ll be sure to check all those things out. I don’t know what I set the fuel air to honestly? I think 3 turns out. What should I set them too?? Also I know it’s not the line. The line is brand new and I made sure it was putting through fuel. Also the carb is getting fuel all through it. I started to think it was just not burning the fuel. But hopefully your information will be a solution!
  2. Hello everyone, i have 2000 Polaris Trail Blazer 300 I’ve been stumped on for weeks. I’m having a lot of issues starting the quad. I cleaned the carb spotless because I thought it was a carb issue and bought a new fuel line because it wasn’t getting fuel. The carb gets fuel perfectly fine now but it won’t start. The spark plug I a little worn out but it’s good enough for just one start. The only time it does “start” is when I spray starter fluid into the carb. But it never stays on. It’ll start for a bout a second then just die out immediately even if you’re giving it some throttle and the choke is on. I have no clue what I should do. If you need more information, have questions, or have any slight idea what the issue would be and how I could resolve it. Please reply ASAP. Thank you.

×
×
  • Create New...