Quantcast
Jump to content

Search the Community

Showing results for tags ' 350'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 118 results

  1. Hi Just picked up a BB for $650 as the PO just threw in the white towel. There is no spark with either the electric start or pull start. The stator is new, new battery, new key switch, new plug. I have gone over every wire and cleaned everything and checked all I could with multimeter. I'm stumped myself why I wouldn't get any spark with theh pull start. Could this be the pickup coil? wires coming out of stator are red and white, green and brown, and 3 yellow wires I get continuity from red and white but nothing from green and brown or the yellows Its a hair puller and hoping its just the pickup coil and not the cdi thanks
  2. well, i got a 06 350 raptor se and was riding one night and it just shut off so what im asking is can any one tell me how to test the cdi,rectifier,or any other componet test it has no spark and what i did check was power from cdi to coil and none any test would help it is that the bike is 3 years old and solid state parts should last alot longer but everyone knows that it happens any help would be great and yes the fuses are good thanks in advance for your help
  3. Hello, I'm new here to this forum and have a question for ya on my 05 raptor 350. After about 10-15 minutes the engine does not want to idle. After adjusting the idle screw, the engine will run, but now the idle is really high. When riding after the warm up period the engine pops, sputters, and ocassionally backfires and dies. It acts as if the fuel/air mixture is wrong but unlike my two stroke there is not a fuel/air mixture screw for adjustments. Any suggestions??? Thanks Steve
  4. I was riding the other day. Got stuck in a mud hole. Now it won't move when shifted into gears. It will move slow in reverse, very slow. Any thoughts to this problem. Runs good just won't go when put into gear.
  5. looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
  6. Hey everyone. I have been poking around this site for awhile and I am in need of yalls assistance. I have a 06 350 bruin. It has sat in my parents garage for about 2 years and was never started. I got it home, put fresh fuel and plug in it. It would start and run great but it wouldn't idle unless choke was on. Also when you were moving and let off the throttle it would make a pop noise down by the carb area. I thought it was a dirty carb so I sprayed some carb cleaner in it and didn't help. I removed the carb, tore it down and cleaned it. I removed the jets spraying carb cleaner and compressed air thru them. I removed the float as well and cleaned. I drilled out the plug that covers the air/fuel mixture screw. I read where the spec is two turns from fully seated. So that is where I set it at. Before I did that, I removed the screw and spring and cleaned that bore out as well. I reassembled and now I have issues. It is very hard to start, choke or no choke, and when you do get it started, you have to hold the throttle at 3/4 way to keep it running. It will run very rough at 3/4 as well. With the air filter off, while trying to start, it is blowing a lot of fuel back out into the air filter and the plug is getting fuel fouled very bad. I removed the carb again thinking I messed something up or got the float stuck but everything looked fine. I put the carb back on the second time and it didn't change a thing. I assume its something I did since its not running like it did before I tore down the carb. Can anyone please help? Thanks a lot.
  7. Ok new to group and new to quads. I picked up a 88 Big Bear for next to nothing but it has issues. The entire high low revers shifter has been removed. All I have is a bar attached to the linkage. I can shift into all three but I would like to replace or get suggestions. I have looked around but there is limited info or pictures on what I would need to buy or where it even mounts. Any pics of what where and how it works would be great. Or direct me to correct thread. Thanks
  8. Somehow I lost all of my spark on my 350Big Bear, its a 1990. It ran well for maybe 3 days! Thought it was the carb. Cleaned it 4 times. It was losing power at midrange. Got worse and worse. Finally nothing! Are these good coils? I was thinking I could swap? 2002 Honda-200cc: primary 0.4(ohm-200) secondary 9.0(ohm20k) 1990 Yamaha-350cc: primary 0.8 secondary 11.0
  9. Looking for anybody who can point me towards a free service manual for 1998 Big Bear 350. I found the sticky thread but all the links, from 2012, no longer work. If anybody has one please let me know. Thanks
  10. Hi guys! First post here...bought a Bruin, as mentioned above from a buddy. It had been parked for a few years at his house..unused. Bought it from him at a steal and put a battery in it, new gas, etc...fired right up. It is cutting out now, but I suppose that is just the carb/fuel system needs a good cleaning. Ordered a new carb and hope that gets it going good!
  11. Looking forward to posting some questions on here, doing some reading on here, and enjoying the company of others. So I bought a 1994 Yamaha Big Bear 350 4x4 from a buddy of mine for $1,000. He has had the ATV for about 2 year. No rear problems when talking about the motor. It has failed to start some, and unfortunately it does not have a pull string. Not sure if that is something I can add on later or not. But we traced the issues to the starter and replaced it. Now it starts easily and has a new battery and starter that he bought . Issues I am going to be working on, and asking questions about: Hours display is broken and doesn't show anything at all Would like to possibly add a speedometer at some point Rear brake doesn't work until the pedal is all the way down to the floor, and then it engages, doesn't really brake. I'm thinking this is a simple adjustment ATV pops and clicks when turning. Was thinking CV axles, but not sure and want to be 100% sure before I order replacement parts Need to learn the braking system better. It has two hand brakes and then the pedal brake. What's the difference and how do they all work together. Assume one is a hybrid brake that engages both front and rear at the same time, but not sure Need to clean/paint the hubs The shifting is tough and some times requires more pressure than I'm comfortable with. Not sure if it's lubrication, or an issue with the linkage. Need to learn that too. Having a hard time finding a manual online, need to buy one probably I have around $500 to invest into the ATV. I am hoping this will take it back to really nice riding condition. Any thoughts on the above issues/concerns? I plan on using the search functions as well. Looking forward to hearing from you all. - Brandon
  12. Hello. I'm looking for some answers to this hopefully simple question. When I press the start button, I get this loud buzzing coming from the starter relay. I haven't ridden this beast in a couple of years, however it's been on a trckle charger the entire time. This thing has less than 2 hours on it!! I have misplaced my voltmeter and will have to go in to town to purchase another one. I wouldn't think it was the battery? But I'm new to these things. I'm mechanically inclined and refuse to take this thing in for service... heck I'm restoring a 68 Camaro in my garage! Thus the username. Any help or direction will be greatly appreciated. I tried jumping the two main wires on the relay with no results. Battery? Starter relay? When I get back from town, I'll post up the voltage at the terminals. And while were at it, how easy is it to replace the pull starter rope? That is broken too! lol Many thanks. Robert
  13. my big bear is having starting problems. i have replaced the starter, solenoid, and battery. the electric start turns the starter motor but i still have to pull the pull start once to get it started while hitting the electric start like the starter motor isnt turning fast enough. could it be a faulty solenoid? maybe not pushing enough power to the starter motor? if so how much power should be coming out of the solenoid if i was to put a meter on it? any suggestions, ideas?
  14. Hey all, Ive been having a problem with shifting my quad and its driving me nuts. Ive rebuilt the quad pretty much in every aspect except the engine and tranny but Its hard to find gears and sometimes falls out of gears and rattles. Reverse is fine and once its in a gear properly it stays in. Clutch doesnt seem to be slipping. I drained the oil and took the side cover off the engine where the shifting apparatus is and while everything looked fine to me there was a small piece of metal sitting in the bottom of the case. It looks like an elongated cube a little less than a cm long and half that wide, maybe a little bigger. None of the surfaces on the piece are broken, as in it seems to be a standalone piece and not a chunk off of something else. It kinda seems like a key out of a shaft or something like that but i couldnt see where it came from in real life or in the shop manual...any ideas if this has anything to do with my shifting problem, where it could be from or anything? After all the hours ive put into this project, any and all help would be wildly appreciated! Cheers!!!
  15. hey everyone I have a 1993 big bear 350 that I got an after market stator for it but there was no plug on the four main wires. I was wondering if anyone could tell me which wires go where on my bike. From the bike I have red, blue, yellow, and white/green, and from the stator I have green, brown, red, and white. If you can tell me thanks.
  16. Rear axle top up threaded housing broke today; please see pic. Quad still usable until today but no value in it for costly replacement. Would welcome any thoughts on "how can I keep it running" can the housing be repaired ???
  17. Just bought this machine and really need a service manual. Had the rear end go out after owning it one afternoon. Thanks for your help guys. 1997 Yamaha Wolverine 350 4x4
  18. needing a lottba help, ive got a 98 big bear 350 motor was rebuilt 6 months ago, by someone i dont know it will not rev past 14 throttle, will not pull itself, valves are good, carb is good, timing is good, starts quick and easy, 120 psi with my compression tester, new plug, fresh battery, only thing that gets my thinking is that there is a lot of pressure coming in and out with stroke out of the crankcase breather on top of the head. any insight would be greatly appreciated as i am at my witts end
  19. Trouble with 2013 Rancher 350..Will not start after being in cold. After key is turned just hear clicking noise. Any ideas, please? Thanks, RZRcook
  20. ATV smokes badly when it is cold and the choke is used, it won't start without using the choke. When it warms up, smoking stops or is at least not appearent to me. When it is warm and started there is no smoke. If I remember correctly it started smoking a little bit before mechanic adjusted the carb. ATV would stall out when climbing hills. Man drilled out something and adjusted the mixture screw 3 turns out. Now I can kill everything within 5 acres with the smoke I create. I have noticed oil and gas dripping from the rubber adapter where the carb hooks to filter box and there is some oil in the bottom of the box. Do ATV's have a PCV valve or something that would cause oil to be pushed up into carb.? Crankcase oil level is OK. Within the last 2 years, mechanic has replaced cylinder, piston, rings, cam shaft, cam shaft chain and gear, valve guides. 1.5k in expenses and it still not right. Does any one have any ideas?
  21. My 1995 yam 350 moto4 blows rear differential fluid out the diff breather. Diff is not overfilled. What would cause this / how to fix? Thanks. Sam
  22. Help! Working on a warrior that was given to us because the previous owner gave up on it. Have replaced or verified every part of the electrical system (stator, pickup coil, relays, switches, etc.) and still no spark. Have searched several sites like this one and tried everything we could find. Bike cranks but no spark. Any help would be greatly appreciated!
  23. Hey all, My Dad's birthday is coming up fast, and I've been wanting to fix his Warrior for him. While he was at SEMA I've gotten almost all of the work done, and now I've hit the last item to fix: the carb. I am so close to having this thing running, but now that I need to take the float bowl off, it won't come. The screws are almost all threaded, I've WD-40'd the shit out of it... It seems like someone had once thread-locked them in. If anyone has any tips to try, that'd be great... but my bigger question is where can I find a new carb for it online? I don't mind buying a new one, it'd probably make him happier, but If I could get this thing running before his birthday it'd be great. Thanks in advance :cheers2c:
  24. My 2000 wolverine runs fine on the flats but up hills(nothing monstrous)it has NO power even with momentum. Always end up in first crawling up.I pulled carb took to shop and had it rebuilt and set to factory specs,new clutch,tune up. There are no aftermarket parts everything is still stock.it's driving me crazy at this point not knowing what to do.besides taking it back and forth and still not right.
  25. Hi, i have a 1987 yamaha big bear with an electrical trouble...stator new, startor new, battery new, selenoid coil and plug new, new carburator....my mechanic man said to me all is allright with the new stock, but the bike have always sparkink touble pulse he always sparking...the timing is ok and valve adjustement is ok...i have 2 new stator and 2 have the same problem (RM stator)....the only piece is not changed is the cdi, but a cdi is about 300$ in canada...and my mechanic man said to me it's probably the cdi but if i place a order for cdi and it's not this one the trouble dont refund me because it's an electrical part... finally i found on another forum the people switch the white and red wire from the stator because the fire is about 45 degres off...anyboby trying that?? thanks for your help p.s. Excuse my poor english im french canadian

×
×
  • Create New...