Quantcast
Jump to content

Search the Community

Showing results for tags ' blowing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 8 results

  1. My 1995 yam 350 moto4 blows rear differential fluid out the diff breather. Diff is not overfilled. What would cause this / how to fix? Thanks. Sam
  2. I have a 99 Grizzly 600 that keeps blowing the 20 amp fuse, so I have no power to starter lights indicators. Anyone else have this problem?
  3. Hello Forum Members. I have a 2001 TRX 250 Recon that I purchased about 6 months ago and now experiencing problems with the main fuse blowing when I rev up the engine. Let me give a little history on the ATV. The previous owner says that the battery is approximately 1 to 1 1/2 years old. The ATV will start when jumped, but will not restart immediately after turning off ATV. If the battery is charged while out of the ATV, the battery will last about about a week until it's dead. The ATV ran great, the only problem I had was the engine would stall after a hard acceleration. A quick pull on the pull start and I was good to go (battery would not crank motor). I installed a new battery and that is when I started having the problem of the 15A Main fuse blowing. I would start the motor and rev it a couple times and then the fuse would blow. I replaced the battery with the old one and replaced the fuse, thinking the new battery was the problem, and the same thing happened. Did the installation of a new battery cause my problem? I read in other posts about the regulator/rectifier being the cause of the main fuse blowing, so I unplugged it and the problem wasn't resolved. Any ideas or places to start looking? Could it be a bad alternator being it sounds as though the battery wasn't charging? Thanks in advanced for all replies! Phil
  4. so about a month ago my machine wouldnt start up. click click click everytime. so immediately im thinkin starter solenoid. then im thinking its cold out and i did do some work to the lighting and had them running without the engine on so it prol drained the battery down. well i hooked it up to my trickle charger charged her up good to go. or so i thought. couple nights ago we had a big storm. i set out to plow the driveway like i do every storm got about 10 mins into it went to go real the winch in and everything blacked out and it shut off completely. now nothing when i turned the key. no lights no gauges nothing. so it being 11 at night i just shoved it off to the side and called it a night. in the am ripped it apart and discovered it was only a 20 amp fuse. psyched replaced the fuse started up no prob. put the plow back on and went to winch it up...nothing from the plow switch. nothing all around. the quad starts up fine but i have nothing in the winch department. checked all the wires nothing burnt or melted. again thinking solenoid, or perhaps even the conductors? what do u guys think...nebody ever experience anything like this before?
  5. So I will describe my last 2 rides so you know what the conditions were. The first was my last race, very wet and muddy, no crashes. She ran like a raped ape, no problems at all. The next ride was some trail riding that was wet and very rocky. I bounced off of a rock pretty good on my belly skid plate. I stopped to check for damage, none, then I turn my key back to start and I lose all electrical. I was able to pop start it and get it back to the truck. I find later that the main fuse is blown, replace it. The quad starts up just fine everything is gravy. Several hours later I turn the key on again and blow the fuse instantly. There was no riding or bouncing between the 2 starts. :aargh:WHY?
  6. for some reason it is blowing fuses? but if i let it warm up for about 5 mins then ride there is no problems? anyone know why?
  7. i keep blowing the fuse by my battery, from what i can tell it runs my kill switch. i dont have a manual, YET! when it blows i lose all power to lights, starter,etc... i already checked the wiring from k/s and everything looks good as far as i can tell, no breaks, nothing corroted. any suggestions would be grately appriciated , thanks, oh yeah its an 04- ltz400
  8. 2005 750 Kawasaki Brute Force...oil started sptting out near my airbox. I've never had problems with my Brute Force until today. It is running fine. After the oil began to spit out, I let it cool and checked the oil level which was fine. Looks like it's coming out of a hose that goes from my crankcase to the airbox.....any suggestions ???

×
×
  • Create New...