Quantcast
Jump to content

Search the Community

Showing results for tags '2001'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 77 results

  1. My 2001 Yamaha Bear Tracker will not start. I have narrowed it down to no spark. I replaced the coil and still nothing. When I was putting the old spark plug boot back on there were 4 pieces that came out when I unscrewed it. A very small flat disk, a small spring, a white cylinder and the gold grabber. I wasn't sure the order of these and don't know if it makes a big deal. I put them back in first the small spring, then the tiny disk. which came out in two pieces one almost the whole disk and just a chip. I put the big piece in and left out the chip. The white cylinder was next and the gold grabber screwed in. Is it the boot or a problem above the coil. Please help. I don't think it is the plug either. The one in the quad isn't brand new but it isn't an antique and I tried the back up plug too.
  2. looking for a service manual someone had the machine in pieces when we bought it and everything is cobbled i need the manual to be able to trace wires and see schematics have tried many times with no results to get this info even from moderators who have broken links to the service manual with no replies i desperately need this
  3. Thank you for your help, just got quad for my daughter n needs a little work [email protected] It's actually a 2002 , just found serial number. Thanks for any help that you can !
  4. ok it will start up an run but quits a lot till it gets warm, but has a bad miss an wont idle, I have a brand new Honda carb on it, good gas flow, new plug, but when I let the throttle go below a quarter, it backfires through carb an tail pipe:confused: so it has never had any electrical work or mechanical work done...it just started all the sudden, I'm think it may have ignition coil breaking down, or cdi box going bad...anyone had this trouble before? let me know what you did to fix it. thanks:skeptic:
  5. Need some help i have a 2001 400ex that smokes on start up and smokes even more when you give it throttle. I just noticed that it leaks oil at the header and motor connect. I just got it from a guy that said he rebuilt the top half and he told me that the valves needed to be adjusted. But what will make it leak? Thanks in advance
  6. I have a really dumb question. My big bear came half apart and I am not sure how the timing chain guide is supposed to sit in there. I have the entire top end cleaned, bored, new piston, gaskets, etc. I do not see anywhere in any manual or thread where it shows how the chain guide is installed or held on place????? Also should it be the same height as the other side???
  7. My son-in-law has been passed down a Sportsman 90 for my grandson's enjoyment and use. I downloaded the service manual. Thanks for posting those. I think Black Oxide was the poster. Does anyone have the Owners manual or IPL for a 2001 Polaris Sportsman 90 they can e-mail me? This machine came with no support literature. Thanks for your help! Pappabear
  8. Usually I never ask for help on the Internet, but this thing has me stumped. 2001 Arctic Cat 250 4x4, I bought it from a friend, he said it ran good a week before he sold it to me. I have taking apart all the plastic/ racks. I have no spark to this machine at all. I have replaced Two ignition coils, checked the Harness for any bad spots, checked all fuses/ replaced them just because. Changed spark plug, changed Two CDI boxes, Good battery, I have checked and bi passed all neutral safety switches, and still no spark. I hooked up my Multimeter on the single wire coming into the coil and I'm getting about two volts pulsating when using the push button starter, I have also tried pull starting, and still nothing. Please if you could help me in some way in would be appreciated.. Thank you
  9. I have a 01 raptor and recently had to bore it out to a 686 because it sucked in a bunch of sand. Now I have no torque or power in the first third of the throttle. I am hoping that someone else knows what is going on with it
  10. I installed a new stator due to spark problems. I re-assembled the minimum just to start it. Fired right up. However it would not shift, probably assembly error. I am attaching two pics, one is the crankcase left side and the other is the crankcase cover where the stator is mounter. I the cover pic I am pointing at a fork type part with two fingers. How should that be oriented for reassembly?? If you can see something else wrong in the photos let me know. Or could it be where the shifter rod goes thru the crankcase cover, the rod might of gone thru the case hole crooked?? For a quicker response email at byter1 at gmail.com
  11. I am in dire need of help with my king quad fuel flow issue. I need a diagram of the fuel lines so I am for certain my lines are correct from the fuel pump.please if anyone could help me that would be great
  12. I have a 01 quadmaster 500 that im having some issues with. It was running fine then all of a sudden when I went to give it gas it started stumbling. I called a dealer and was told by their service department that it probably need a carb rebuild. I soaked the carb overnight in carb cleaner and then rebuilt it the next day. the quad will start but it will only idle...when i give it gas it starts stumbling and backfires and wants to stall. if anyone has some insite on this issue let me know
  13. Hello I just recently ordered a stage 1 hot cam for my 01 wolverine 4x4. I was wondering how Iwould do the timing on it. Do I time it the same way as the factory cam are do I have to change the timing sprocket. Did not come with any instructions and I do t want to mess the head up. I have already put a big bear 400 crank and rod in it with the 400 big bear jug to make it a stroker motor. Its now bored 60 over and I just put the wiesco piston in. Just got the wolverine head out the shop from being ported and polished now trying to get the can put in and timed. These are the things done to it... The 400,stroker motor, bored 60 over, ported and polished head, wiesco piston, stage 1 hot cam, jetted, hmf exhaust, 2wd 4wd slecteable, 50 percent gear reduction, clutch kit,4 inch lift, 1 inch wheel spacers, 27 inch mud light xtr on 14 inch sti rims, snorkled. Any help will be appreciated. Thank you. Reed Soon as I get it back together I will have pics and videos of it.
  14. Im Quoting from a previous post because Im having similar problem and Im getting no response back from the poster: when I turn the key on the neutral indicator and reverse indicator lights wont come on and wont start with the push button, I can turn key on and pull start it, and runs great, and will also light the indicator lights up but will be really dim, also the headlights will be dim to, also bought a new battery and still does it, i checked the fuses under the seat and all are good, any ideas on problem? Thanks Jason
  15. i have found a link posted by one of the admin's for the service manual but the links are broken if anyone can please help me find a working link it would be greatly appreciated .....i have a 2001 artic cat 250 engine family code 13AXX.2462AA wheeler sat for almost 2 years and most of the machine was in pieces. replaced the front pumpkin,cleaned the carb(mikuni)(main jet 130) and replaced the seat and needle, machine will kinda run but is smoking and skipping like hell acts like its running extremely rich carb has proper jets but i think that someone has tampered with the fuel/air ratio on the machine. thank you in advance,Swampy
  16. i have found a link posted by one of the admin's for the service manual but the links are broken if anyone can please help me find a working link it would be greatly appreciated .....i have a 2001 artic cat 250 engine family code 13AXX.2462AA wheeler sat for almost 2 years and most of the machine was in pieces. replaced the front pumpkin,cleaned the carb(mikuni)(main jet 130) and replaced the seat and needle, machine will kinda run but is smoking and skipping like hell acts like its running extremely rich carb has proper jets but i think that someone has tampered with the fuel/air ratio on the machine. thank you in advance,Swampy
  17. Yes I am a noob! But I still require your assistance, I acquired a big bear and noticed the boot in the rear covering the drive shaft was leaking oil.... So I did some research and it looks like it could be the rear main seal or a loose yolk nut. So I took the liberty tearing the back end off the ATV and now what stands infront of me is the yolk nut. Leads me to my first question how do I even stick anything to tighten the thing it's nearly impossible and if it is tight how do I get anything in there to loosen it so I can replace the seal?? Please any help would be much appreciated!
  18. I need help. I hit a major wall. I tried jump starting my fourwheeler an it wouldn't crank by the battery. So I tried to pull start it and it would only try to fire up, it was blowing compression out the exhaust an when I gave it gas it would bog down. When I would pull the clutch it then it would quit. Before I put the other one way in the fourwheeler would pull start easily. That's my first problem. Next problem is my dads fourwheeler I just rebuilt. It will crank over by the battery but won't actually start. Its getting fuel because your can smell it, it's get spark because I grabbed the boot an held it like a idiot to check for sure. Idk what could be not making it start. I know I hit the kill switch to make sure it was on an when I move it to off the neutral lightstays on. Thanks for any help you may have.
  19. I recently bought a LTF250 Quad runner from this old timer that let it sit. I cleaned the carb, changed the plug, drained the gas, and changed the filters. It now runs great! Problem is the front fenders are broken and the battery cover is missing. I figured out from pic comparison that it is a 2001. I cant find used replacements for the life in me and don't want to spend 500+ ordering a new one. Are there any other models that will fit such as the 2002 Ozark or any other year Quad runner that are interchangeable? any help would be much appreciated as my hairline is starting to recede!!!!
  20. I'm new to this forum but really need the help. I have a 01 warrior 350 that will not shift. The foot shifter will not move and the back tires are locked up. Any idea's?
  21. I have a warrior that isn't getting any spark, starter turns over fine tho. Tried using a jump kit because the battery was junk and nothing, if it pull behind my truck I can get it to fire and run for a few min then it dies. It seems to run fine for those few minutes. I put a new spark plug in it and still nothing, can't see any wires that are bad. I tested the orange wire going to coil and no voltage to that. Fuse under seat is good Could it be the stator? Or CID box? Don't know how to test them and don't want to spend a ton of $ if I don't have to.
  22. Hi gang 1st time user here; I was given the quad in the summer and i am going threw a few thing took off the round plug to the rocker the one on the bottom easy to get at ;Wanted to check the valves ; when i tookthe plug out gas came out i,m thinking is this the intake valve and is gas supposed to be in the area just under the plug; I,m more of a car guy and i,m just learning about quads i will be trying to buy a repair manuel ;Need to fing one first; Cheers everyone And May you all have a Merry Christmas and a happy new year; I,m off tomorrow to buy a snow plow for the quad; Early Christmas Present to me ;Sorry for the long thread ; Gee from Toronto Canada:yes: Sorry guys the quad that was given to me in the summer is a 2000 not the 2001
  23. I just bought a 2001 big bear 400 4x4 w/ a snowblade and winch. Seems like a great deal even if its a little rough. I am not worried about the pretty only the mechanical for now. I bought it knowing it hasnt ran in about 8 months. The previous owner put a rebuild kit in the carb and believe he didnt get the clip in the right position on the needle(perhaps wrong term). Anyhow does anyone know where the clip belongs or any other settings on it I can double check? He said it ran but was doggy as hell if doing anything other than sitting at idle. Ran ok before the carb rebuild, 1600 miles on her. Have to pick up a battery too. Hmm..and that damn nut on the steering stem is loose causing bar slop. Any info I ought to have as a new big bear owner is appreciated
  24. anybody know how to remove the universal joints? or any other way to remove the drive shaft?
  25. My wife has a well used 325 Trail Boss and recently she noticed there is a distinct rhythmic clicking or popping noise that sounds like its coming from the chain/ sprocket area. Increases with speed and happens in fwd or reverse. I jacked up the rear of the quad and rotated the tires and there is no sound when the drivetrain is unloaded. Any suggestions on what this could be or how to troubleshoot? Im new to 4-wheelers, so this might be something pretty simple but I just dont have much experience working with them. Would appreciate any help or suggestions

×
×
  • Create New...