Quantcast
Jump to content

Search the Community

Showing results for tags ' 500'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 189 results

  1. Bought a new carberator for my 1999 Sportsman 500. Very excited when it finally started running right & then I put on the air box . . . dogs and can't use more than 1/2 throttle. I've torn it apart, rechecked timing, rechecked valve clearances, checked screw positioning in carb as well as several other little things (like spark plug, etc). This is very frustrating as everything is as it should be. Runs awesome without the air box! But as soon as it's put back on . . . it's back to junk! Very frustrating. Anyone with a suggestion would be greatly appreciated.
  2. gregj49

    2005 arctic cat 500

    Blows out black smoke when you rev it up how do you adjust the carb?
  3. I have a 2003 predator 500 that is a real pain to get started when cold. If I can get it started at all. It has spark, is getting fuel, and cranks like normal. I have disassembled and cleaned the carb. Have also tried switching out the carb. No noticeable change in attempting to start. Have swapped out spark plug and made sure the gap is set correctly. Have looked at fuel pump and appears to be in working order. Have taken to air tube off and noticed a lot of back pressure out of carb. Does anyone have any advise for me or come across the same symptoms?
  4. My 2005 Arctic Cat 500 started leaking fuel from the top right hand side of the carb. It looks and feels that the fuel is coming from under the throttle cable housing area just above the primer pump. I have not had time to take carb off. Has anyone had a leak on this side and area of their carb?
  5. I am working on a 500 that seems to have me stumped. The quad will start but will only run if I keep pumping the throttle. It smells like it is getting way to much fuel and the plug is always wet when I take it out. I took the carb apart and cleaned it really good twice. Still the same problem. So I swapped the carb with another working quad. That quad runs fine with the carb but the problem quad still runs the same. I swapped the coil this did not solve the problem either. I also checked the timing with a timing light and it seems to be good. I am not sure what I am missing. Any ideas?
  6. Hello everyone !! Looking for some help !! Im wanting to check my stator and pick up coil with a ohm meter and cant seem to find a guide that tells me what to read and what my reading should be !! Any help would be great !! THANKS IN ADVANCE !!
  7. Morning Folks Ok so I have taken the front hubs apart everything is good and working fluids changed and full In 2 wheel drive the bike works great However in 4 wheel drive high I get a grinding clunking noise right near the foot pegs The universals are all brand new in the complete bike The problem just started after my last ride Sometimes I have to change the rpm to get the bike to go into gear in forward and reverse The bike doesn't make the grinding noise when I have the bike in 4 wheel driver low gear only in high gear Could the shifter need adjusting any help would be great Thanks for your time Oldcomet
  8. My 2000 suzuki quadrunner 500 has a leak at the rear of the crank case cover. You can see the oil very lightly spitting out when you look at it from the rear. I first found the bolt loose and I tighten it just lightly (I think they say 8 ft pounds). That stop part of the leak, but you can still see it coming out at the gasket between the two halves. I am mechanically inclined, but was just wondering if there are any surprises I might be aware of when I take off the pull cord assembly, shifter ext. Do you think there could be any other issues when I get it apart?? Doesn't appear to be any crack and I can see it just slightly spay out right in one little spot where the bolt is. Any help is appreciated.
  9. I was just wondering if anyone had any tips on removing and installing swing arm bearings on my 05 vinson 500. I have not done this before and looking for a little help. Thank you in advance. By the way I am new to the site.
  10. I have taken the cover off and don't see why, but it rubs the shroud/ belt guard at a low idle, there is a small hole starting to rub thru it?
  11. "Belt" message appeared on console screen. Does that mean a loose belt and either needs tightening or replaced? I kept going and turn off ignition. Could not start again. Not even a grunt, new battery. Partner jumped and I was able to do all my errands and drive home. (Total 2 hours). Battery still dead. What am I looking at as to possible diagnosis and corrections?
  12. What should i rejet my carb to when i snorkel it? stock is a 128 main and 35 on the slow jet
  13. Hello, New member and checked the sticky but could not locate a service manual for my vinson. If anyone can get me a link to one I would appreciate it. Forum loos great
  14. samanthaperry

    2004 Arctic Cat 500 - Stalls

    I have a 4wheeler that a customer dropped off to us for a carb clean. Cleaned carbs and drove and wheeler will start fine and idle fine as soon as you drive it and stop it falls on its face and dies. Starts right back up no problem. Can anyone help us figure this out? we are at a loss after two days
  15. while running the display on my 2005 500 cat will work and than stop and start working again whhile running. dont know what is causing this to happen.
  16. I got a 2002 Arctic Cat 500 4x4 automatic a few days ago and it started 1 time and now all it does is backfire through the carb. Can anyone tell me what the problem might be. Thanks
  17. daver1062

    2006 sportsman 500 x2 efi

    I am new to this awesome site and I was wondering if some one could help me. I have this sportsman 500x2 efi. I used it last summer and fall around the house and all was good. I just opened my garage door to some spring cleaning so I started the quad up to let it run for a bit. It ran for about a minute then stalled out I tried to restart it and it would run for a second or two then stall. Now it will not start at all. The gas is still good the plug was a little black it has spark. Any idea's ?
  18. it all started with the the negative terminal buzzing when i try to start it. in attempting to fix that now when i turn my lights on, on the four wheeler all power is shut off. will still pull start but would like to have all issues resolved. any ideas?
  19. My 1999 Sportsman 500 since new has had very few issues during the 16+ years I have owned it so it has been a fantastic machine! The problem showed up a number of months ago during hunting season and in essence once you start to ride it and then stop, it wants to continue to creep forward and makes it difficult to shift gears and there is a bit of grind when you do. Runs fantastic and seem to be no other problems with power to the wheels in 2WD/4WD so the only time you notice it is when you stop and especially if you need to change gears. I am looking for a starting point on where the problem could be. Appreciate any help! Craig
  20. My normally problematic to start 05 500 4x4 (carb/fuel issues) has been fine the last couple months after tearing down carb and cleaning again etc.. It has turned very cold, I have been running it every 5-7 days and it has been starting. Need it BADLY BADLY right now, snow storm is almost here, and now no start. It is much colder than usual. Can someone tell me how I might try to start it?? I did not try starter fluid, I don't know where to spray it?? Air intake?? But not sure where that's at? Sad I know, I don't maintain it myself. If someone can help me I would appreciate it. Thanks.
  21. I have a 97 polaris sportsman 500 and the 4x4 dosent work in reverse. It works in forward high and low but when i put it in reverse it kicks out. Ive tried pushing the override button while engaging reverse but it still dosent work.any ideas would be greatly appriciated.thanks
  22. My 2004 polaris scrambler 500 started to backfire ,then i was able ti limp it into the driveway and it died . I tried to start it but when i turned the key there was no power to the rest of the quad . my winch still worked but its wired straight to the battery . I had noticed a sound coming from the sylenoid by the battery during previous times i started the engine but then i would turn off the head light and it would start fine . I replaced that but still no dice with the rest of the system . Anyone else ever had this problem ???
  23. Hello everyone... I just purchased my Polaris Sportsman 500 and while riding the other day I went over bump and lost all lights, including speedo/shift indicated gauge and also electric fan that comes on when I turn key to on. Thanks for any help in advance!
  24. I have a 01 quadmaster 500 that im having some issues with. It was running fine then all of a sudden when I went to give it gas it started stumbling. I called a dealer and was told by their service department that it probably need a carb rebuild. I soaked the carb overnight in carb cleaner and then rebuilt it the next day. the quad will start but it will only idle...when i give it gas it starts stumbling and backfires and wants to stall. if anyone has some insite on this issue let me know
  25. I am looking at buying a 04 Sportsman (the ATP) model and I noticed when checking out the bike that there is some slop in both front axles. Not directly in the u-joint but where the yolk exits the transfer case there is some play. There is no leakage of fluids but I am wondering if it's normal to have some amount of play here? The bike has 1600 miles on it.

×