Quantcast
Jump to content

Search the Community

Showing results for tags ' starting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 57 results

  1. Hi! Problem with Can-Am Outlander 800 engine start, each time when engine is hot after long time drive (starter rotate wery hard, self starter is OK). When engine is cold no problems with starting... Maybe someone can help??? :rolleyes: Thanks!
  2. When I try to start my kingquad the oil overtemp light comes on and the solaniod ckilcks, but the starter won't come on. I thought it was the battery, so I got a new one but still no go. Thanks for the help Dan
  3. I have a 2003 predator 500 that is a real pain to get started when cold. If I can get it started at all. It has spark, is getting fuel, and cranks like normal. I have disassembled and cleaned the carb. Have also tried switching out the carb. No noticeable change in attempting to start. Have swapped out spark plug and made sure the gap is set correctly. Have looked at fuel pump and appears to be in working order. Have taken to air tube off and noticed a lot of back pressure out of carb. Does anyone have any advise for me or come across the same symptoms?
  4. When I use the electric start, the starter motor turns just fine. But the engine won't kick over. But it will bump start if I how it behind a truck. Starts and runs. Anyone have any suggestions as to why it won't electric start? Its got a new battery in it.
  5. I have a 95 350 warrior it will not start. Push button just clicks and roll starting the wheels just roll they won't catch or anything. Can someone please help?
  6. I have a 88 quadrunner 250. I can't figure this thing out. It will not start with the key or the pull start I checked the battery its got a good charge on ut no lights will come on and the starter won't even make a clicking sound anyone have any ideas what could be wrong? I would appreciates the help and thank you for reading
  7. Gents, First off, I have spent a week browsing your Forum, but now I must join and find answers, please assist. Soon to be retired US Marine, I live in the woods of Maine, I purchased a used ATV, listed above. I have a Clymers Manual. ( uuhh not real easy to read with out my crayons and Pop-up pictures). When Purchased, I knew it needed work. This is a father son project ( he is 13), in parts, in the basement.. no brakes, electrical wire dis-allowed the electric starter to work, ( fixed easily) choke frozen, rear bearings shot, close to impossible to start, stop light brake switch electric broken, speedo cable broken. Description of work done: 1- new rear bearings-purchased "boss bearings" 2-new choke cable and assembly - was stuck in the carb, and cable was frozen 3-new rear bushings on suspension arms- were frozen/seized during the bearings removal 4-new front, rear breaks,- drums being turned this week at local machine shop 5-brake master cylinder-top screw being tapped out- .. was stripped and broken 6-miscilaniouse OEM parts and bolts ordered from Partzilla and Rockymoutnain parts- so far good fits: bushings, bushing bolts, air filter assembly, choke assemble, wheel brake cylinder: springs/gaskets bolts, master cylinder rebuild kit. to be fixed- ANY AND ALL Advice to all next steps: 1-Wheel Brake Cylinders to be rebuilt- cylinders in local machine shop being "honed" A- hints and suggestions ? I have new gaskets, bolts, rubber, and springs. OEM 2- I need a New Muffler Exhaust: Hard to find?? any ideas? 3- Speedo Cable assemby on order 4. MOST IMPORTANT QUESTION AND HELP: Carburator engine NOT starting: below is what I know to be true: a. reassembled carefully back in place after choke assembly was replaced b. checked ALL Fuel lines, steady streams ! c. Starter switch works- d. spark plug is not fouled, blue spark, damp. e. electric is working f. tried eather / quick start - NO catching of spark to make engine go "vroom" g. no visible oil or fuel leaks on engine head or crank case h. when inspecting air intake at filter, it appears the carb is shooting air back into the filter, NOT into the carb..?? this normal?? Well, I hope this didnt bore you, and you can provide some insight on all or any items? Help this Marine out please? Frankfort, Maine..USA
  8. My quad will no longer start using the electric starter. When you push the starter button, you can hear the starter relay (adjacent to the battery) click but the starter is silent. Bad starter relay or something else? Help!
  9. I have friend with a 2007 sportsman 500. When we rund the bike for a while and shuts it off it wont start for about 5-10 minutes. Then it starts fine. Anybody have this problem? Where should I start looking?
  10. I have a Polaris scrambler 500, couple of problems first, it is very hard to start doesn't matter if it is cold or up to temp usually it won't start unless you open the throttle a little bit, it does have a slight idle problem, it slowly goes down to a idle after reving it up. And was wondering why my primary clutch clicks when slowing down. Thanks for any help.
  11. I have a 2000 Polaris Scrambler 50 with a new starter and new battery. The battery and starter are strong but when engaging the starter it wont start. But it will start with a manual crank. There are 3 unconnected wires under the cover, but I dont know where they go. Am I missing a part that might be preventing the starter from starting it? Maybe some safety switch or something? Does anyone have a manual for this model for download? Thanks in advance for any help!
  12. Hey, i have a 2005 400ex that doesn't seem to want to start besides jump starting it. The starter on it is almost brand new and the cylinoid is as well. the starter gear isn't missing any teeth, the bike runs fine after pushing and jump starting it. when i hooked up my booster cables (due to battery being junk), the starter just wind over like it was missing. I am a part time mechanic but this is something new to me, i dont want to dig deeper into the side of the motor to try and find the problem and mess something up and be deeper in the whole. Any feed back will be greatly appreciated as im pulling the bike from the track to tear down and re-do everything on the bike anyways (winter maintenance) Thanks!
  13. Hello everyone, this is my first time posting to any forum, so I appreciate the help. I just got a warrior 350, and the starter is shot, but I wanted to ride so I tried pop starting it. Yesterday it pop started, and now today it catches when I pop it into second gear and give it full throttle. But as soon as I pull in the clutch or let off the gas it dies. Any ideas? Thanks, Jared
  14. Howdy, Just got this outfit only has 230 mi. following issues encountered: 1) when cold start wont start unless i take air fltr off and restrict air intake w my hand then she will fire but have to thumb the throttle till she warms up >after warm easy start. runs like bat out of hell cold or warm w plenty of pwr. maybe?: elect choke...??? saw on other forum someone replaced w Buell carb used on HarleyI think w manual choke?? while idling when warm she occasionally pops. dont know if elect choke is working have tried lever on right side of carb but no effect (torn diaphram?) JUST GUESSING!!!!! 2) front cv boots cracked and need replace. ordered boots. when i take off wheel, brake cal., etc will the spline drive shaft just pull out from differential or is there a lock ring holding the inner knuckle to the diff. ? Any help will be much appreciated.
  15. I have an 03' 80cc raptor that doesn't want to start from a cold start. It turns over nice. I can put it in gear, drift it and it starts right up. After its warmed up, I can shut it off and start it up using the electric start with no problem. I cleaned the carb, put a new spark plug in, checked the spark. I put a new battery in and a new starter. The choke plate screws are still there. My friend said it might be a compression issue. Any ideas out there?
  16. Guys, I need some help with a starting issue on an 01 Kodiak. I picked up the machine from the owner to fix the stuck choke, change oil, and work on battery connections that would not stay tight. I performed this work and used it for about a week with no issues at all. The day that I was going to return it to the owner, it would not start. I quickly diagnosed that it had no spark at the plug. I checked a few basic things and could not find anything obvious. So the owner wanted me to take it to the local Yamaha dealer to have it diagnosed and fixed. The dealer diagnosed a bad pulser and replaced that part. It still had no spark, so they said it needed a CDI box. They installed a brand new CDI box and then the spark was back. But for some reason it still will not start. The dealer was terrible to work with so the owner and I agreed to pick it up from them. So here is the current condition: it will turn over fine with the starter, but it wants to kick back sometimes. But it will only kick back when the choke is on. I know it’s getting fuel because the plug is soaked and fouled quickly. Once or twice it sort of started to fire, but not much. I am thinking somehow the timing is off. I pulled the cover off and the key is NOT sheared. The piston is at TDC when the T mark lines up with the small hole in the cover. I plan on cranking the engine over and using the timing light to see if the T lines up with the observation hole. What else can I check?? Thanks in advance for any ideas that can help me solve this problem.
  17. I have an '06 king quad 700 that has recently started giving me an issue with starting. The red FI light, which i am assuming is the fuel injection light, is staying on sometimes causing the atv not to start. if the light goes off as it is suppose to i notice that the fuel pump comes on and the atv starts and runs fine. it is doing this when the atv is cold and hasnt been ran that day! could this be the relay causing this issue, i would think if the relay went bad it would never work. i have checked all connection and all appear to be really clean and free of debris. i dont ride it that often and never to the point where it gets any water or mud under the seat where all the connections are at. any help with this issue would be greatly appreciated, have a trip planned to west virginia in a couple of weeks and dont want to miss it. thanks in advance!
  18. Heres one for all you poor folks like me. My battery got to where it wouldn't take a charge or start my quad. I read a blog on using Alum from McCormick for pickling. Alum & distilled water is all it takes besides cleaning out the old acid with baking soda and water. I can't belive it worked but it did. It took adding a little more alum till I got the mix right so far I've made about seven starts.
  19. I have a 2004good Suzuki Vinson. It started but had trouble shifting out of neutral into drive so I may have forced it.....some what. Once I stopped it and shut it off, it wouldn't restart. I am thinking I broke the switch that tells it that it's in neutral. Is there a way to bypass that and check it out? Thanks for the help.
  20. I have a Kazuma 250 cougar. When I bought it the starter worked but I had to replace the battery. Then I had some smoke come from where the starter bolts up and then I needed a new starter put one and and it works but the starter doesn't turn the motor over. I can hear the starter ingauge and turn the sprocket but it's not turn it over any help would be greatly apperciated
  21. After a number of years without a quad, i picked up two quads to restore. I have been able to get the 1985 lf185 running. I am new to this site so, i thought i would look for some help. The lf185 will start and runs like a top once you get it started. I can run it for a long period of time, it sputters from time to time and once shut off, will not start. I can go back in a couple of hours and then it will start with one pull. After it starts, it will rev like a banshee until it adjust both the idle and air adjustments on the carb. Yesterday after i started it, i picked up the back end to move it while it was running and it stalled out immediately and again no start. Your help would be greatly appreciated. Your northern quad enthusiast.
  22. My 2007 Arctic Cat 500 is acting up. I hope its just needing a new belt, but has anyone seen this before. Jumps when starting rolling in all gears. Once gets going its fine as long as you stay on gas. It feels like starting off in a rzr (takes a second to engage)
  23. Hi, I have an old '88 LT-4WD, and it has been sitting for about 3 years. A few months ago, I re-built it, including cleaning the carb, changing all the oils, re-did alot of the electrical, bled the brakes and cleaned out the master cylinder, replaced the rings, valve seals, oil seal, and gaskets. (among many other things) It ran fine for awhile, but now it has trouble starting. For awhile it started with full throttle and the enricher down, but not even that works now. I have spend many hours trying to start it, and havent had any luck. I replaced the spark plug, (it had good spark, but may not have under compresion) I also took the carb apart again to see if somthing plugged the jets already, but they were fine. I am just baffled. Any idea's would be appreciated. Thanks! Mike
  24. Having trouble with engine not turning over fast enough to start even with brand new battery. Seems like there is too much compression for stock battery and stock stater. Is there a high performance version ?
  25. My 4 wheeler has been starting and running great since I purchased it. I changed theoil yesterday and afterwards I went to start it to let it idle so I could recheck the oil and for some reason it would not start. I let it sit for about 15min and tried again and stillnothing. I sprayed carb cleaner into the air intake and it started after a couple of tries. It ran great and started right up every time after. I tried it again later that night and it started right up. I went out to ride it this afternoon and it would not start. I tried sprayingthecarb cleaner again but itdid not work. I checked to make sure I was getting a spark and I am. I can't believethatchanging theoilwould stop it from starting. Any suggestions? Yourhelp is appreciated. Thanks, Joe __________

×
×
  • Create New...