Quantcast
Jump to content

Search the Community

Showing results for tags ' ltf4wdx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 7 results

  1. Gents, First off, I have spent a week browsing your Forum, but now I must join and find answers, please assist. Soon to be retired US Marine, I live in the woods of Maine, I purchased a used ATV, listed above. I have a Clymers Manual. ( uuhh not real easy to read with out my crayons and Pop-up pictures). When Purchased, I knew it needed work. This is a father son project ( he is 13), in parts, in the basement.. no brakes, electrical wire dis-allowed the electric starter to work, ( fixed easily) choke frozen, rear bearings shot, close to impossible to start, stop light brake switch electric broken, speedo cable broken. Description of work done: 1- new rear bearings-purchased "boss bearings" 2-new choke cable and assembly - was stuck in the carb, and cable was frozen 3-new rear bushings on suspension arms- were frozen/seized during the bearings removal 4-new front, rear breaks,- drums being turned this week at local machine shop 5-brake master cylinder-top screw being tapped out- .. was stripped and broken 6-miscilaniouse OEM parts and bolts ordered from Partzilla and Rockymoutnain parts- so far good fits: bushings, bushing bolts, air filter assembly, choke assemble, wheel brake cylinder: springs/gaskets bolts, master cylinder rebuild kit. to be fixed- ANY AND ALL Advice to all next steps: 1-Wheel Brake Cylinders to be rebuilt- cylinders in local machine shop being "honed" A- hints and suggestions ? I have new gaskets, bolts, rubber, and springs. OEM 2- I need a New Muffler Exhaust: Hard to find?? any ideas? 3- Speedo Cable assemby on order 4. MOST IMPORTANT QUESTION AND HELP: Carburator engine NOT starting: below is what I know to be true: a. reassembled carefully back in place after choke assembly was replaced b. checked ALL Fuel lines, steady streams ! c. Starter switch works- d. spark plug is not fouled, blue spark, damp. e. electric is working f. tried eather / quick start - NO catching of spark to make engine go "vroom" g. no visible oil or fuel leaks on engine head or crank case h. when inspecting air intake at filter, it appears the carb is shooting air back into the filter, NOT into the carb..?? this normal?? Well, I hope this didnt bore you, and you can provide some insight on all or any items? Help this Marine out please? Frankfort, Maine..USA
  2. I have a 93 LT-F4WDX and the clutch is slipping and not engaging. so far if i let it warm up for a while it will go, but not anywhere fast and even the slightest water will disengage the clutch. I have been limping it along by putting thicker oil in it, but now I wanna know how to actually fix it. Do you have any ideas on what parts I need? what is broken and how do I fix it? THANK YOU!
  3. Starts fine and will run fine for maybe 5 - 10 minutes, then it sputters down to where it will barely move. It will idle fine but bogs down when given gas. If I turn it off then immediatly start it back up again, it will run fine for maybe 20 - 30 feet then sputter down to barely moving again. It will spuuter & cough & bog down for maybe 25 -30 minutes & then it will start picking up to the point that eventually it will run fine for as long as I want to ride it. I thought maybe water in the fuel, so I put some heat in it but that didnt help. I drained some fuel into a jar, but didnt see any water in it. I just dont even know where to begin. Any thoughts or suggestions? Thanks!
  4. Hi all, I have just bought a LT-F4WDX 300 and the front hub top ball joint retaining bole thread is stripped. Anyone got any ideas on what I can do? Regards Kevin
  5. Hey everyone! I hope someone can help me out. I have a 95 LT-F4WDX that I have been having a strange problem with. It starts & idles perfectly but when I try to rev it up it spits & sputters. I found about 2 weeks ago that when I turned the switch to "headlights on" it ran fine. That worked for a few days but then I had to position the beam selector switch in the middle of high/low beam for it to run right. That worked for about two days, now it must be on low beam & it has to warm up for about 15 - 20 minutes before it will run ok. When switched to high beam, the lights go out & it dies. It seems to me like it needs to have a load to keep running right. Anyone have any ideas? Thanks!
  6. im looking for a carb rebuild kit for my 1994 king quad. i found rebuilt kits from 1991-1998 except 1994! can i use a 95 kit or a 93 kit? are the carbs the same?
  7. im BRAND new to thew ATV world and i was given a free 1994 king quad. the thing is, the engine runs, but is verrryy rough. it starts fine, idles well, and revs fine too, but only for a while. then when given gas the engine bogs down and barely runs, puffs out lots of smoke and smells of oil and some times quits completely. then it will go back to running fine. and back and forth...the machine had been sitting in the guys yard for 2 years. also, gas is in the oil. i have no idea where it is coming from.. already i have taken the carb out and am in the process of rebuilding that..i also added a new air filter(the old one was black with oil and very chewd up)and spark plug(the old plug was black and charred as well.) anything helps! THANK YOU

×
×
  • Create New...