Quantcast
Jump to content

Search the Community

Showing results for tags '1995'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 51 results

  1. Ok here is what happened. I notice a four wheeler at sitting in the weeds at my moms house.she said it had been there about a year and that she got tired of messing with it and told me to take it. i cleaned up the carb real good (it was pretty nasty) and put it back on, cleaned out the gas tank , put some gas in it. i was surprised but it started and ran fairly well. i rode it a few times, never for very long and then my little girl lost the key to it. since i couldn't find it i decided to just use a toggle switch and bypass ignition. when i got it hooked up for some reason i pushed the kill switch on the handlebar to off. when i did that i heard a pop which turned out to be the fuse. slid that switch back over, replaced the fuse, and tried to start it but no luck. It had been running good enough that it would start first pull with the rope. now it is not getting any fire to the plug. Does anybody know where i need to start troubleshooting the issue or why it blew the fuse. Any help will be appreciated.
  2. can someone tell me what could be the problem if the electric start doesn't turn the motor over but sparkplug fires like crazy but the pull rope turns the motor but no fire on spark plug. thanks for any advice in advance . cbbubby78
  3. Does anyone know where to get a winch mount for a 1995 Kodiak 400? I can't seem to find one anywhere on the internet.
  4. My 1995, 425 magnum has a " whinning " sound when accelerating. Does not make the noise at idle or when reving the engine. Only when its moving. Is this normal ?
  5. Anyone know how many links in the drive chain to the front wheel drives on the 1995 sport 400 2 stroke if it makes a difference. thanks in advance freight:GEEK:
  6. Hello! I have a 1995 sport 400 4wd, after cleaning the carb it starts and runs but when I turn the key or switch the kill switch it wont shut off. not all the time though.any suggestions on where to start? there is a ground cable that's on the frame above the carb that's not connected and would love to know where that goes. thanks in advance freight
  7. my 1995 sport 400 engine dies when I try to put it in reverse. It dont always do this but when it does i have to push it back enough so I can go forward. I have looked thru the 25 pages and found nothing on this. Thanks in advance
  8. Hey all, Ive been having a problem with shifting my quad and its driving me nuts. Ive rebuilt the quad pretty much in every aspect except the engine and tranny but Its hard to find gears and sometimes falls out of gears and rattles. Reverse is fine and once its in a gear properly it stays in. Clutch doesnt seem to be slipping. I drained the oil and took the side cover off the engine where the shifting apparatus is and while everything looked fine to me there was a small piece of metal sitting in the bottom of the case. It looks like an elongated cube a little less than a cm long and half that wide, maybe a little bigger. None of the surfaces on the piece are broken, as in it seems to be a standalone piece and not a chunk off of something else. It kinda seems like a key out of a shaft or something like that but i couldnt see where it came from in real life or in the shop manual...any ideas if this has anything to do with my shifting problem, where it could be from or anything? After all the hours ive put into this project, any and all help would be wildly appreciated! Cheers!!!
  9. Bought 4 wheeler for kids. Used to run and soon as it was put in gear it died. I have put new carburater, new plug and battery. The neutral light won't come on. I replaced the solenoid, then the positive battery cable and today put new relay assembly on. Still no neutral light. Not getting any juice and I don't know why.
  10. My 1995 yam 350 moto4 blows rear differential fluid out the diff breather. Diff is not overfilled. What would cause this / how to fix? Thanks. Sam
  11. i am having stating issues. my electric start has stopped working. the green neutral light comes on and the red reverse light comes on. i can pull start just fine. i would also like to find a service manual for this atv. there are alot of them out there but i don't want to pay those high prices for it. any help would be greatly appreciated thank you Lee Cooper
  12. i am wanting to know if a CV Axle out of a 1994 Yamaha Big Bear 350 4x4 will work in a 1995 Yamaha Big Bear 350 4x4.
  13. I just bought this 300 2wd and I don't know much about working on them. I have the service manual and the owners manual from online downloads but... Hoping I could get some help please: 1) Pretty sure I am just going to have to but a new carb but see what you all have to say. When it is cold I have to shoot some starter fluid on the air cleaner. Choke cable seems to be sticking and not working. Once the quad is warmed up I don't need any more starting fluid it will start on its own but the big issue is it will not idle. I have to keep giving it just a little bit of throttle. I took the carb off but could not get the choke cable out the carb and someone has already stripped the 4 heads on the screws holding the bowl on. Cheapest place to buy a carb? Any other ideas? 2) Shifts really hard through all gears. Pulling the shifter up with my foot is hard but when it shifts it wants to slam into gear and actually jerk the quad. If your going with a little bit of speed it wants to pull the front tires up a little. Any ideas? 3) Pulls to the right terrible. Tire pressure is good. Nothing looks physically bent, arms, t-rods nothing. If I adjust the t-rods should I turn the right side in toward the center of the quad to get it to pull more to the left to even it out? Thank you for your help. Tim
  14. Starts fine and will run fine for maybe 5 - 10 minutes, then it sputters down to where it will barely move. It will idle fine but bogs down when given gas. If I turn it off then immediatly start it back up again, it will run fine for maybe 20 - 30 feet then sputter down to barely moving again. It will spuuter & cough & bog down for maybe 25 -30 minutes & then it will start picking up to the point that eventually it will run fine for as long as I want to ride it. I thought maybe water in the fuel, so I put some heat in it but that didnt help. I drained some fuel into a jar, but didnt see any water in it. I just dont even know where to begin. Any thoughts or suggestions? Thanks!
  15. Hey all and thanks for the welcome. I bought a Suzuki King Quad 300 new in 1995 for use on the farm. We used it several years without it hardly missing a beat. Then about twelve years or so ago it started acting like a loaded up two-stroke, blubbering and spitting. At that time I had owned motorcycles for about thirty-six years. I had worked for pretty good sized dealer, raced bikes and later I had two bike shops so I had a little mechanical experience. First thing I did was disassemble and clean the carb, which made no difference at all. After trying everything in my bag of tricks I broke down and took it to a “professional” who assured me that it was a worn needle and seat. I doubted that to be the case but approved the $125 or so “repairs”. It was of little consolation to me that the “professional” couldn’t figure it out either for his “repairs” made absolutely no difference whatsoever. Reluctantly I carried it to another shop. As soon as I started it to unload it off the truck the mechanic said, “That’s an electrical problem.” Well this “professional” knew what he was talking about and after replacing an electrical part it ran great again for another five or six years before it started doing the same thing. I discovered that if I turned on the light that it would smooth right out run normal. By that time we had bought a Kawasaki 610 Mule and the Suzuki didn’t get used much. A few years ago the blubbering and spitting came back even with the lights on. I kept meaning to track down its electrical issue and fix it but other things took precedence. It has been a year or more I suppose since I even started it. I tried to find the paperwork from the original repair to see what was replaced but couldn’t. Although I can hold my own on mechanical issues I have never been very proficient at electrical issues (if they were very complex). I have had the Clymer’s repair manual for any years and I’m sure there is an electrical trouble shooting section I just need to take time to check it out. My thoughts are that it is the rectifier regulator but before I spring for $100 or so I need to do some checking. I have a fencing project through the woods coming up and the Mule is just too big to go through some areas so I need to get the Quad back in service. I have rebuilt the starter a couple of times over the years and will do that again and get a new battery for it. I noticed that in another recent post a King Quad owner had a similar issue. I welcome any thoughts. Thanks again FJ
  16. Hey there, I splitted open my crankcase on my big bear to change my shift drum that broke . Now I'm at the step where I'd like to clean both sides of the crankcase & clutch cover, first thing being to remove the old gasket sticked there. I think I messed up by trying to be quick & used a copper brush on a power drill to brush it off:frown:... I know that copper is softer than metal, but did I just screw up my aluminum crankcase edges by doing that? Or will it be ok with a proper gasket that I'm about to order? Also, doing that left some residues inside the crankcase half, I was wondering if I can clean the interior of the crankcase (bearings still installed inside) with some water? I think I read somewhere that you can do that if you take care of drying out the bearings with compressed air and oiling them up with engine oil afterwards. Thanks for any help!
  17. Wanted to see if someone could tell me if they think my problem is the solenoid relay or the starter itself. starts and runs fine with pull rope but if I try to use electric start then it will just barely drag over maybe once or twice and then stop just like it does when the battery is dead. battery is hot but just to make sure I even hooked up booster cables and still did same thing. does it sound like the solenoid is the problem or do I need new starter? checked fuses and they are still good.
  18. Whole bike only thing missing is Rear Diff. Call me 502-551-2431
  19. I have a leaking rear end and when I removed the plug it was over full and running out....I had to add 1 qt to the engine over the weekend and the engine doesn't leak or burn oil....can the oil travel down the drive shaft tube from the transmission to the rear???.....if so how big of a job is that to fix?......thanx:aargh:
  20. I happened across a 1995 Polaris 250 Trail Boss today. The machine was in excellent condition with the exception of the motor which the owner explained to me had seized up and the crank was shot. I've looked around and have found several lower ends but not of 1995. How interchangeable are they and if so what years will work? I pored through the free manual on this site but it doesn't go into particulars about year to year compatibility. Thanks Mike
  21. I have a 1995 Magnum 425 4x4 which I purchased new. It has low mileage as it was used around farm until replaced by Ranger five years ago:biggrin: now my 11 year old son wants to upgrade from his Sportsman 90 and since the 425 is not used I let him have it as his since he puts many hours in the Ranger on the farm. Prior to parking it I was having issues with it going from reverse to forward. It will not fully engage and just click. I adjusted the linkage and it would go in forward fine but then not in reverse. If I adjust to go into reverse it then will not engage fully in forward. I do not mind putting some money in this machine for my son but have no idea what part may be worn out. Thanks for any help in advance.
  22. Hey guys could use some help here. Have polaris 400 95' dang thing no matter what i doe for adjusting the carb still does same thing. Cleaned it thoroughly. Seems to start fine when choke is open but as soon as i take it off it revs up for a second then just dies. Plus doesnt seem to idle properly. Have adjusted the idle screw and air fuel screw to no end still have same problem. Need help anyone? Anyone?
  23. I recently discovered I broke the valve cam shaft in my 1995 King Quad (model LTF4WDXS). The break point was right next to the timing sprocket. Could someone help me w/ a few questions? First, the place where the cam shaft broke has scored the seat where the shaft turns on both the top and bottom of the valve cover. To the point where it looks and feels rough. Can I use a very fine grinder to hone out some of the rough areas or will it likely oversize the housing and the shaft will wobble? OR is it repairable? Second, if it is repairable, how do I time it? Can someone suggest the procedure or a resource to learn that procedure? Thank you in advance for your help.
  24. What would be the Oil Recommendations for 1995 Yamaha Kodiak 400? Thank You I appreciate your help.
  25. I have a Problem. I rebuilt the Carburator on my 1995 Yamaha Kodiak 400. It Starts fine. It Idols fine. I can even putt around in 1st gear. But when I give it throttle and go it will want to die. Sometimes I can drive it and it is fine, BUT most of the time when I go and shift from 1st to 2nd and try to give it gas, it chokes out or looses power and then dies. I thought maybe the fuel line was too long because the gas is gravity feed so I shortened it. Still acts up. Is there an Air/Fuel mixture adjustment on Carb? I know of the screw at the bottom of the carburator but isnt that just idol speed adjustment? Please, Any Suggestions? Thank You

×
×
  • Create New...