Quantcast
Jump to content

Search the Community

Showing results for tags ' problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Snowmobile Forum
    • Jet Skis, PWC, and Boating Forum
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 161 results

  1. I am having what I think is ignition problems. My 1994 Bayou 300 seems to flood very easy when starting. At first I thought it was a carb problem but while testing the spart I noticed that there is no spark while the engine is turning over. When you let off of the ignition swith there is one spark. But only when you let off of the ignition switch. It has a new coil, plug wire, and plug. Any ideas? I dont know if it is the ignition box, or maybe the ignition switch. Any help would be appreciated
  2. Hi! Problem with Can-Am Outlander 800 engine start, each time when engine is hot after long time drive (starter rotate wery hard, self starter is OK). When engine is cold no problems with starting... Maybe someone can help??? :rolleyes: Thanks!
  3. If you've ever had a problem with Kawasaki, I'll bet it can't match this: Ranger Diesel Nightmare - RangerForums.net - Polaris Ranger Forum I have a Brute Force 650 that has run flawlessly for the six years I've owned it. Meanwhile my $12,000 Polaris sits at the shop inoperable... One of the reasons I bought Polaris is because they were an American company. Joke's on me... Kawasaki opens factories in United States, while Polaris moves their factories to Mexico. Buy a Polaris after reading that thread, and you probably deserve to lose your money.
  4. I have a 09 prairie 360 it's like brand new I only use it for work around the house and plowing. I drain the carb after every time I ride it, it's not a carb issue. When I go full throttle it feels like a rev limiter is kicking in, just like when I go in reverse without the override. I asked the dealer and they told me it to do a belt reset and check the belt. I did the belt reset and the belt is fine. At one point it went away for a couple of months and then it came back. The dealer said it might some kind of a sensor for the belt. Any ideas
  5. I have a 2000 ds 650. Sometimes it will start sometimes it wont. when it does start it will only run for about 10 seconds and then it dies just like you hit the kill switch. Even if you hold the throttle at a higher rpm it sounds great till it dies. im sure it has to be electrical can anybody give me some feedback
  6. rogtro

    misfire problem

    I have a 1990 klf 300 b3 bayou starts good an idles good some times runs good some times it misfires just off idle can shut off 5 min an restart may run fine may still misfire cleaned tank and carb also not charging bat are they related stater volts 20.3 ac three yellow wires at high idle have new reg coming can this be misfire problem or something else update got new regulater fixed charging problem but atv still misfires at times any one have any ideas what to look at next thanks roger
  7. When I try to start my kingquad the oil overtemp light comes on and the solaniod ckilcks, but the starter won't come on. I thought it was the battery, so I got a new one but still no go. Thanks for the help Dan
  8. I have a 94 sportsman 400. It sat for several years before i got it. I have cleaned the carb it will start and run for about 5 min then it will flood. I have torn it down and cant see anything wrong. has anyone else ran into this problem any hel would be great.
  9. A week ago I could not even get close to starting it. But now I adjusted the valves (exhaust valve was not closed). i got it running but would not run without choke. i adjusted the float because it was to low tried starting it up again and it would not even start. So i went back and looked at the valves and the valve was now open again so i adjusted it and it started right up and ran perfect without choke. So i put it all back together thinking it was ready to go. Started it up and let it run for a little bit. i turned it off and tried starting it again there was NOTHING. took it apart and there was 0 compression and the exhaust valve was open again. I am completely lost need help PLEASE!!!:aargh:
  10. dblbassdrumer

    wolverine 450 big clutch problem

    [ame] [/ame] only when u pull back in the clutch does it make this noise and wanna take off
  11. I have a 2001 Yamaha Kodiak 400 (YFM400FWAN©) On a recent hunting trip a problem popped up and I hope someone else has experienced this, so that I can learn from them instead of going on my own hunt for an answer. The Problem: On cold days (sub 25 degree) I choke the Kodiak and it starts instantly. It revs up and runs on "high idle" without any problem. However when I return the choke lever to its "normal" position the ATV continues to run and a very high idle. I cant put it into gear until the idle comes down, which it doesn't. In order to use the bike I have to shut it off and when I restart it I must place it into gear before the engine gets a chance to rev up. It then returns to a normal idle and the machine behaves normally. This only happens on real cold days but it is a problem I want to fix. Can anyone offer some help?
  12. I have a 2005 Fourtrax. It wouldn't shift and the display was blinking three times so I replaced the angle sensor. It initially worked, but now the display is blinking eight times. I did not reset the computer after replacing the angle sensor. Do you think I need a new control motor? Anyone else have this issue after replacing the angle sensor? This is a great site. Thanks
  13. thesandmanisme

    87 lt230e, starting problem

    When I use the electric start, the starter motor turns just fine. But the engine won't kick over. But it will bump start if I how it behind a truck. Starts and runs. Anyone have any suggestions as to why it won't electric start? Its got a new battery in it.
  14. Percherongal

    08 Prairie 360 start problem

    Turn on key, put it in Neutral, lights on steering column light up. NO head lights and the electric start switch will not work. Let is sit for a few hours, started right up. Sat over night and same issue. Checked fuses and they were good. Battery is giving 12 volts. Opened up the ignition assembly and it isnt getting any power it comes up as a .01 on the volt meter. Pulled the spark plug to check for spark and NO spark. Will not pull start either. Unhooked the battery checked the spark while trying to pull start it and got a weak spark. Pushed it into the garage and it sat for 2 days. Turned the key and pushed the start button and it cranked but the spark plug wire was off so plugged the spark plug back in and pushed the start button and nothing. If you jump the solenoid it will crank over but not start. Soo confused , anyone have any ideas?
  15. I have a polaris sportsman 500 efi ho 2008-09 model and I cannot get power to anything. The volts are good on my battery. If I take the ground off of the frame and screw it back on I can get power to the pod but when I try to crank it I lose power to everything. It has a new solenoid and a new starter. Anyone have any ideas?? If it helps give any ideas I drive through mud and water so it does get put through a lot.
  16. my big bear is having starting problems. i have replaced the starter, solenoid, and battery. the electric start turns the starter motor but i still have to pull the pull start once to get it started while hitting the electric start like the starter motor isnt turning fast enough. could it be a faulty solenoid? maybe not pushing enough power to the starter motor? if so how much power should be coming out of the solenoid if i was to put a meter on it? any suggestions, ideas?
  17. I have a 2001 90 Scrambler, runs for about 50 feet & dies, after it stops electric starter barely spins it, kicks over fine but won't start again for about 5 minutes, then same thing. I just got thru installing new piston & jug, new carb with electric choke. Just needed to replace the choke it wasn't working right but I thought I was purchasing just the choke but was surprised when the new carb came in, FYI the new carb is longer in height than the original if anyone thinks that might be the issue. Tried moving the needle around , check gas petcock getting good gas.. I installed piston with arrow pointing down or front of motor.....I am baffled. Need a Good problem solver!!!! --------------------------------------------------------------------------------
  18. I have a 2001 90 Scrambler, runs for about 50 feet & dies, after it stops electric starter barely spins it, kicks over fine but won't start again for about 5 minutes, then same thing. I just got thru installing new piston & jug, new carb with electric choke. Just needed to replace the choke it wasn't working right but I thought I was purchasing just the choke but was surprised when the new carb came in, FYI the new carb is longer in height than the original if anyone thinks that might be the issue. Tried moving the needle around , check gas petcock getting good gas.. I installed piston with arrow pointing down or front of motor.....I am baffled. Need a Good problem solver!!!! --------------------------------------------------------------------------------
  19. Have been using it to plow my driveway, worked fine until about a week ago. Suddenly the front wheels are the only one engaging and the rear wheels are not. Shifts and goes forward and reverse just fine but with front wheels only. Thanks Any Ideas
  20. Hey Guys my brother has a 2007 Wolverine that has a charging problem I really don't know what all he has done to it to try to fix it, but I do know that the guy he got it from had had the charging system gone through about 2 years ago. I runs like a spotted butt ape and everything works great on it, 4 wheel drive and all but if you use the lights you have to charge the battery up before it will crank again. He uses it for going to his tree stand and used a head light all last hunting season to drive before daylight and after dark which ain't bad because we are so far back in the woods we don't see a lot of traffic if any we have communication with each other so I really ain't got a problem there. But back to the machine if anybody has any I ideas about where we might start looking let me know. I just don't know what or where to start. Thank Guys hope to hear from ya'll soon. Confused:
  21. jason33quadrunner

    1988 kawasaki shiting problem

    I have a 1988 kawasaki mojave klf 110b it will start right up and runs fine but when you shift down you have to use your foot and pick it up and then push it down to get it to shift and it does the same thing to shift up it is like there should be a spring on it to pick it up or something please help
  22. I have a late 80s 200x and it hass very little compression what could be my issue please help I can get pictures if that will help you guys help me thanks for all advice in advance
  23. the problem with the four wheel drive is instrument indicator will not go to two wheel selection in resonable time. cold or warm same. i have noticed occasional clunk from front differential on de-exceleration sometimes. advice or solution needed, thanks.
  24. Ok i got a 1991 polaris trail boss 350 i bought from my neighbor and he didn't know what was wrong with it here the piston skirt broke off and dropped in the bottom end i ripped motor out and ripped it apart to get the pieces out and everything looks good so i put it back together it needed a key so i bought a new one well it didn't work so i bought one off a junk wheeler and it worked but wont shut it off i revs up so what could be causing this. And my transmission dont have high range what made this happen?
  25. My quad will no longer start using the electric starter. When you push the starter button, you can hear the starter relay (adjacent to the battery) click but the starter is silent. Bad starter relay or something else? Help!

×